LINUX.ORG.RU

Canonical уволит от 30 до 60 % сотрудников

 ,


2

4

По информации издания The Register, основатель и владелец Canonical Марк Шаттлворт активно ищет инвесторов, готовых вложиться в убыточную на сегодняшний день компанию, и дал поручения всем подразделениям Canonical подготовить план действий при лучшем, нейтральном и худшем сценариях.

При лучшем сценарии, в случае если в самое ближайшее время удастся найти инвесторов, готовых взять на себя финансирование компании, будет сокращено 30 % персонала. При худшем сценарии будет сокращено 60 %. Поиск инвесторов по сложившейся в финансовых кругах практике может означать фактически продажу компании полностью или частично. В любом случае Марк Шаттлворт потеряет единоличный контроль над Canonical, и неизвестно, будут ли новые собственники заинтересованы в дальнейшем продолжении работы над Ubuntu.

В основном под увольнение попадут разработчики. На текущий момент уже уволено больше половины команды Unity. Ожидается, что увольнения не затронут работников службы поддержки и консультирования, а также иных подразделений, приносящих доход. Целью сокращений разработчиков заявлено приведение деятельности компании к корпоративным стандартам, принятым в индустрии и нацеленным на получение прибыли вместо не приносящей дохода разработки. Таким образом, компания Canonical может сократить фактически весь персонал, связанный с разработкой и участием в открытых проектах, оставляя только направления, непосредственно приносящие доход и перспективные с коммерческой точки зрения.

>>> Подробности

★★★★★

Проверено: Shaman007 ()

Ответ на: комментарий от Ygor

Сколько ещё сейчас на десктопе 1% или 0,5% все-таки?

Понятия не имею ибо насрать. Как мы уже выяснили в предыдущем диалоге, из которого ты уныло слился, популярность скорее мешает, чем помогает. Но если тебя так беспокоят размеры, то купи себе широкий джип или ещё как просублимируй.

zabbal ★★★★ ()
Ответ на: комментарий от zabbal

Понятия не имею ибо насрать

А зачем тогда кудахчешь?

Ygor ★★★★★ ()
Ответ на: комментарий от nikitosios20031

В винде обновлений нет вробще по сути. Не надо - не обновляйся

Ну так и не обновляйся если не надо.

Ygor ★★★★★ ()
Ответ на: комментарий от Indexator

Да это скорее Марк отжег, а не я, в рот мне шаттл!

!!! Блин, я ж как раз недавно его нытьё в g+ читал - идеально фраза подходит, прям аж в голос :-D :-D :-D

zabbal ★★★★ ()
Ответ на: комментарий от nikitosios20031

В винде обновлений нет вробще по сути. Не надо - не обновляйся

В смысле «сразу» «нет»? В десятке, если ты не обновляешься, то она сама себя обновит, а если ей надо, то и перезагрузится, не спросясь! Ей насрать что у тебя запущено или не сохранено, и что там тебе надо или не надо! Или ты про ЗверьЦД говоришь?

Indexator ★★★ ()
Ответ на: комментарий от nikitosios20031

В винде обновлений нет вробще по сути. Не надо - не обновляйся

Как так?
За два года, даже 1.5, 3 релиза случилось.

Deleted ()
Ответ на: комментарий от Root-msk

может и слать показания телеметрии, может участвовать в ботнетах или майнить биткоины,

Верно. При бесплатной установке требуется не лениться, а прощелкать три экрана включенных по умолчанию переключателей, за которыми стоит ваша готовность пожертвовать небольшими порциями своей приватности и машинных ресурсов на благо корпорации и всех нас.

Не хотите, как хотите. И да, в панели управления вас ждет реклама. И что с того? Все равно это лучшая система.

Хочешь CentOS через WSL запускать? Портируй, в чем проблема?

пока даже близко не понимаю, как. А если бы еще и ядро можно было свое или хотя бы fuse включить...

Мне как-то все равно, у меня нету акций MSFT. Балмер может хоть юг ехать отдыхать, хоть на север.

Так купи, нищеброд!

AVL2 ★★★★★ ()
Ответ на: комментарий от datafile4

3 лмтра чая этому господину, не осилил драйвера амд в R7

OpenMind ★★★★ ()
Ответ на: комментарий от Root-msk

На домашнем компе? Три года поддержки? С бэкпортами?

  1. По всей видимости, у этих хотелок нет устойчивого платежеспособного спроса. Марк не даст соврать.
  2. Попробуйте обосновать, зачем Вам три года поддержки на десктопе, с учетом того, что у всего сколько-нибудь живого «домашнего софта» срок жизни — год-полтора максимум, потом или выходит новая версия, или софтина дохнет.

ЗЫ про «работать админом через путти» и «линукс — основная ОС» понравилось. Веет, знаете, такой несокрушимой обреченностью.

AlexM ★★★★★ ()
Ответ на: комментарий от Indexator

Ей насрать что у тебя запущено или не сохранено, и что там тебе надо или не надо!

Ну, нет, не совсем так. Она долго и натужно предупреждает, что пора перегрузиться, и если «вы не сделаете это самостоятельно, я ещё погодю, а потом сама в ребут схожу».

В принципе, разумное поведение, если честно, для домашнего-то компа. Понятное дело, для вычисления ответа на Главный Вопрос Вселенной лучше бы использовать другую ОС/другие настройки.

Мне понравилась политика засыпания/хибернейта. Вначале она вваливается в Sleep, а потом, через некоторое, более продолжительное время сна — в Hibernate.

AlexM ★★★★★ ()
Последнее исправление: AlexM (всего исправлений: 1)
Ответ на: комментарий от Morin

узнай что такое whql

Да зачем если в линуксе все работает из коробки? Например драйверы на видео - устанавливаешь убунту и система сама поставит тебе нужный драйвер, а после установки предложит установить проприетарный если необходимо. Ничего не надо узнавать, искать на сайтах, выбирать разрядность, качать бесплатно без смс, потом ой это же не то это для nvidia/x86/windows7 а у меня amd/x86-64/windows8 и т.д. В Windows 10 они конечно исправили это, но это же сколько лет прошло.

mbivanyuk ★★★★★ ()
Ответ на: комментарий от mbivanyuk

Неправда ваша! Недавно ради интереса поставил 16.10 на тачку с древней nVidia 8800Gt. Никто проприетарь и не предлагал, пришлось самому гуглить и доставлять. А с открытыми дровами картинка была, но явно в софтовом режиме, судя по тормозам и загрузке проца.

DummyBoy ()
Ответ на: комментарий от rumgot

mf5940 По достоверным сведениям из сети, драйверы для 64бит системы не работают (подтверждаю), поэтому на свой amd 64bit поставил 32бит систему. Предложенные производителем на официальном сайте драйверы (Cque) для данного устройства запустить не удалось(((( Удалось вот с этими, скачанными со страницы для другого устройства

Угу все ОК :)

Morin ★★★ ()
Ответ на: комментарий от mbivanyuk

Не работает, понимаешь, не работает. Это ваша фантазия, что проблем нет. Более того, как работающий на трех разных осях, проблем в линуксах с железом намного больше, решения не тривиальней. И если с офтопом в основном все сводится сходить на сайт производителя забрать драйвер, то в линуксах это может быть очень долгий и бесполезный квест.

Morin ★★★ ()
Последнее исправление: Morin (всего исправлений: 1)
Ответ на: комментарий от Morin

mf5940 По достоверным сведениям из сети, драйверы для 64бит системы не работают (подтверждаю), поэтому на свой amd 64bit поставил 32бит систему. Предложенные производителем на официальном сайте драйверы (Cque) для данного устройства запустить не удалось(((( Удалось вот с этими, скачанными со страницы для другого устройства

Угу все ОК :)

Ха!!! Не надо врать!!!
Система Ubuntu 16.04 amd64 (а НЕ i386), сетевой принтер Canon mf5940dn.
Установил драйвер CQue_v3.0.4_Linux_64_EN.deb (dpkg -i <имя файла>).
Драйвер скачан с официального сайта Canon: http://www.canon-europe.com/support/consumer_products/products/fax__multifunc...
Далее через web-интерфейс cups установил данный принтер(подключение socket://192.168.0.13 , драйвер Canon MF5940dn PXL).
Он работает!!! Двухсторонняя печать тоже!!! Хватит распростронять сказки про линукс, если не смог настроить.

rumgot ★★★★★ ()
Последнее исправление: rumgot (всего исправлений: 2)
Ответ на: комментарий от Morin

проблем в линуксах с железом намного больше

с офтопом в основном все сводится сходить на сайт производителя забрать драйвер

Взаимоисключающие утверждения. Необходимость «сходить на сайт производителя забрать драйвер» это и есть проблема. Что касается того что проблем больше я не согласен, проблемы появляются когда под линуксом пытаются использовать железо производитель которого не заявлял о поддержке этой ОС.

mbivanyuk ★★★★★ ()

Интересно, а вот как данная новость отразится на качестве серверных ОС?

metalizer ()
Ответ на: комментарий от nikitosios20031

В винде обновлений нет вробще по сути. Не надо - не обновляйся

Обновления есть не только в винде, но и на маке (где с ними отдельные приколы). Они вообще много где есть. Но тебе знать про это, конечно, необязательно.

AP ★★★★★ ()
Ответ на: комментарий от mbivanyuk

Да ты что :) Пойти и взять драйвер от производителя, а не от васяна это нынче проблема, а мужики-то не знают

Morin ★★★ ()
Ответ на: комментарий от Root-msk

Вот так и приходится, хочешь VLC? Добавляй репы! Хочешь драйвера? Добавляй репы! И зачем мне такое счастье?

Справедливости ради, про эти репы вспоминать приходится крайне редко. При установке и при переходе на новый дистр. Всё остальное время эти репы спокойненько живут в системе и как-то всё равно - отдельно от репозитория федоры или нет.

NextGenenration ★★ ()
Ответ на: комментарий от Root-msk

Я так понимаю только выиграли от отсутствия 3-х летней поддержки? Или поддержка более года ненужна? А что произошло три года назад? C/C++ поменялись? Поделки на Python перестали падать со стек трейсом? Или срок беременности стал составлять 4.5 месяца, а дети стали рождаться по 12-15 килограмм с белокурыми волосами и ясными голубыми глазами и волевыми умными лицами, знающими C/C++ и сразу в мейтенеры ядра просятся?

Только вот об использовании новых фич можно забыть. В ЛТСах крайне старые пакеты. И так весело читать о выходе новой фичи, которой у тебя не будет ещё на протяжении лет трёх.

NextGenenration ★★ ()
Ответ на: комментарий от Morin

Зачем мне что-то вбивать? Я тебе пишу: Сегодня проверял на чистой свежеустановленной убунте 16.04 amd64. РАБОТАЕТ ОН! И двухсторонняя печать работает тоже! Это даже не вера, это мной проверенный факт!

rumgot ★★★★★ ()
Ответ на: комментарий от Morin

А вот и нет!!! А я и в четырнадцатом году на убунте 14.04 с данным принтером работал. Только тогда версия cque драйвера была что-то около 2.0.5. Завтра вот специально поставлю в virtualbox 14.04 убунту amd64 и отпишусь.

rumgot ★★★★★ ()
Ответ на: комментарий от Indexator

Десятка вообще не вариант, она обновляет что хочет. Тупо обновила мне дрова и вышло что экран потух. Я много раз пытался сам на десятку перейти, пытался поставить десятку на ноут знакомому, нифига. Много раз замечал у много кого: стоит у них десятка (это было когда она только вышла и была на пике хайпа), а через пару месяцев у них семерка. У самого тонна ошибок в ней вылазила, еще всякие приколы. Одним словом, не ОС, а неработоспособная какаха со слежкой.

nikitosios20031 ()
Ответ на: комментарий от Indexator

Ничто не мешает развенчивать и не десктоп.

Киллерфича в том что у него есть система зависимостей. Больно смотреть на 50 мб одинаковых qt либ в каждом пропиетарном приложении.

energetix_user ()
Ответ на: комментарий от Indexator

Как обычно попилят годика два, оно особо не взлетит у ЦА, и отправят вслед за upstart.

Почему не взлетит? Для пропиетарного софта: Те кто не хотят опакечивать под линукс свои поделки не будут даже если им «единый» костыль дать. А у всех остальных и так либо сообщество в ауре делает пакеты, либо сами приспособились deb с rpm собирать. Стим вот и без snapов весь свой рантайм сам скачивает и распаковывает в home.

А свободный софт и так автоматически в пакеты всех сортов собирается.

Flatpak тоже вне gnome-инфраструктуры не взлетит. Но его хотя-бы до выхода четвёртого гнома какого-нибудь не забросят.

energetix_user ()
Последнее исправление: energetix_user (всего исправлений: 1)
Ответ на: комментарий от Morin

Пойти и взять драйвер от производителя, а не от васяна это нынче проблема

Для меня проблема понять как вас так зомбируют что любой идиотизм от MS (или Apple, в зависимости от сексуальной ориентации того фанатом какой продукции является пациент) вы воспринимаете с таким восторгом. Причем чем дороже продукт и очевиднее идиотизм тем на большие проблемы вы готовы закрывать глаза, например если винда будет стоить $10000 но в дополнении к поиску драйверов по сайтам надо будет еще сделать минет Балмеру, вы наверное тоже будете с восторгом кричать «а что тут такого сделать минет Балмеру? это же не какому-то Васяну! Все нормальные пацаны так делают! Это же вам не какой-то там линукс!».

mbivanyuk ★★★★★ ()
Ответ на: комментарий от datafile4

ШГ это засуньте... куда-нибудь. А секс после установки с ubuntu возможен даже больший, чем с другими дистрибутивами. На одном ноутбуке с гибридом Intel+AMD, PRIME из коробки заработал только в 16.10. В 16.04 была какая-то фигня с несколькими провайдерами и мне было лень распердоливать этот клубок и я просто поставил gentoo, добавил в genkernel нужные опции и всё заработало после добавления одной строчки конфига по мануалу. Через некоторое время поставил Manjaro и всё заработало «из коробки».

На втором ноуте с гибридом Intel+Nvidia после установки bumblbee по мануалу с вики убунты apt удалил иксы. Вот это юзерфрендли дистрибутив, слов нет... Поставил Manjaro, и снова всё заработало из коробки.

Надо просто взглянуть фактам в лицо. Космонавт вбухал много денег, но то ли из-за его глупости, то ли из-за глупости менеджеров, которых он нанял. Деньги эти не помогли создать сколько-то завершённый продукт. Сабж — логическое завершение этих бесплодных попыток.

flyshoot ()
Ответ на: комментарий от flyshoot

А зачем вы ставили bumblebee? В Ubuntu Intel+Nvidia поддерживается через пакет nvidia-prime, который автоматом с проприетарным драйвером ставится.

datafile4 ()
Ответ на: комментарий от zabbal

Кстати, ты либо брехло, либо у тебя проблемы с английским. Ну или с логикой.

Они увольняют 30-60% разработчиков юнити, плюс некоторое количество персонала из других отделов.

yahoo ★★★ ()
Ответ на: комментарий от zabbal

Ну да, судя по тому, что до сих пор не исправили - ты абсолютно прав.

yahoo ★★★ ()
Ответ на: комментарий от AP

Ну да, Canonical уволит от 30% до 60% разработчиков Unity, плюс некоторое количество сотрудников из других отделов. Никак не «Canonical уволит от 30 до 60 % сотрудников».

yahoo ★★★ ()
Ответ на: комментарий от mbivanyuk

Дружище, это вас зомбируют, дрова идут в комплекте и если случился упс и ось сама не нашла, берешь драйвера предоставленные производителем прям в коробке с девайсом валяются. Если второй раз случился упс, ну с кем не бывает, тогда идешь на сайт к производителю. За последние лет 10-12 я не помню, чтоб были неразрешимые проблемы.

Но я знаю откуда у вас это мнение, вы железо новое не покупаете, поэтому откуда вам знать, что было в коробке и чего вам не дали при покупке бу

Morin ★★★ ()
Ответ на: комментарий от yahoo

Ну да, Canonical уволит от 30% до 60% разработчиков Unity

Парень, если ты не умеешь читать, совершенно необязательно доводить это до моего лично сведения. Я прекрасно проживу без этой информации.

AP ★★★★★ ()
Ответ на: комментарий от rumgot

Шеснадцатый год (: рукалицо какое-то, то что драйвер допилили вполне может быть. Но проблемы с девайсом были со старта, понимаешь, прям с самого, и прошло года полтора до рабочего состояния.

Morin ★★★ ()
Ответ на: комментарий от yahoo

Canonical уволит от 30% до 60% разработчиков Unity, плюс некоторое количество сотрудников из других отделов. Никак не «Canonical уволит от 30 до 60 % сотрудников».

Сокращается от 30% до 60% от общего количества сотрудников Canonical, сокращения затронут все отделы кроме поддержки и консультирования. Разработка Unity прекращается вообще, все занятые там сотрудники будут сокращены. Я же привел ссылку на источник, ты не умеешь в Английский или у тебя так припекает?

mbivanyuk ★★★★★ ()
Ответ на: комментарий от Morin

Значит так. Установил ubuntu 14.04 amd64 и пакет cque версии 2.0.7 amd64 (дата файла cque_2_0_7_g1489en_lindeb64_0207.deb стоит у меня октябрь 2014).Опять таки в web-интерфейсе cups выбираю подключение socket://192.168.0.13, драйвер «Canon MF5940dn PXL». Принтер canon mf5940dn работает, двухсторонняя печать тоже. Система свежеустановленная, никаких бубноплясок НЕ выполнялось.

rumgot ★★★★★ ()
Ответ на: комментарий от AlexM

На домашнем компе? Три года поддержки? С бэкпортами?

По всей видимости, у этих хотелок нет устойчивого платежеспособного спроса. Марк не даст соврать.

Ну ясен пень, что нету. Если раздавать ОС бесплатно, то много людей купит поддежку по телефону?

Попробуйте обосновать, зачем Вам три года поддержки на десктопе, с учетом того, что у всего сколько-нибудь живого «домашнего софта» срок жизни — год-полтора максимум, потом или выходит новая версия, или софтина дохнет.

А какой софт у тебя не десктопе? Браузер, офис, плеер и что еще? Steam? Skype/viber или jabber-клиент? Что еще человеку дома нужно?

ЗЫ про «работать админом через путти» и «линукс — основная ОС» понравилось. Веет, знаете, такой несокрушимой обреченностью.

Тогда uname будет? Или как AVL2 под Windows сидишь? Или макбук купил?

alexey@alexey-laptop:~$ uname
Linux

Root-msk ★★★★★ ()
Ответ на: комментарий от NextGenenration

Только вот об использовании новых фич можно забыть.

Лучше написать так: «только вот об использовании новых багах можно забыть», причем справедливо как для OpenSource, так и для проприетарного ПО. Вот в чем отличие Firefox 3 от Firefox 52? Или чем-то новый офис отличается? В новую Fedora голосовую помощницу типа Кортана завезут?

Root-msk ★★★★★ ()
Ответ на: комментарий от NextGenenration

Справедливости ради, про эти репы вспоминать приходится крайне редко. При установке и при переходе на новый дистр. Всё остальное время эти репы спокойненько живут в системе и как-то всё равно - отдельно от репозитория федоры или нет.

И если не обновить репы, то как соберется старый модуль NVidia с новым ядром? Даже для DKMS зачастую нужны патчи.

Root-msk ★★★★★ ()
Ответ на: комментарий от alpha

выбор любого решения - это компромисс, оценка приоритетов и рисков в каждом конкретном случае в зависимости от задачи. И в каждом случае ты чем-то жертвуешь ради остальных бонусов.

Как-то большенство дистрибутив – или rolling или год поддержки и никаких компромиссов.

Что за истерика: хочу всё самое новое, но самое стабильное, с 20 годами поддержки

Зачем мне новое? Где я такое писал. Я писал, мне нужен дистрибутив с тремя (или более) годами поддержки.

с проприетарными драйверами на вчера выпущенную видеокарту, но без необходимости обновить ядро

В Windows 7 я могу поставить драйвера на новую карту, а под Linux – нет? Хорошая ОС, ничего не скажешь, вот поэтому и 2% на десктопе.

вылизанное и красивое, но такое чтобы я мог любую финтифлюшку поменять

Я вообще такого не мог написать. В ОС я меняю лишь обои. Сама ОС мне не интересна. Более того, когда у меня была Windows, то я даже дефолтным браузером IE, а в Ubuntu пользуюсь Firefox.

mainstream но только с исключительно моими любимыми программами

Нет, должен быть магазин приложений, как GooglePlay от Goole или Appstore от Apple. А в магазине должен быть и VLC и Skype и Steam. Но Fedora и этого не осилила.

и чтобы сообщество на которое я плюю меня носило на руках..

Сообщество, это вот на ЛОР только троллить умеет или в lkml (при этом получая бабло), единственное, что более-менее родило сообщество из дистров – Debian. Все остальное пишется за деньги (дистры – Ubuntu/Red Hat/Fedora, браузеры – Firefox, Chromium, БД – MySQL и т.д.)

keep calm и сиди на centos, кто тебя гонит?

Ну, т.е. Fedora рядовому пользователю уже не подходит?

Пора уже подрасти.

И купить макбук?

Root-msk ★★★★★ ()
Последнее исправление: Root-msk (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.