LINUX.ORG.RU

Skype 4.3 для GNU/Linux прекратит работу 1 июля 2017 (теперь официально)

 ,


1

7

На странице загрузки Skype появилось следующее сообщение:

Важное объявление: поддержка работы клиентов Skype для Linux версии 4.3 и старее будет прекращена 1 июля 2017 года. Чтобы продолжить общаться в Skype, пожалуйста, установите последнюю версию.

Последней версией, поддержка которой продолжится, является Skype for Linux Beta. Данное приложение представляет собой надстройку над Skype Web, использующую Electron. Из недостатков этой версии стоит отметить временную недоступность групповых видеозвонков и демонстрации экрана собеседнику, невозможность локального хранения истории сообщений, а также большее потребление ресурсов по сравнению со Skype 4.3.

>>> Подробности

Ответ на: комментарий от commagray

умеет голосовые звонки - умеет групповые голосовые звонки

Но с каких пор, ещё и на смартфонах?

Ну Скайп-то конечно умеет групповые голосовые звонки.

Мы используем довольно часто.

anonymous ()
Ответ на: комментарий от anonymous

Имелся в виду XMPP, т.к. нормальной свободной реализации аудио/видео под него нет.

Есть Jitsi, но нет под смартфоны. Есть Matrix/Riot, но оно пока сырое. Есть Tox, но оно ещё более сырое и qTox <-> Antox <-> uTox может не работать. Есть Mumble, но это исключительно голосовой чат, т.к. текстовый там реализован плохо.

commagray ()

У кого-нибудь уже прекратил?)

Что-то мой 4.3 все еще работает.

Jills ()
Ответ на: комментарий от bodqhrohro_promo

Надеюсь он заберет с собой всё это новомодное говно в могилу

FiXer ★★☆☆☆ ()
Ответ на: комментарий от bodqhrohro_promo

Указанная дата всего лишь означает, что вместо «вы пробовали включить и выключить? Попробуйте зайти позднее» будут сначала говорить: «используемая вами версия ПО Skype не поддерживается, обновите ПО», чтобы потом писать: «вы пробовали включить и выключить? Попробуйте зайти позднее».

i-rinat ★★★★★ ()
Ответ на: комментарий от Jills

Попробуй выключить и снова включить.

grem ★★★★★ ()
Ответ на: комментарий от i-rinat

Не в этом дело вообще. Они же уже пару лет специально держат транскодеры между исконным протоколом и MSNP. Смысл их держать хоть лишний час дольше? Или кроме линуксового ещё остались поддерживаемые клиенты на исконном протоколе? Мобильные, например, я за ними не слежу особо.

Я особо бомблю, потому что хотел таки вынести эту каку вместе с кучей 32-разрядного мусора, и обновиться в честь освободившегося места таки до десятого дебиана. А раз работает, так пускай будет. А то с работы могут звонить, а Skype Web после недавних перебоев перестал с виндузятным клиентом связываться, спиннер крутится и всё.

bodqhrohro_promo ()
Ответ на: комментарий от Deathstalker

Ничё не знаю, пошёл в паблик, скроллю вниз, там всё так же полосочка, только вместо чёрточек точки.

bodqhrohro_promo ()
Ответ на: комментарий от bodqhrohro_promo

Или кроме линуксового ещё остались поддерживаемые клиенты на исконном протоколе?

А 4.3 разве не на MSNP?

i-rinat ★★★★★ ()
Ответ на: комментарий от i-rinat

По дефолту вроде нет, но можно включить. Впрочем, поддержку картинок и цитат всё равно не завезли же.

bodqhrohro_promo ()

У меня работает. Возможно, потому что автологин.

ZenitharChampion ★★★★★ ()

у меня сейчас работает.,снова надурили :)

zoloz ()
Ответ на: комментарий от zoloz

Ну, логин может работать вполне. А видеозвонки?

denton ★★★★★ ()
Ответ на: комментарий от denton

сейчас прям работает только я не звонил никому переписывался с человеком у которого виндос

zoloz ()
Ответ на: комментарий от Jills

работает. БОмбанет наверное внезапно. С другой стороны их замена вообще некудышно работает

SR ()
Ответ на: комментарий от bodqhrohro_promo

web-клиенте ? не знаю у меня skype-4.3.0.37-r6 ,и звонить пока никому не пришлось так что я насчёт звонков пока не в курсе .

zoloz ()
Ответ на: комментарий от Jills

В общем, полагаю, повторяется ситуация со Skype Lite. Который в своём время тоже работал с протоколом, отличным от остальных клиентов Skype, и который якобы перестали поддерживать ещё в 2010-м, но на деле просто перестали развивать клиент и убрали его с сайта, а обслуживающие его сервера отключили аж 8 января 2013 года, о чём тоже отдельно предупредили.

bodqhrohro_promo ()

Работает, а с ним не совместим нормально новый клиент, так же вынужден работать с человеком который юзает это старый скайп ещё на windows XP
Безобразие, а я так надеялся

GanGSISoft ★★ ()

Все работает, но на старый клиент нельзя позвонить с нового.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.