LINUX.ORG.RU

Wifi


18

3

Всего сообщений: 1302

См. также:

 , , , , , , , , ,

Вышел LEDE 17.01.4 с исправлением KRACK WPA2

Группа Open Source

Сервисный релиз приурочен к исправлению уязвимости WPA2 и включает следующие изменения:

  • Ядро Linux 4.4.92 (было 4.4.89 в 17.01.3).
  • Исправление уязвимостей brcmfmac, hostapd, mac80211, toolchain/gdb, Linux.
  • Последняя версия Wireguard VPN (0.0.20171017).
  • Полная поддержка Xen в x86/generic subtarget, и поддержка Xen в x86/64 subtarget.
  • Исправления для платформ ar71xx, bcm53xx, ramips и x86.

Не забывайте, что исправление ошибок в роутере полностью не избавляет от уязвимости, необходимо провести обновление всех клиентских устройств.

>>> LEDE 17.01.4 - Fourth Service Release - October 2017

 , ,

grim ()

Еще новости

2015

2013

2012

2011

2010

2009

2008

Галерея

Форум

Ноябрь 2017

Октябрь 2017

Октябрь 2017