LINUX.ORG.RU

Ubuntu 12.04.3 LTS

 ,


0

2

Команда разработчиков Ubuntu рада представить обновлённую версию с длительным сроком поддержки Ubuntu 12.04.3 LTS в редакциях Desktop, Server, Cloud и Core.

По сравнению с предыдущей версией 12.04.2, 12.04.3 содержит обновлённое ядро и графический стек для свежеустановленных систем.

Как и обычно, релиз содержит большое количество исправлений, обновлены установочные образы, что позволит сократить объём загружаемых обновлений после установки, включающих исправления для серьёзных ошибок и обновления безопасности, направленных на поддержание стабильности и совместимости Ubuntu 12.04 LTS.

Также доступны: Kubuntu 12.04.3 LTS, Edubuntu 12.04.3 LTS, Xubuntu 12.04.3 LTS, Mythbuntu 12.04.3 LTS и Ubuntu Studio 12.04.3 LTS.

>>> Подробности

★★★★★

Проверено: Shaman007 ()

Стоит добавить, что для уже установленной 12.04.1/2 ядро 3.8 не придет с обновлениями.

mylorlogin ()

Так же доступны:

В этом случае пишется слитно, емнип.

Akamanah ★★★★★ ()

А где список громандый обновлений? Хотя-бы с опеннета скопипастил бы...

anonymous ()

Ребят, простите что обращаюсь не по теме (модераторы, просьба не удалять пост хотя-бы 1 день).

Вопрос любителям Humble Indie Bundle.

Дело в том, что обычно я не пропускаю ни одного HiB'а (за исключением самых плохих). Я был в отпуске, когда проходил HiB «1C», и пропустил серию игр King's Bounty, в которую всегда мечтал поиграть. Там она продавалась DRM-Free...

Может ли кто-то продать/подарить (временно поделиться) ключик, может у кого-то завалялся лишний? Или может подарить именно DRM-Free версии серии King's Bounty? Буду очень благодарен, обещаю никому ключ не передавать, и забуду его сразу после закачки King's Bounty...

Еще раз простите за оффтоп!

anonymous ()
Ответ на: комментарий от mylorlogin

Стоит добавить, что для уже установленной 12.04.1/2 ядро 3.8 не придет с обновлениями.

Это значит, что они будут отдельно поддерживать 12.04; 12.04.1; 12.04.2 и 12.04.3 до 2017 года? Откуда такие ресурсы?

lazydan ()

Шо ж такой совсем косноязычный?

anonymous ()
Ответ на: комментарий от lazydan

Откуда такие ресурсы

Какие такие? Исправления для Unity общие и т.п, а речь только о ядре и графическом стеке.

mylorlogin ()

По сравнению с предыдущей версией 12.04.2, 12.04.3 содержит обновлённое ядро и графический стек для свежеустановленных систем.

Элтеесненько, че.

Citramonum ★★ ()
Ответ на: комментарий от lazydan

Это значит, что они будут отдельно поддерживать 12.04; 12.04.1; 12.04.2 и 12.04.3 до 2017 года? Откуда такие ресурсы?

LTS - это 12.04. Начиная с этого ЛТСа каноникал стали бэкпортировать ядра с новых промежуточных релизов в ЛТС-релиз. Но, насколько я знаю, и на 12.04.2 и 12.04.3-дисках есть возможность установки со старым ЛТС-ядром. Там, кажется, выбор есть.

Pakostnik ★★★ ()
Ответ на: комментарий от daemonpnz

А я пробовал какой-то диск, так там в меню граба прямо выбор, отдельным пунктом, установки с ядром старым, и отдельно с новым... Или я забыл уже?

Pakostnik ★★★ ()
Ответ на: комментарий от Pakostnik

Там, кажется, выбор есть

Когда кажется... Ничего подобного нет, т.к простые пользователи не знают «шо за ядро»? О_О

mylorlogin ()
Ответ на: комментарий от mylorlogin

Ничего подобного нет

Чорт! Перацкая убунта попалась, так и знал!

Pakostnik ★★★ ()
Ответ на: комментарий от Pakostnik

Или я забыл уже

Похоже на то;) Выбор мб только после установки. Причем более старые версии ядер скрываются в меню Grub под пунктом «Дополнительные чего-то там» и меню Grub скрыто по умолчанию.

mylorlogin ()
Ответ на: комментарий от mylorlogin

При установке с диска есть выбор, просто установка или установка с новым ядром.

Landgraf ★★★★ ()

Кстати, чего это никто зенитушу не позвал.... нехорошо... ZenitharChampion, ау, ты где, заходи к нам на огонёк =)

daemonpnz ★★★★★ ()
Ответ на: комментарий от mylorlogin

Выбор есть при установке с minimal cd

anonymous ()
Ответ на: комментарий от Landgraf

Ну я ставил с флешки, там ничего подобного не было =) Поэтому спорить не берусь.

daemonpnz ★★★★★ ()
Ответ на: комментарий от Landgraf

Я раз 20 ставил 12.04.2 где вместо 3.2 появилось ядро 3.5 и никакого выбора. Вообщем давай пруф со скриншотом.

mylorlogin ()
Ответ на: комментарий от anonymous

Вот оно чо... Это же для погромистом 0_0 ;))))))) Я же ставил только для простых смертных.

mylorlogin ()
Ответ на: комментарий от daemonpnz

Он теперь одумался и встал на путь истинный. Больше не будет убунту обижать.

anonymous ()

После обновления пропала ссылка /etc/X11/X и иксы не поднялись. Помогло

sudo ln -s /usr/bin/Xorg /etc/X11/X
Еще Steam пока про libgl1-mesa-dri-lts-raring и libgl1-mesa-glx-lts-raring не в курсе, предлагает установить libgl1-mesa-dri и libgl1-mesa-glx.

ATIpro ★★ ()
Последнее исправление: ATIpro (всего исправлений: 1)

Обновился, полет хороший.

Licwin ★★★★★ ()

пора обновлять все свои серверы значит

umren ★★★★★ ()
Ответ на: комментарий от ATIpro

Спасибо, не буду спешить обновлять LTSEnablementStack

fornlr ★★★★★ ()

На 12.04 lts server был недавно некрасивый случай. Работала эта система web-сервером и вот, внезапно, прилетели новые пакеты, в том числе mysql-server, apache2, mod-php5 и т.п. И что бы вы думали? После установки LAMP не стартует, синтаксис текущих конфигов ему не нравится. Это были не security-update, а update, которые «могут быть установлены» в терминологии убунту. Мне такой LTS не очень понравился, хотя работаем на убунту-сервер с версии 8.04.

King_Carlo ★★★★★ ()
Ответ на: комментарий от Pakostnik

Чорт! Перацкая убунта попалась, так и знал!

Ну кто же берёт настоящую фирмовую Ubuntu на вьетнамском рынке?

UNiTE ★★★★★ ()
Ответ на: комментарий от umren

Все свои серверы с LA 0.0 в виртуалбоксе? Ещё бы на генту серверы ставить начали, детский сад ей-богу.

anonymous ()
Ответ на: комментарий от anonymous

Ещё бы на генту серверы ставить начали

Ты не поверишь ставят, там где нужна кустомизация

anonymous ()
Ответ на: комментарий от olibjerd

Нет, не стал отправлять, откатил моментально снапшот и запретил ставить любые апдейты кроме секурити. Но в принципе вы правы - это баг, lts не должна менять версии софта настолько радикально.

King_Carlo ★★★★★ ()
Ответ на: комментарий от anonymous

кустомизация

Простите, это что-то связанное с кустами?

Citramonum ★★ ()

Написано, что выпилили 386-DX/SX процессоры. Что это за симейтво? Не пентиум P4?

Еще интересно можно ли как-то сделать новое ядро с поддержкой всех архитектур и оборудования, которые были во всех ядрах linux? Или в новых это не позволит само строение? Можно это сделать просто или нужно быть совсем гуру?

anonymous ()
Ответ на: комментарий от King_Carlo

На 12.04 lts server был недавно некрасивый случай.

Как давно было и что конкретно в конфгах? С начала года пара LXC-контенеров крутится с 12.04 LTS, nginx/lighttpd/apache2 + mysql + php-cgi/fpm. Обновляется автоматом ежедневно по cron-apt — пока жалоб не было.

KRoN73 ★★★★★ ()
Ответ на: комментарий от anonymous

Написано, что выпилили 386-DX/SX процессоры. Что это за симейтво? Не пентиум P4?

Это коредуо первых поколений.

greenman ★★★★★ ()
Ответ на: комментарий от greenman

Можно название и год выпуска, а то ведь с 4-ым пентиумом не мало компьютеров. Этот amd древнее или новее?

anonymous ()

Как и раньше wifi не работает

Jills ()
Ответ на: комментарий от KRoN73

Как давно было и что конкретно в конфгах?

Было две недели назад. Работал web-сервер в составе apache2, nginx, xcache, mysql-server, php5 - всё из реп. Когда появились новые версии я не знаю, так как секурити обновлялось автоматом и никто не лазил туда. Далее молодой-красивый админ обновил то что висело в «возможных обновлениях». Далее сайты на этой VM легли, почитали логи, которые говорили о том, что, apache2.conf php5.ini никуда не годятся. Так как сайты были клиентские, то дальше разбираться не стали, а откатили на снапшот.

King_Carlo ★★★★★ ()
Ответ на: комментарий от Jills

Как и раньше пустое метанирование без пруфов, логов и багрепортов

fix

daemonpnz ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.