LINUX.ORG.RU

Ubuntu 12.04.3 LTS

 ,


0

2

Команда разработчиков Ubuntu рада представить обновлённую версию с длительным сроком поддержки Ubuntu 12.04.3 LTS в редакциях Desktop, Server, Cloud и Core.

По сравнению с предыдущей версией 12.04.2, 12.04.3 содержит обновлённое ядро и графический стек для свежеустановленных систем.

Как и обычно, релиз содержит большое количество исправлений, обновлены установочные образы, что позволит сократить объём загружаемых обновлений после установки, включающих исправления для серьёзных ошибок и обновления безопасности, направленных на поддержание стабильности и совместимости Ubuntu 12.04 LTS.

Также доступны: Kubuntu 12.04.3 LTS, Edubuntu 12.04.3 LTS, Xubuntu 12.04.3 LTS, Mythbuntu 12.04.3 LTS и Ubuntu Studio 12.04.3 LTS.

>>> Подробности

★★★★★

Проверено: Shaman007 ()

Ответ на: комментарий от Gotf

А можно как-то вернуть поддержку всего выпеленного оборудования в ядро 3.8?

anonymous ()
Ответ на: комментарий от King_Carlo

Было две недели назад.
Далее сайты на этой VM легли, почитали логи, которые говорили о том, что, apache2.conf php5.ini никуда не годятся.

Очень странно :-/

$ cat /etc/lsb-release 
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.3 LTS"

Обновляется каждый день с июля прошлого года. apache2.conf не обновлялся вообще ни разу со дня установки (я Апачем не пользуюсь, но установлен и настроен). php на этой машине работает как php5-fpm под nginx, php.ini обновлялся 18 августа, работает. php5.ini у меня нет вообще.

KRoN73 ★★★★★ ()

а мне никаких апдейтов не прилетело

yashko@yashko-ThinkPad-Edge:~$ uname -a
Linux yashko-ThinkPad-Edge 3.5.0-39-generic #60~precise1-Ubuntu SMP Wed Aug 14 15:38:41 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
sudoer ()
Ответ на: комментарий от sudoer

Всё уже давно у тебя обновилось постепенно =) Тут вся соль в обновлении установочных образов. Если хочешь ставить ядро новое, то оно у тебя в пакетном менеджере есть. А по умолчанию оно ставится только на свежеустановленных системах.

daemonpnz ★★★★★ ()
Последнее исправление: daemonpnz (всего исправлений: 1)
Ответ на: комментарий от daemonpnz

Если хочешь ставить ядро новое,

не, нафик, в 3.8 сломали поддержку моего железа) я недавно обновлялся до 12.10 и 13.04 и жутко офигел . потом поверх поставил 12.04, и оно автоматом вкатило 3.5 вместо 3.2, что было. я немного понедоумевал, но так как все работает, оставил , как есть. дело было неделю назад.

sudoer ()
Ответ на: комментарий от KRoN73

apache2.conf не обновлялся вообще ни разу со дня установки

apache2.conf и php.ini были сильно кастомные, при обновлении их оставили, не обновляли из пакетов и пакеты работать перестали.

King_Carlo ★★★★★ ()
Ответ на: комментарий от daemonpnz

видашка ати мобильное 4200, реалтековский вифи/блютуз, и некоторые добавочные кнопки и функционал тачпада по мелочи.

sudoer ()
Ответ на: комментарий от sudoer

видашка ати мобильное 4200

прелестно работает на новых ядрах, что с ней не так

реалтековский вифи/блютуз, и некоторые добавочные кнопки и функционал тачпада по мелочи.

а вот это нет, по этому поводу сказать ничего не могу.

daemonpnz ★★★★★ ()
Ответ на: комментарий от King_Carlo

Так делать нельзя. Хорошим тоном считается не трогать дистрибутивные конфиги и свою собственную кастомизацию делать через include. Да еще у вас и тестинга не было, в общем, сами виноваты.

Reset ★★★★★ ()

Ядро 3.8, да? Что мейнстриму EOL, убунте LTS!

thesis ★★★★★ ()
Ответ на: комментарий от Reset

Хорошим тоном считается не трогать дистрибутивные конфиги и свою собственную кастомизацию делать через include.

По факту вы правы, но мне кажется, что хорошим тоном LTS всё же считается неизменный синтаксис конфигов софта.

King_Carlo ★★★★★ ()
Ответ на: комментарий от kas501

Нет, хотел бы, чтобы ядро поддерживало все оборудование. Например, чтобы я мог записать на диск сборку программ для восстановления и он запускался везде.

anonymous ()

Ubuntu 12.04.3 LTS в редакциях Desktop, Server, Cloud и Core.

ну и где узреть Ubuntu 12.04.3 LTS Core?

q11q11 ★★★★★ ()
Ответ на: комментарий от thesis

Космонавт избрал путь постоянного обновления ядра в LTS. В принципе, это правильно. Уверен, что это не последнее обновление ядра и графического стека.

Reset ★★★★★ ()
Ответ на: комментарий от King_Carlo

Ну по факту никто ничего не трогал. Просто есть разные версии LTS с разными ядрами, выбирай какой надо и ставь.

anonymous ()
Ответ на: комментарий от thesis

Ядро 3.8, да? Что мейнстриму EOL

Тыц

Отдельно силами компании Canonical обеспечивается длительная поддержка для ядра Linux 3.8, обновления для которого будут выходить до августа 2014 года.

daemonpnz ★★★★★ ()
Ответ на: комментарий от Reset

Думаю там дело не в синтаксисе было.

Софт ругался на legacy-директивы в конфигах, которые более не поддерживаются.

King_Carlo ★★★★★ ()
Ответ на: комментарий от daemonpnz

прелестно работает на новых ядрах, что с ней не так

ога, если дрова брать легаси с ппа. ))

sudoer ()
Ответ на: комментарий от sudoer

врунишка =) всё работает и со стандартными дровишками.

daemonpnz ★★★★★ ()
Ответ на: комментарий от Reset

Да я и не возражаю. Просто забавно - «мы построим свой LTS из вашего мусора».

thesis ★★★★★ ()
Ответ на: комментарий от thesis

Да, а то вечно ноют: «Ололо, каноникал ничего не делает»

daemonpnz ★★★★★ ()
Ответ на: комментарий от thesis

Убунта метит на универсальность, поэтому традиционный LTS подход как в RHEL или Debian тут не применим. Космонавт всё правильно делает.

Reset ★★★★★ ()
Ответ на: комментарий от daemonpnz

Ну а я о чем.
Для мейнстрима это EOL. Каноникалу - LTS.
Кроме того: «силами компании Canonical обеспечивается» - вау, Каноникал Пообещал! (тм)

thesis ★★★★★ ()
Ответ на: комментарий от daemonpnz

надобыло скринкаст записать для прува) возможно, трабла была еще в чемто.

sudoer ()
Ответ на: комментарий от daemonpnz

а то вечно ноют: «Ололо, каноникал ничего не делает»

Ну, лично я ною несколько иначе)

thesis ★★★★★ ()
Ответ на: комментарий от thesis

Мне вот только не очень понятно как они будут технически организовывать замену ядра 3.8 на более свежее когда срок поддержки в августе 2014 истечет.

Reset ★★★★★ ()
Ответ на: комментарий от anonymous

все веб серверы на этой версии держу, проблем 0. что вас не устраивает?

umren ★★★★★ ()
Ответ на: комментарий от Reset

Я почему-то не очень верю в то, что они доедут до 2014 на 3.8.
Наверное потому, что они заявили, что обязательно доедут, в общем, не знаю.

Если серьезно, то в чем ты предполагаешь проблему обновления через два года?

thesis ★★★★★ ()
Последнее исправление: thesis (всего исправлений: 1)
Ответ на: комментарий от King_Carlo

кто-то выбрал обновить конфиги с пакетов, а не оставлять свои, у мя такая же конфа на куче серверов крутится и обновляется, все ок

umren ★★★★★ ()
Ответ на: комментарий от thesis

У них пакеты с ядрами имеют разные именования, специально, чтобы автоматического обновления не происходило.

Reset ★★★★★ ()
Ответ на: комментарий от umren

кто-то выбрал обновить конфиги с пакетов, а не оставлять свои,

Наоборот, выбрали оставить конфиги без изменения, я уже писал это выше.

King_Carlo ★★★★★ ()
Ответ на: комментарий от Reset

Я не совсем понимаю. Ну обновят они пакет с именем ядерного с 3.8й на Х.Зю версию. Ты какую именно сложность в этом видишь?

thesis ★★★★★ ()
Ответ на: комментарий от daemonpnz

Ну вот человек предполагает технические сложности. Интересно, о чем он.

thesis ★★★★★ ()
Ответ на: комментарий от thesis

названия пакетов различаются, поэтому автоматического обновления не произойдёт

daemonpnz ★★★★★ ()

Обновил 12.04.2 в виртуалке. Новый графически стек и ядро допинал руками через apt-get, никаких проблем не возникло.

Reset ★★★★★ ()
Ответ на: комментарий от anonymous

Написано, что выпилили 386-DX/SX процессоры. Что это за симейтво? Не пентиум P4?

Когда родился этот анонимуз инет уже был.

Jameson ★★ ()
Ответ на: комментарий от daemonpnz

Ты о том, что всякие -precise- входят в название пакета?
Тогда я все еще не понимаю, что помешает выкатить linux-generic-LTS-precise-x.y.z вместо linux-generic-LTS-precise-3.8.x.
Или ты о чем?

thesis ★★★★★ ()
Ответ на: комментарий от Reset

Каждая из них версионируется все равно, не?

Кроме того:

thesis@bubunta:~$ dpkg -l | grep linux
ii  libselinux1                     2.1.0-4.1ubuntu1             SELinux runtime shared libraries
ii  linux-firmware                  1.79.1                       Firmware for Linux kernel drivers
ii  linux-generic                   3.2.0.40.48                  Complete Generic Linux kernel
ii  linux-headers-3.2.0-38          3.2.0-38.61                  Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-38-generic  3.2.0-38.61                  Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-40          3.2.0-40.64                  Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-40-generic  3.2.0-40.64                  Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-generic           3.2.0.40.48                  Generic Linux kernel headers
ii  linux-image-3.2.0-38-generic    3.2.0-38.61                  Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-40-generic    3.2.0-40.64                  Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-generic             3.2.0.40.48                  Generic Linux kernel image
ii  linux-libc-dev                  3.2.0-40.64                  Linux Kernel Headers for development
ii  util-linux                      2.20.1-1ubuntu3              Miscellaneous system utilities

thesis@bubunta:~$ cat /etc/issue
Ubuntu 12.04.2 LTS \n \l
Не вижу никаких названий выпуска в именах пакетов.

thesis ★★★★★ ()
Последнее исправление: thesis (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.