Сообщения dotcoder
Вышла Java SE 6
>>> Подробности (sun.com)
Open Document теперь официально ISO стандарт
>>> Подробности (iso.org)
Debian GNU/Linux 4.0 «Etch» задерживается
P.S. И ещё кое-какая информация: The codename for the next Debian release: it will be called Lenny.
>>> Подробности (debian.org)
lighttpd 1.4.12
В этой версии были исправлены давние ошибки, такие как:
* подвисание SSL при работе с Opera (добавлено решение-обход этой ошибки Оперы)
* большой список исправлений в SSL в целом
* добавлены ssl.use-sslv2 и ssl.cipher-list
из нового добавлены всего-лишь две вещи:
* (экспериментальная) поддержка LOCK в webdav
* mod_magnet как замена mod_cml (mod_cml считается устаревшим и будет удалён в 1.5.0, mod_magnet обеспечивает всю необходимую и более функциональность, с более ясным синтаксисом в более общей форме).
P.S. После того, как была выпущена версия 1.4.11 (03/2006 - настоящее время) количество установок lighttpd выросло с 27 103 до 120 442, согласно netcraft.com.
>>> Анонс и более подробный список изменений (lighttpd.net)
Началась регистрация участников Google Code Jam 2006
P.S. В прошлом году в конкурсе Google Code Jam третье место занял Пётр Митричев из МГУ.
>>> Подробности (google.com)
Зелёный телефон от Trolltech
>>> Фотографии, описание и спеки (linuxdevices.com)
Network UPS Tools 2.0.4
Release notes for NUT 2.0.4: http://eu1.networkupstools.org/source...
>>> Подробности (networkupstools.org)
Интервью с автором FreeSWITCH
В интервью, Anthony Minessale рассказывает, что его побудило начать новый проект, какие отличия от Asterisk, что сейчас есть и какие новшества будут сделаны в будущем, и т.д.
>>> Подробности (oreillynet.com)
Министерство обороны Франции считает OpenOffice небезопасным
>>> Подробности (arstechnica.com)
ZABBIX 1.1.1
- в ZABBIX-сервер добавлены новый параметр StatFile, и загрузочный скрипт для Fedora Core 5;
- в ZABBIX-агенте добавлена поддержка "system.swap.out" и "system.swap.in" для ядер Linux версии 2.4;
- исправления найденных ошибок;
>>> Подробности (zabbix.com)
Вышла бета-версия каталога проектов open source
>>> Подробности (ohloh.net)
Google вступила в организацию OpenDocument
>>> Подробности (zdnet.ru)
Postfix 2.3
- поддержка DSN (delivery status notification), как это описано в RFC 3461 .. RFC 3464;
- значительные изменения в TLS, новый пользовательский интерфейс настройки;
- поддержка Milter (mail filter), совместимый с Sendmail версии 8.13.6 и ранее;
- улучшенные статус коды (RFC 3463);
- настраиваемые bounce-сообщения с поддержкой не-ASCII символов;
- поддержка плагинов SASL-аутентификации, поддержка Dovecot SASL теперь встроена в Postfix (SMTP-сервер);
- Postfix SMTP-клиент теперь умеет и SMTP и LMTP;
- более умное использование закешированных SMTP-соединений;
- поддержка пустых MX-записей;
>>> Более подробный и полный список изменений (porcupine.org)
Закрылась популярная база музыкальных данных Freedb
>>> Подробности (freedb.org)
Интервью с Мартином Микосом, CEO компании MySQL AB
>>> Интервью (citcity.ru)
ZABBIX 1.1
Из нового:
- Поддержка SNMPv3; - Мониторинг лог-файлов; - Мониторинг Windows-событий; - Авто-регистрация; - Активный агент; - Поддержка Oracle;
и многое другое...
>>> Подробности (zabbix.com)
CyberPlat открывает исходные коды своих программ
>>> Подробности (cyberplat.ru)
Microsoft: OpenDocument слишком медленный
>>> Подробности (zdnet.ru)
Про свободное ПО сняли документальный фильм
Авторы "Взломщиков кодов" расскажут зрителям о компьютеризации и выходе в интернет школ Африки, подключении к Сети испанских деревень, а также использовании свободного программного обеспечения для разведения черепах на Галапагосских островах и управления действиями по ликвидации последствий бедствий в Шри-Ланке.
>>> Подробности (lenta.ru)
| ← назад | следующие → |




