LINUX.ORG.RU

Linux Mint 18.2 Sonya

 ,


0

1

Состоялся релиз Linux Mint 18.2. Дистрибутив основан на Ubuntu 16.04.2 LTS и будет поддерживаться до 2021 года.

Основные компоненты:

  • Linux 4.8 с возможностью перехода на 4.10;
  • Xfce 4.12;
  • KDE Plasma 5.8;
  • Cinnamon 3.4;
  • MATE 1.18.

Список новшеств:

  • X-Apps теперь используют GTK+ 3 для поддержки HiDPI, GSettings и подобных функций, но сохранены традиционные элементы приложений.
  • Оптимизированы уровни обновлений: большинству обновлений теперь присвоен уровень 2, программам не образующим ОС — уровень 1, тулкитам, библиотекам и окружениям рабочего стола — уровень 3, ядру и критичным обновлениям — уровень 4. Уровень 5 предназначен для пометки опасных или повреждённых дополнений.
  • Предложен новый экран входа в систему, основанный на LightDM. Новый интерфейс входа поддерживает гостевые сеансы, HiDPI, NVIDIA PRIME, многомониторные конфигурации и предоставляет широкие возможности настройки.
  • Приложение Brasero исключено из поставки live-образа.
  • По умолчанию блокирован вход из-под root, а для повышения привилегий рекомендовано использовать sudo.
  • В APT добавлена поддержка пометки автоматически установленных и вручную установленных пакетов.
  • Ядро Linux обновлено до версии 4.8.0-53, а набор прошивок linux-firmware — до 1.157.10.

>>> Подробности

★★

Проверено: Aceler ()

основан на последнем в истории LTS-выпуске Ubuntu 16.04.2 от Canonical,

18.04 теперь не LTS будет?

cetjs2 ★★★★★ ()

Дистрибутив основан на последнем в истории LTS-выпуске Ubuntu 16.04.2 от Canonical

Слишком толсто

fornlr ★★★★★ ()

И в эту вашу Сонайю кеды пролезли.

cantus ()
Ответ на: комментарий от aleskandar

Соня же. Правда тогда надо было на базе дебиана.

anonymous ()
Ответ на: комментарий от cetjs2

18.04 теперь не LTS будет?

Это уже будет не поделка Canonical, а разработчиков Ubuntu Gnome. Что там будет - большой вопрос.

anonymous ()
Ответ на: комментарий от anonymous

https://insights.ubuntu.com/2017/04/05/growing-ubuntu-for-cloud-and-iot-rathe...

We will shift our default Ubuntu desktop back to GNOME for Ubuntu 18.04 LTS.

We will continue to produce the most usable open source desktop in the world, to maintain the existing LTS releases, to work with our commercial partners to distribute that desktop, to support our corporate customers who rely on it, and to delight the millions of IoT and cloud developers who innovate on top of it.

А Mint, как и прежде не связывался с Unity, просто не будет связываться с Gnome.

grem ★★★★★ ()
Последнее исправление: grem (всего исправлений: 1)
Ответ на: комментарий от grem

А где хоть строчка про то, что будет коммерческое сопровождение 18.04?

Lowes ★★ ()
Ответ на: комментарий от Lowes

Пока никто не обещал обратного, если найдёшь такие официальные заявления - напиши.

Aceler ★★★★★ ()
Ответ на: комментарий от Aceler

Пока никто не обещал обратного, если найдёшь такие официальные заявления - напиши.

Поэтому и написал в стиле 50/50, пока ничего непонятно. Будет точная информация - непременно в новостях, конечно же сообщат.

Lowes ★★ ()
Ответ на: комментарий от Lowes

Поэтому и написал в стиле 50/50, пока ничего непонятно. Будет точная информация

А мне кажется, что ты вчера обгадился в моём подъезде (а то куча есть). Но это в стиле 50/50, пока ничего непонятно. Будет точная информация ...

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 2)

Добавь что Xfwm4 взяли из Гита, и там теперь есть композитинг через OpenGL. Алилуйя!

Sunderland93 ★★★★★ ()
Ответ на: комментарий от fornlr

А мне кажется, что ты вчера обгадился в моём подъезде (а то куча есть). Но это в стиле 50/50, пока ничего непонятно. Будет точная информация ...

если бы да кабы да было бы...

anonymous ()
Ответ на: комментарий от aleskandar

Через менеджер обновлений можно даже 4.10 (пруф). Но о последствиях предупреждают.

SkyMaverick ()
Ответ на: комментарий от KennyMinigun

Да, мне тоже непонятно почему не 5.10, в 5.8 многого нет из КДЕ 4, не работает или глючит.

А так вообще позитивно: на MATE пока сижу.

GladAlex ★★★★★ ()
Последнее исправление: GladAlex (всего исправлений: 1)
Ответ на: комментарий от GladAlex

Потому что у Плазмы есть своя ветка 5.8 LTS, которая будет ещё долго поддерживаться.

kknight ★★★★ ()
Ответ на: комментарий от kknight

Ну это их проблемы, а работать хотелось бы в 5.10 уже.

GladAlex ★★★★★ ()
Ответ на: комментарий от GladAlex

Так в чём проблема? Ставь KDE Neon и работай. 5.8 стабильная и долго поддерживаемая версия, а юзеры Минта не бета-тестеры, а хомячки.

Sunderland93 ★★★★★ ()
Ответ на: комментарий от SkyMaverick

можно даже 4.10
Но о последствиях предупреждают

А что такое? Какие последствия могут быть?

ult ()
Ответ на: комментарий от Sunderland93

KDE Neon

Но это же отдельный дистрибутив? Оно поверх Минта встанет?

GladAlex ★★★★★ ()
Ответ на: комментарий от GladAlex

Если тебе горит поновее, то тебе в роллинг. Или именно в 5.10 что-то принципиально новое, да такое что без него прям ни как?

mandala ★★★★ ()

На ноуте данный дистр зависает при попытках перезазгрузки или выключения намертво! В версии 18.1 подобной проблемы нет. Странно

atsym ★★★★★ ()
Ответ на: комментарий от GladAlex

Это убунта 16.04 с кастомным репом. Значит и на Минт встанет. Но за стабильность работы не ручаюсь. В /etc/apt/sources.list добавь

deb http://archive.neon.kde.org/user xenial main

Sunderland93 ★★★★★ ()
Ответ на: комментарий от mandala

Обсуждали уже - это первая версия, с которой нормально можно работать: Drag-n-drop вернули т.п.

GladAlex ★★★★★ ()

Странный этот Минт. Где-то полгода назад решил поставить в качестве основной системы... Зашел по ssh на рабочий комп с Debian и получил кракозябры, которые так и не смог починить, хоть и там и там вроде utf8 по умолчанию. Вернулся на Debian.

Gonzo ★★★★★ ()
Ответ на: комментарий от GladAlex

А, ну тогда да. бекпортов в минте нету? тогда давайте к нам, на дебиан.

mandala ★★★★ ()

В APT добавлена поддержка пометки автоматически установленных и вручную установленных пакетов.

Эта строка как бы гласит, что раньше вообще шансов не было выяснить, какие пакеты утановлены автоматом, а какие вручную...

Вариант «В apt добавлена поддержка команд «markauto» и «markmanual» для пометки автоматически и вручную установленных пакетов» выглядит гуманнее.

keir ()

Даже в mint'е уже MATE 1.18, а мейнтейнеры debian как будто уснули.

conformist ★★★ ()
Ответ на: комментарий от conformist

Да, а в 9-м дебиане он так и останется 1.16-й версии. Просто смирись с этим и живи дальше.. :)

djoe ★★ ()
Ответ на: комментарий от conformist

Тестинг только недавно запустили, до конца месяца уже наверняка подвезут и GNOME 3.24, и это ваше.

anonymous ()
Ответ на: комментарий от mandala

Ога, наподключать бэкпортов и поломать зависимости. Знаем мы этот Дебиан.

meliafaro ★★★★ ()
Ответ на: комментарий от SkyMaverick

Вот, что мне реально нравится в мяте, так это то, что у нее есть такая удобная киллер-фича, как менеджер ядер! Интересно, завезли ли что-то подобное в убунту/дебиан? Почему нет??

зы: Бакетхэд рулез! \m/,

Indexator ★★★ ()
Последнее исправление: Indexator (всего исправлений: 1)
Ответ на: комментарий от conformist

1.18 уже не собирается с ГТК2. В Дебиане сильное некрофильское лобби, будут до последнего сидеть на 1.16.

Да и зачем поклонникам Мате куда-то спешить? Мне кажется, они люди достаточно хм... консервативные, по большей части.

meliafaro ★★★★ ()
Ответ на: комментарий от meliafaro

что ещё спи*шь, клоун?

1.18 уже не собирается с ГТК2. В Дебиане сильное некрофильское лобби, будут до последнего сидеть на 1.16.

$ apt depends caja
caja
  Depends: caja-common (= 1.16.6-1)
  Depends: desktop-file-utils
  Depends: gvfs
  Depends: libcaja-extension1 (= 1.16.6-1)
  Depends: libglib2.0-data
  Depends: mate-desktop
  Depends: shared-mime-info
  Depends: libatk1.0-0 (>= 1.12.4)
  Depends: libc6 (>= 2.14)
  Depends: libcairo-gobject2 (>= 1.10.0)
  Depends: libcairo2 (>= 1.10.0)
  Depends: libexempi3 (>= 2.4.0)
  Depends: libexif12 (>= 0.6.21-1~)
  Depends: libgail-3-0 (>= 3.0.0)
  Depends: libgdk-pixbuf2.0-0 (>= 2.22.0)
  Depends: libglib2.0-0 (>= 2.41.1)
  Depends: libgtk-3-0 (>= 3.21.4)
  Depends: libice6 (>= 1:1.0.0)
  Depends: libmate-desktop-2-17 (>= 1.16.2-1)
  Depends: libpango-1.0-0 (>= 1.20.0)
  Depends: libpangocairo-1.0-0 (>= 1.14.0)
  Depends: libselinux1 (>= 1.32)
  Depends: libsm6
  Depends: libstartup-notification0 (>= 0.2)
  Depends: libunique-3.0-0 (>= 2.90.1)
  Depends: libx11-6
  Depends: libxext6
  Depends: libxml2 (>= 2.7.4)
  Depends: libxrender1
  Breaks: <libcaja-extension> (<< 1.10.0)
  Breaks: libcaja-extension1 (<< 1.10.0)
  Breaks: mate-session-manager (<< 1.8.1-7)
  Recommends: gvfs-backends
  Suggests: engrampa
  Suggests: gstreamer1.0-tools
  Suggests: meld
anonymous ()
Ответ на: комментарий от conformist

Почему «даже»? Mint'овцы всегда испытывали особую любовь к Mate и Cinnamon.

pelmeshechka ()
Ответ на: что ещё спи*шь, клоун? от anonymous

Как полыхнуло-то, аж экран поплыл. Ну, значит, просто дебаномейнтенеры, как обычно, прослоупочили. Наслаждайся.

meliafaro ★★★★ ()

systemd уже выпилили?

anonymous ()
Ответ на: комментарий от atsym

Ну так правильно! Посмотри внимательно на имя релиза . . .

Man-o-Jar ()
Ответ на: комментарий от Indexator

такая удобная киллер-фича, как менеджер ядер

Пользуюсь подобным функционалом в Manjaro, никогда бы не подумал, что это киллер-фича.

Man-o-Jar ()

Единственная заслуга - в том, что пилят DE у которых есть будущее.

В остальном, еще один жирный Дебиан одна жирная Убунта с нескучными обоями - ненужно.

vblats ()
Последнее исправление: vblats (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.