LINUX.ORG.RU

Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

 ,


0

0

Вышло четвертое обновление стабильного дистрибутива. Впервые в истории Debian обновление стабильной ветки включает в себя дополнительные пакеты для поддержки новейшего оборудования. Это дополнение назвается "Debian GNU/Linux 4.0 -- Etch-And-A-Half Release".

Добавлены абсолютно новые пакеты:

  • linux-2.6.24
  • xserver-xorg-video-intel
Обновлены существующие пакеты для поддержки новейшего оборудования:
  • aboot - Support for booting recent kernels.
  • sysvinit - Updated shutdown command to properly shutdown disks.
  • wireless-tools - Inaccurate incompatibility warning removed.
  • firmware-nonfree - Firmware blobs for use with 2.6.24 kernel added.
  • xserver-xorg-video-nv
Следует отметить, что установка этих пакетов не является обязательной. "Etch-And-A-Half Release" может быть установлен с помощью специального инсталлятора, основанного на инсталляторе Lenny.

Ядро 2.6.18, а также стандартный инсталлятор остаются по умолчанию для Etch.

>>> Подробности

★★

Проверено: Shaman007 ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Кстати, добавление поддержки нового оборудование в etch, а также заморозка lenny и ожидаемый релиз в сентябре, говорят о новой динамике в развитии Debian.

asandros ★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

СЦУКО!!!! А я на Etch на прошлой неделе ядро Lenny поставил из-за бродкома и ипался с Etersoft'овым cifs. Не могли на недельку раньше зарелизить?

BaBL ★★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Эти пакеты в security.debian.org пихнули?

zpp ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Хотя я уже везде обновил/поставил Ленни, новость хорошая

lazyklimm ★★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

> linux-2.6.24

> Ядро 2.6.18

Не понял: там на выбор чтоли?

temy4 ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

это очень хорошо

S_Paul ★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Бородатое поделие ! Даешь Single Linuх Specification ! Задолбали древние дистрибутивы, которые пытаются называть "стабильными". Даешь единый Enterprise Linuх с нормальным манагером пакетов и последним ядром.

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Зачем это надо, когда вот-вот lenny релизнут? Этим надо было год назад заниматься, а не сейчас. "Хороша ложка к обеду".

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Таки выпустили. Вроде ж они сначала собирались, а потом решили, что это против традиций и они этого делать не станут.

INFOMAN ★★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

во время обнолвения на продакшен сервере - этот апдейт, сменил таймзон на машине из за этого нарушились данные в таблицах БД.

печально

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

>Таки выпустили. Вроде ж они сначала собирались, а потом решили, что это против традиций и они этого делать не станут.

Эти традиции мхом давно поросли. Не будут развиваться, помрут со своим замшелым мышлением.

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

> во время обнолвения на продакшен сервере - этот апдейт, сменил таймзон на машине из за этого нарушились данные в таблицах БД.

Печально, что время в базе хранится не в UTC

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

блин, а я недели 2 назад поставил xserver-xorg-video-intel из тестинга

alt0v14 ★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

хранится оно в GMT, сменилось время на EDT - кроме этого сбились в пыхе таймзон, по дефолту стояло - системное. вобще не очень понятно, это движение с их стороны - в стэйбл ветке.

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

О, превосходно. А то я как-то поставил етч, убедился, что мою 8600гт он не поддерживает, снёс и поставил ленни. Сейчас мог бы и етч поставить... но зачем?%)

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Итого, у этих быдланов ушло 3 месяца на исправление бекдора в OpenSSL. Поздравляю!

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

> Не понял: там на выбор чтоли?

Ну, в уже установленной системе можно и на выбор. А если устанавливать с нуля: http://www.debian.org/releases/etch/debian-installer/etchnhalf

asandros ★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Круто. Правда, я на на тестинге сижу, жду релиза Ленни.

schakal ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

npeKpacTHo

dm1024 ★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Что-то net-install CD еще нету =\

Новость отличная.

gh0stwizard ★★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

>Зачем это надо, когда вот-вот lenny релизнут? Этим надо было год назад заниматься, а не сейчас. "Хороша ложка к обеду".

смотри на год и месяц выпуска Etch-а - потом что-то говори.

tommy ★★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

жалко что к новому ядру нет модулей squashfs и unionfs (или aufs), давно хочу обновить загрузочную флеху, но руками собирать лень(

CFA ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Это верный знак. ждём стабильного релиза ещё три года.

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Поскольку всё и так работает, то обновлять ядро до 24 пока не буду. А вот обновлённый xserver-xorg-video-nv не помешал бы мне немного раньше :)

Deleted ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

то что вышло - хорошо конечно, но зачем, если Ленни уже практически скоро выходит ) Вот именно что получился Этч с половиной )

всех кто пользуется дебиан, но еще не поставивших ленни - гратс)

Sylvia ★★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Ура! Ура! Ура! Ушел переустанавливать дебиан...

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Ну всякие там обновления, это как сервиспаки в винде - без них работает быстрее и меньше глюков. Поэтому и переустанавливаю!

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

^_^

лучше сказать проще - "привычка"

а вообще манипулация с переустановкой - бессмысленна )

aptitude dist-upgrade

)

Sylvia ★★★★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

Пробовал, стали чаще кернел паники появляться (прям не знаю что с ними делать), окна по 5-7 секунд открываться, два значка на один примонтированный диск на рабочем столе и т.д. В конце-концов забил и переустановил.

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

> Ну всякие там обновления, это как сервиспаки в винде - без них работает быстрее и меньше глюков. Поэтому и переустанавливаю!

Если вы действительно используете debian, забудьте о переустановках и перезагрузках как методах решения проблем. Здесь несколько иная философия.

asandros ★★ ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

1) После обновления окна стали открываться слишком долго; 2) Перестали отображаться русские имена папок в истории папок на ФС, подключенных с параметром utf8; 3) Кернел паники участились, ядро стало периодически зависать при подключении устройств USB; 4) Отображаются 2 значка на один подключенный диск; 5) Не удаляются темы; 6) Периодически зависает индикатор раскладок на панели, лечится полным удалением конфигов gconf.

Вообщем, предпосылок для переустановки больше чем хотелось бы!!

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

> глюки гнома мот?)

Ну не знаю. Однако после переустановки все нормально. Неужели придется все время переустанавливать систему как винду? Вроде бы линукс позиционируется как стабильный.

anonymous ()

Re: Debian GNU/Linux 4.0r4 с поддержкой новейшего оборудования

>Ну не знаю. Однако после переустановки все нормально. Неужели придется все время переустанавливать систему как винду? Вроде бы линукс позиционируется как стабильный.

Если кто-то переустанавливает систему в случае "ой, что-то я тему сменил, а обратно не знаю как, а после переустановки всё ок", то это ведь не означает, что "линукс приходится всё время переустанавливать как винду", правда же? ;)

MYMUR ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.