LINUX.ORG.RU

Прекращена поддержка Debian GNU/Linux 3.1 «Sarge»

 ,


0

0

Как объявлялось ранее, 31 марта 2008 года истекает срок поддержки (выпуск обновлений безопасности и исправления ошибок) дистрибутива Debian GNU/Linux 3.1 "Sarge", выпущенного 6 июня 2005 года.

В соответствии с уже сложившейся практикой, прекращение поддержки дистрибутива происходит по истечении одного года с момента выхода следующей стабильной версии дистрибутива. Текущая стабильная версия Debian GNU/Linux 4.0 "Etch" была выпущена 8 апреля 2007 года. На настоящий момент актуальна версия 4.0r3 от 17 февраля 2008г.

>>> Подробности

★★★★★

Проверено: Shaman007 ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Ждем когда Lenny станет стабильной, а Sarge очень похоже на немецкое Sarg - гроб, так что правильно сделали что закопали.

m16a1 ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Можно закапывать.

redgremlin ★★★★★ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Дык это новость? Датировано месяц назад.

SANTA_CLAUS ★★ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Покойся с миром, сарж. Помню юзал его года полтора назад на своем hx4700.

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Это уже стало новостью? Вот скоро убунту какую-то тоже перестанут поддерживать. 7.04 кажется. Тоже с 31 марта вроде.

iRunix ★★★★ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>Вот скоро убунту какую-то тоже перестанут поддерживать.

Почти угадал.. 6.10. Которая так же стара и не нужна, как и вышеупомянутый покойник.

SplindeR ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Вот и правильно. :)

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

А я думал что у debian'а срок поддержки дистрибутивов сопоставим с RHEL. 3 года для дистрибутива, который ставится как сервер -- это мало

vadiml ★★★★★ ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от anonymous

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>если учесть что этот "покойник" юзается в продакшенах корпораций она очень не нужна.

Ололо?... корпорации, говоришь.. давно ли Дебиан (к тому же Сарж) считается Ынтырпрайзом? :)

SplindeR ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Приятное было ядро. Старое но крутое.

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

черт, 2 недели назад прочитал эту новость по диагонали и подумал что поддержку прекратили уже 29 февраля, в скорости накатился до etch, можно было месяц подождать :)

alt0v14 ★★★ ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от alt0v14

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Малым числом встали мы против большого войска, так не посрамим земли славянской, ляжем тут костьми, мёртвым - нет срама !

anonymous ()

Лучше меньше, да лучше.

> А я думал что у debian'а срок поддержки дистрибутивов сопоставим с RHEL. 3 года для дистрибутива, который ставится как сервер -- это мало

Пожалейте ресурсы сообщества. 3 года для серверов это нормально, если учесть, что можно бесплатно апдейтиться.

Camel ★★★★★ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>3 года для дистрибутива, который ставится как сервер -- это мало

С учётом бесплатности обновлений и очень беспроблемный обновлением на новую версию, то достаточно терпимо.

vtVitus ★★★★★ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

R.I.P.

Можно закапывать :)

GFORGX ★★☆ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> А я думал что у debian'а срок поддержки дистрибутивов сопоставим с RHEL. 3 года для дистрибутива, который ставится как сервер -- это мало

Действительно. Кроме того, после решения о переходе на полуторагодичный цикл релизов, срок поддержки сократился до 2,5 лет. :(

Хотя, обновления у Debian'a действительно безболезненные, благодаря лучшей системе управления пакетов.

anonymous ()
Ответ на: Лучше меньше, да лучше. от Camel

Re: Лучше меньше, да лучше.

> Пожалейте ресурсы сообщества. 3 года для серверов это нормально, если учесть, что можно бесплатно апдейтиться.

Ничего себе "нормально". На машинах, где пашет rhel 3 он до сих пор пашет (уже в виде centos, правда, потому что в лом за такое старье платить), и ничего. Менять на более новый тяжело и не очень-то нужно. А апдейты еще выходят. Напомнить, когда он вышел? В 2003 году! И ничего, до конца 2010 года фиксы будут делаться. Можно спать спокойно.

anonymous ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от SplindeR

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> Ололо?..

быдлоло

> давно ли Дебиан (к тому же Сарж) считается Ынтырпрайзом? :)

http://www.debian.org/partners/

http://www.linux.org.ru/view-message.jsp?msgid=1803081

Лучше молчать, чтобы не показывать свою глупость. :)

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1

> Вот скоро убунту какую-то тоже перестанут поддерживать.

Сравнил хрен с пальцем :) Бубунта - это глюкавое убожество по сравнению с Дебианом, многие тестировали Ubuntu-сервер на тестовых площадках, потом плевались и ставили обратно Debian. ;)

anonymous ()
Ответ на: Re: Лучше меньше, да лучше. от anonymous

Re: Лучше меньше, да лучше.

Есть обратная сторона медали: RHEL3 нельзя безболезненно проапдейтить до RHEL4 и RHEL5

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Так сами кричите больше велосипедов красивых и разных, а сами кричите.
Кому чего-то не нравится с поддержкой, тот пусть ставит gentoo и будет сам себе поддержкой.

anonymous ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от SplindeR

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>Ололо?... корпорации, говоришь.. давно ли Дебиан (к тому же Сарж) считается Ынтырпрайзом? :)

а что ты можешь предложить поставить на более тысячи серверов? РХЕЛ или СЛЕС? и в какую сумму это встанет, нетуж извините рхел только под оракл.

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Вперёд живём

ceeqwer ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от anonymous

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> а что ты можешь предложить поставить на более тысячи серверов? РХЕЛ или СЛЕС? и в какую сумму это встанет

При всём уважении к Debian, есть CentOS - такая же неподдерживаемая, как и Debian.

tailgunner ★★★★★ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Покойся с миром, sarge. Мы тебя не забудем.

squareroot ★★★ ()
Ответ на: Re: Лучше меньше, да лучше. от anonymous

Re: Лучше меньше, да лучше.

> Есть обратная сторона медали: RHEL3 нельзя безболезненно проапдейтить до RHEL4 и RHEL5

RHEL3 никто переставлять уже не будет, выкидываться будет только когда уже железо пойдет в утиль.

У меня есть сервера, которые я поставил в 2003-м и ни кто их больше не трогает, т.к. работают нормально, изредка идут мелкие обновления

ЗЫ значит не зря я ставлю centos

vadiml ★★★★★ ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от tailgunner

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> При всём уважении к Debian, есть CentOS - такая же неподдерживаемая, как и Debian.

При всём уважении к CentOS, лично у меня с ним было больше проблем, чем с Debian. Если уж ставить, то либо Debian, либо RHEL.

anonymous ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от anonymous

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> а что ты можешь предложить поставить на более тысячи серверов? РХЕЛ или СЛЕС? и в какую сумму это встанет, нетуж извините рхел только под оракл

RHEL -- не винда, платить надо только за сервера, где нельзя обойтись без прямых обращений в RH. А взять эникейщика обслуживать 1000 серверов может только последний идиот, да и то не факт

vadiml ★★★★★ ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от tailgunner

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>При всём уважении к Debian, есть CentOS - такая же неподдерживаемая, как и Debian.

ЦентОС не подходит по той причине что это по сути личеры и обновления выходят с запозданием, и также слабые зеркала иногда и не работающие. + репозитарий у дебиана всёже побольше.

anonymous ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 от anonymous

Re: Прекращена поддержка Debian GNU/Linux 3.1

Ну зачем же так открыто показывать свою ограниченность :) Многие ставили на серверы Дебиан, плевались, ставили обратно Windows Server 2000 - но это не повод думать, что винда лучше Дебиана. Просто у кого-то руки заточены под другой софт и всё.

Hokum ☆☆☆☆ ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>RHEL -- не винда, платить надо только за сервера, где нельзя обойтись без прямых обращений в RH. А взять эникейщика обслуживать 1000 серверов может только последний идиот, да и то не факт

на серверах МТА крутится и все они из вне доступны, как фронты так и сами МТА серверы соотвественно, и без обновлений сидеть не лучший вариант.

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

RIP

Alikus ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от anonymous

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> на серверах МТА крутится и все они из вне доступны, как фронты так и сами МТА серверы соотвественно, и без обновлений сидеть не лучший вариант.

А Вы на сайт CentOS пробовали заходить? У них написано, что задержка критических заплаток не более 36 часов, а реально (сам специально отслеживал) около 8-12 часов.

vadiml ★★★★★ ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 от Hokum

Re: Прекращена поддержка Debian GNU/Linux 3.1

> Многие ставили на серверы Дебиан, плевались, ставили обратно Windows Server 2000

Ну дык инструмент выбирают в зависимости от задачи. Иногда действительно легче поставить сервер на венде, особенно, когда вся инфраструктура предприятия - это вендовые машины, а админ Линукс никогда в глаза не видел.

> Просто у кого-то руки заточены под другой софт и всё.

Тут дело в другом. В серверной Ubuntu ужасно нестабильный софт, в Debian он не такой новый, зато работает как часы. ;)

anonymous ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от anonymous

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>быдлоло

Красноглазололо...

>Лучше молчать, чтобы не показывать свою глупость. :)

Уже обсудили твою сцылку :) кому-то и Соляра - энтерпрайз) так что лучше читать темы по несколько раз, чтоб не позорить всё сообщество анонимусов.

SplindeR ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от SplindeR

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

centOS дерьмо знакомый юзает и дебиан и центос в центосе по идиотски собирают пакеты иногда с такими опциями что волосы дыбом встают. Большинство пакетов если не на поставить посмотреть приходится пересобирать чего не скажешь о дебиане.да и не тру это пользоваться обезьянней осью

sneer ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> А Вы на сайт CentOS пробовали заходить? У них написано, что задержка критических заплаток не более 36 часов, а реально (сам специально отслеживал) около 8-12 часов.

http://distrowatch.com/weekly.php?issue=20080218#feature

Глянь на табличку. Это независимое исследование задержки обновлений безопасности.

Debian GNU/Linux: Delay +0 hours

CentOS: Delay +37 hours

Debian - на первом месте, CentOS - на последнем. После этого нет сомнений, какой дистрибутив нужно ставить на критически важные серверы.

anonymous ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от SplindeR

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

> Уже обсудили твою сцылку :) кому-то и Соляра - энтерпрайз)

Не хочу тратить время на разговоры с малолетним тупым троллем.

anonymous ()
Ответ на: Re: Лучше меньше, да лучше. от anonymous

Re: Лучше меньше, да лучше.

> Есть обратная сторона медали: RHEL3 нельзя безболезненно проапдейтить до RHEL4 и RHEL5

На серверах никогда не стоит делать такой мощный апдейт. Например, некоторые RHEL4 серверы физически нереально проапдейтить до RHEL5, потому что сломается софт, несовместимый с NPTL (в el3/4 работают NTPL и linuxthreads, в el5 оставлен только NPTL). Так и будет жить оставшихся х.з. сколько лет (четверка еще до хрена будет поддерживаться). Какое же "безболезненное" решение предлагает дебиан в этом случае?

Есть и другие примеры, когда мощный апдейт просто недопустим на критическом сервере. И полтора/два года между такими апдейтами, что, как я понял, предлагает дебиан - несерьезно. По любому возникают несовместимости, наиболее часто - в почтовой системе, апаче, на серверах, где критична производительность летит к черту тонкая настройка шедулеров ввода/вывода и т.д.

anonymous ()

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

Ubuntu 6.10 - это в своём роде революционный релиз Ubuntu Linux, появившийся на свет 18 месяцев назад, 26 октября 2006 года: он сочитал в себе стабильность, простоту работы, функциональность, т.е. всё то, что так полюбили многочисленные пользователи этого программного продукта.

Но не за горами уже новый релиз с долгосрочной поддержкой, а цикл жизни Ubuntu 6.10 подошёл к концу. Отныне выпускаться обновления больше не будут.

Рекомендуется обновится до релизов 7.10 или 7.04, которые ещё продолжают активно поддерживаться. Инструкцию по обновлению можно найти по ссылке: https://help.ubuntu.com/community/FeistyUpgrades

Дистрибутив Ubuntu Linux начал развиваться в 2004 году, и с тех пор нашёл прибежище в компьютерах обычных пользователей, в школах, больницах, на серверах. Пользователям дана полная свобода действий и никакой софт не навязывается, благодаря фирменным утилитам Ubuntu настроить очень легко.

Подробнее: http://www.ubuntu.com/news/ubuntu610end-of-life

Быдло-модераторы не пропустили на главную. Даю уникальный шанс прочитать нормальную новость.

anonymous ()
Ответ на: Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge" от anonymous

Re: Прекращена поддержка Debian GNU/Linux 3.1 "Sarge"

>Не хочу тратить время на разговоры с малолетним тупым троллем.

Конечно. Конечно все зареганные-лоровцы-бубунтологи - малолетние тупые тролли) и только анонимусы - всё как на подбор - сисадмины с двадцатилетним опытом =)

так что +1. Не хочу. Сгинь)

SplindeR ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.