LINUX.ORG.RU

Установка policycoreutils-python в CentOS 6.7

 , , ,


0

1

Пытаюсь установить policycoreutils-python.

yum -y install policycoreutils-python
Loaded plugins: fastestmirror
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: mirrors.hustunique.com
 * epel: mirror.yandex.ru
 * extras: mirrors.hustunique.com
 * updates: mirrors.hustunique.com
Resolving Dependencies
--> Running transaction check
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: libsemanage-python >= 2.0.43-4 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: setools-libs-python for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: libselinux-python for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: libcgroup for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Running transaction check
---> Package audit-libs-python.x86_64 0:2.3.7-5.el6 will be installed
---> Package libcgroup.x86_64 0:0.40.rc1-15.el6_6 will be installed
---> Package libselinux-python.x86_64 0:2.0.94-5.8.el6 will be installed
---> Package libsemanage-python.x86_64 0:2.0.43-4.2.el6 will be installed
--> Processing Dependency: libsemanage = 2.0.43-4.2.el6 for package: libsemanage-python-2.0.43-4.2.el6.x86_64
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
---> Package setools-libs-python.x86_64 0:3.3.7-4.el6 will be installed
--> Processing Dependency: setools-libs = 3.3.7-4.el6 for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.4)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Running transaction check
---> Package libsemanage.i686 0:2.0.43-4.2.el6 will be installed
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0.1) for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0) for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libustr-1.0.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libsepol.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libselinux.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libbz2.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
---> Package setools-libs.x86_64 0:3.3.7-4.el6 will be installed
--> Running transaction check
---> Package bzip2-libs.i686 0:1.0.5-7.el6_0 will be installed
---> Package glibc.i686 0:2.12-1.149.el6_6.5 will be installed
--> Processing Dependency: glibc-common = 2.12-1.149.el6_6.5 for package: glibc-2.12-1.149.el6_6.5.i686
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.12-1.149.el6_6.5.i686
--> Processing Dependency: libfreebl3.so for package: glibc-2.12-1.149.el6_6.5.i686
---> Package libselinux.i686 0:2.0.94-5.8.el6 will be installed
---> Package libsepol.i686 0:2.0.41-4.el6 will be installed
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
---> Package ustr.i686 0:1.0.4-9.1.el6 will be installed
--> Running transaction check
---> Package glibc.i686 0:2.12-1.149.el6_6.5 will be installed
--> Processing Dependency: glibc-common = 2.12-1.149.el6_6.5 for package: glibc-2.12-1.149.el6_6.5.i686
---> Package nss-softokn-freebl.i686 0:3.14.3-22.el6_6 will be installed
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Finished Dependency Resolution
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
yum -y --skip-broken install policycoreutils-python
Loaded plugins: fastestmirror
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: mirrors.hustunique.com
 * epel: ftp.colocall.net
 * extras: mirrors.hustunique.com
 * updates: mirrors.hustunique.com
Resolving Dependencies
--> Running transaction check
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: libsemanage-python >= 2.0.43-4 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: setools-libs-python for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: libselinux-python for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Processing Dependency: libcgroup for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
--> Running transaction check
---> Package audit-libs-python.x86_64 0:2.3.7-5.el6 will be installed
---> Package libcgroup.x86_64 0:0.40.rc1-15.el6_6 will be installed
---> Package libselinux-python.x86_64 0:2.0.94-5.8.el6 will be installed
---> Package libsemanage-python.x86_64 0:2.0.43-4.2.el6 will be installed
--> Processing Dependency: libsemanage = 2.0.43-4.2.el6 for package: libsemanage-python-2.0.43-4.2.el6.x86_64
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
---> Package setools-libs-python.x86_64 0:3.3.7-4.el6 will be installed
--> Processing Dependency: setools-libs = 3.3.7-4.el6 for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.4)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Running transaction check
---> Package libsemanage.i686 0:2.0.43-4.2.el6 will be installed
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0.1) for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0) for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libustr-1.0.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libsepol.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libselinux.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libsemanage-2.0.43-4.2.el6.i686
--> Processing Dependency: libbz2.so.1 for package: libsemanage-2.0.43-4.2.el6.i686
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
---> Package setools-libs.x86_64 0:3.3.7-4.el6 will be installed
--> Running transaction check
---> Package bzip2-libs.i686 0:1.0.5-7.el6_0 will be installed
---> Package glibc.i686 0:2.12-1.149.el6_6.5 will be installed
--> Processing Dependency: glibc-common = 2.12-1.149.el6_6.5 for package: glibc-2.12-1.149.el6_6.5.i686
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.12-1.149.el6_6.5.i686
--> Processing Dependency: libfreebl3.so for package: glibc-2.12-1.149.el6_6.5.i686
---> Package libselinux.i686 0:2.0.94-5.8.el6 will be installed
---> Package libsepol.i686 0:2.0.41-4.el6 will be installed
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
---> Package ustr.i686 0:1.0.4-9.1.el6 will be installed
--> Running transaction check
---> Package glibc.i686 0:2.12-1.149.el6_6.5 will be installed
--> Processing Dependency: glibc-common = 2.12-1.149.el6_6.5 for package: glibc-2.12-1.149.el6_6.5.i686
---> Package nss-softokn-freebl.i686 0:3.14.3-22.el6_6 will be installed
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.47.el6_6.1 for package: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64

Packages skipped because of dependency problems:
    audit-libs-python-2.3.7-5.el6.x86_64 from base
    bzip2-libs-1.0.5-7.el6_0.i686 from base
    glibc-2.12-1.149.el6_6.5.i686 from updates
    libcgroup-0.40.rc1-15.el6_6.x86_64 from updates
    libselinux-2.0.94-5.8.el6.i686 from base
    libselinux-python-2.0.94-5.8.el6.x86_64 from base
    libsemanage-2.0.43-4.2.el6.i686 from base
    libsemanage-python-2.0.43-4.2.el6.x86_64 from base
    libsepol-2.0.41-4.el6.i686 from base
    nss-softokn-freebl-3.14.3-22.el6_6.i686 from updates
    policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64 from updates
    setools-libs-3.3.7-4.el6.x86_64 from base
    setools-libs-python-3.3.7-4.el6.x86_64 from base
    ustr-1.0.4-9.1.el6.i686 from base
Так-же не помогло
rpm -Va --nofiles --nodigest
Что делать?

Юзать pastebin. По статистике, темы длиннее пары-тройки страниц остаются без ответа.

arturpub ★★ ()
yum clean all
yum makecache
yum upgrade

сначала сделай.

Deleted ()
Последнее исправление: Deleted (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.