LINUX.ORG.RU

Сосуществование 32-х и 64-х битных версий libstd-c++


0

1

CentOS 6.2 x86_64. Проприетарная софтина требует libstdc++.so.6

# yum install libstdc++.so.6
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package libstdc++.i686 0:4.4.6-4.el6 will be installed
--> Finished Dependency Resolution
Error: Protected multilib versions: libstdc++-4.4.6-4.el6.i686 != libstdc++-4.4.6-3.el6.x86_64

Почему 32- и 64-битные версии glibc не могут сосуществовать? Как это обойти?

Всё, разобрался, надо было просто обновить 64-битную тоже до 4.4.6-4


Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.