LINUX.ORG.RU

Ошибка при установке fuse-sshfs из yum

 ,


0

1

Помогите плиз разобраться с yum.

Пытаюсь поставить fuse-sshfs в центось 6.4. При установке по зависимостям вытягивает fuse, вот с ним и начинается непонятное

[root@vps /]# yum install fuse
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package fuse.i686 0:2.8.3-4.el6 will be installed
--> Processing Dependency: kernel >= 2.6.14 for package: fuse-2.8.3-4.el6.i686
--> Finished Dependency Resolution
Error: Package: fuse-2.8.3-4.el6.i686 (base)
           Requires: kernel >= 2.6.14
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

вроде как пишет что требуется ядро >= 2.6.14

ну так у меня

[root@vps /]# uname -r
2.6.32-042stab079.6
что этой собаке надо? --skip-broken не хочу, не правильно это думаю, через rpm тож не хочу ибо еще больше неосилятор в нем...

2.6.32-042stab079.6

Откуда у тебя в центосе это и зачем? В центос 6.4 родное ведро 2.6.32-358.

Deleted ()
Ответ на: комментарий от Deleted

понятия не имею, такое было на vps... ну может я и обновил немного т.к. в /lib/modules еще 2.6.32-042stab061.2 лежит. Но нумерация схожая.

menefis ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.