LINUX.ORG.RU
ФорумAdmin

yum update с ошибкой


0

1

Всем здравствуйте!

Возникли такие проблемы с обновлением ОС:

# yum update
epel                                                                                                                              | 3.6 kB     00:00
epel/primary_db                                                                                                                   | 3.8 MB     00:00
rpmforge                                                                                                                          | 1.9 kB     00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libtre.so.4()(64bit) for package: scalpel
---> Package tre.x86_64 0:0.8.0-1.el5.rf set to be updated
--> Finished Dependency Resolution
scalpel-2.0-1.el5.x86_64 from installed has depsolving problems
  --> Missing Dependency: libtre.so.4()(64bit) is needed by package scalpel-2.0-1.el5.x86_64 (installed)
Error: Missing Dependency: libtre.so.4()(64bit) is needed by package scalpel-2.0-1.el5.x86_64 (installed)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest

Подскажите, пожалуйста, что не так? Как побороть данную проблему?

rpmforge

Это несовместимый с epel репозитарий, и его мэйнтейнеры этим нисколько не обеспокоены. Если удалишь все, что наставил оттуда, и повторишь, то апдейт пройдет хорошо.

plm ★★★★★ ()

yum remove scalpel-2.0-1.el5.x86_64 && yum update

comp00 ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.