LINUX.ORG.RU
ФорумAdmin

Проблема с yum update (Centos 6.4)


0

1

Уважаемые форумчане. Помогите, пожалуйста, разобраться. Изучаю centos, хотел обновиться, выдает вот такую фигню:

Error: Package: ffmpeg-libs-0.10.9-1.el6.i686 (@rpmfusion-free-updates) Requires: libcelt0.so.1 Removing: celt-0.8.0-1.el6.i686 (@epel) libcelt0.so.1 Updated By: celt-0.11.1-3.el6.nux.i686 (nux-dextop) Not found You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

вывод yum repolist

Loading mirror speeds from cached hostfile * base: centos-mirror.rbc.ru * epel: mirror.yandex.ru * extras: centos-mirror.rbc.ru * nux-dextop: mirror.li.nux.ro * rpmforge: mirror.awanti.com * rpmfusion-free-updates: mirror.yandex.ru * updates: centos-mirror.rbc.ru

При попытке удалить celt, предлагается удалить два зависящих пакета: ffmpeg и minidlna. Но не хотелось бы удалять minidlna :( Подскажите, как починить? Спасибо!

Cтранно, откуда у minidlna такая зависимость, но почему бы не снести все три и не переставить два этих пакета обратно.
Тогда станет понятно, с ними ли он приполз в систему.

blexey ★★★★★ ()

репозиторий nux-dextop несовместим с репозиторием epel — оба содержат пакет celt разных версий

ЗЫ: и научись уже правильно офорМЛЯТЬ сообщения

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.