LINUX.ORG.RU

Зависимости при установке

 


0

1

Вот такая ошибка [root@apostalig-pc Загрузки]# rpm -Uvh joxi.x86_64.rpm ошибка: Неудовлетворенные зависимости: libQt5Core.so.5()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Core5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Declarative.so.5()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Declarative5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Gui.so.5()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Gui5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Network.so.5()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Network5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5OpenGL5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Script5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Sql.so.5()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Sql5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Widgets.so.5()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Widgets5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5X11Extras.so.5()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64 libQt5X11Extras5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5Xml5 нужен для joxi-3.0.3-3.0.3.x86_64 libQt5XmlPatterns5 нужен для joxi-3.0.3-3.0.3.x86_64 libappindicator.so.1()(64bit) нужен для joxi-3.0.3-3.0.3.x86_64

Попробуй yum install /путь/к/пакету.rpm

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.