LINUX.ORG.RU

не ставится гном

 ,


0

1

Доброго времени суток, ЛОР. Имеется ось Линукс Минт на борту лаптопа. Изначально был КДЕ-шный вариант, установил кеды первый раз. И доверия не внушили, но не тема для холивара. Что сделать, чтобы установить гном?/Что сделать чтобы удалить кеды? Помогите, по существу.

apt-get install gnome
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 gnome : Зависит: gnome-core (= 1:3.8+4ubuntu3) но он не будет установлен
         Зависит: gedit (>= 3.4) но 2.30.5+qiana будет установлен
         Зависит: gnome-documents (>= 0.4) но он не будет установлен
         Зависит: nautilus-sendto (>= 3.0) но он не будет установлен
         Зависит: gnome-tweak-tool (>= 3.4) но он не будет установлен
         Зависит: gedit-plugins (>= 3.4) но он не будет установлен
         Зависит: gnome-shell-extensions (>= 3.4) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

apt-get install gnome-core
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 gnome-core : Зависит: gnome-calculator (>= 3.8) но он не будет установлен
              Зависит: gdm (>= 3.4) но он не будет установлен
              Зависит: gnome-contacts (>= 3.4) но он не будет установлен
              Зависит: gnome-control-center (>= 1:3.4) но он не будет установлен
              Зависит: gnome-font-viewer (>= 3.4) но он не будет установлен
              Зависит: gnome-online-accounts (>= 3.4) но он не будет установлен
              Зависит: gnome-shell (>= 3.4) но он не будет установлен
              Зависит: nautilus (>= 3.4) но он не будет установлен
              Зависит: gnome-sushi (>= 0.4) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Ответ на: комментарий от Ford_Focus
sudo apt-get install ubuntu-gnome-desktop
[sudo] password for classic: 
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 ubuntu-gnome-desktop : Зависит: gdm но он не будет установлен
                        Зависит: gnome-calculator но он не будет установлен
                        Зависит: gnome-contacts но он не будет установлен
                        Зависит: gnome-control-center но он не будет установлен
                        Зависит: gnome-documents но он не будет установлен
                        Зависит: gnome-font-viewer но он не будет установлен
                        Зависит: gnome-online-accounts но он не будет установлен
                        Зависит: gnome-shell но он не будет установлен
                        Зависит: gnome-shell-extensions но он не будет установлен
                        Зависит: gnome-sushi но он не будет установлен
                        Зависит: gnome-tweak-tool но он не будет установлен
                        Зависит: nautilus но он не будет установлен
                        Зависит: nautilus-sendto но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
crazy_wtf ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.