LINUX.ORG.RU

Не ставится wine

 , ,


0

1

Система недавно только установлена!

apt-get install wine
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 wine : Зависит: wine1.6 но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Версия минта? Как вариант можно ставить из PPA, 1.6 уже протухла всё равно.

Не ставится wine
Система недавно только установлена!

Искренне сочувствуем

LordTermor ★★ ()
Ответ на: комментарий от LordTermor
Linux Mint 18 Sarah (XFCE)
$ uname -a
Linux Asus 4.4.0-45-generic #66-Ubuntu SMP Wed Oct 19 14:12:37 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
very_gg ()

Поставь wine wizard, а он любой вайн с подтянет, еще и настроит если нужно

incker ()
Ответ на: комментарий от incker

Всё спасибо, выручил капец как! Sprint Layout работает ура!!!

very_gg ()
Ответ на: комментарий от very_gg

Хех)) рад что помог) неожиданно..

Кстати, про то что вайн не ставится.. только сейчас увидел : «Невозможно исправить ошибки, у вас отложены (held) битые пакеты.»

При инсталляции других пакетов такое не пишет? Если напишет - гугли «убунту битые пакеты» там, по идее пару команд все лечат

incker ()

А причем тут тег xfce?

pztrn ★★★★ ()
Ответ на: комментарий от incker

Пе ставится нечего, что за бред???

# apt install gparted
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 gparted : Зависит: libparted-fs-resize0 (>= 3.1) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

very_gg ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.