LINUX.ORG.RU

Вышел ReKonq 0.5

 , , ,


0

0

Сегоня, 6 июля, вышла в свет версия 0.5 (следующая будет 1.0) перспективного браузера. ReKonq разрабатывается как замена Konqueror и использует технологии KDE и WebKit.

Основные изменения:

  • Новая строка адреса Urlbar, с использованием поиска по закладкам и истории
  • Улучшенная поддержка блокировки рекламы, появилось автообновление фильтров AdBlock
  • Появилась история загрузок, просмотр RSS лент и многое другое

>>> Подробности



Проверено: Aceler ()

>ReKonq разрабатывается как замена Konqueror и использует технологии KDE и WebKit.

Достойная замена будет!

Улучшенная поддержка блокировки рекламы, появилось автообновление фильтров AdBlock

Появилась история загрузок, просмотр RSS лент и многое другое

Вообще класс, обновлю на ноуте!

zibert ★★★ ()

Неужели он настолько допиленный, что следующая версия — 1.0?

yaroslav ()
Ответ на: комментарий от yaroslav

Неужели он настолько допиленный, что следующая версия — 1.0?

Нет пока. Обещают к 1.0 допилить, так что, думаю, что след. версия будет не скоро :)

Ximen ★★★★ ()
Ответ на: комментарий от fdd2

Софт привязанный к KDE не нужен!

Софт, отвязанный от КДЕ, не нужен. fixed.

Ximen ★★★★ ()

Только называется он всё-таки rekonq, именно так, с маленькой буквы.

overmind88 ★★★★★ ()

и да, гит-версия на qt4.6 была очень падучей

overmind88 ★★★★★ ()

Не поддерживая «ненуженцев» все-таки хотелось бы узнать: какая у этого браузера киллер-фича?

spacel0rd ()

Радует, разработка идет активно. Arora походу загнкулся.

erfea ★★★★★ ()
Ответ на: комментарий от overmind88

и да, гит-версия на qt4.6 была очень падучей

Она и есть. Подозреваю, проблема в QtWebkit, т.к. Арора тоже падает.

Ximen ★★★★ ()
Ответ на: комментарий от PayableOnDeath

Некроссплатформенный софт не нужен.

ОС, где нет КДЕ, на десктопе не нужны.

Ximen ★★★★ ()
Ответ на: комментарий от spacel0rd

>какая у этого браузера киллер-фича?

Не срача ради: удваиваю вопрос!

Pinkbyte ★★★★★ ()
Ответ на: комментарий от overmind88

говорят, что на 4.7 всё нормально

Не знаю, 4.7 ещё не видел, но надеюсь, что так. Потому что сейчас оно почти не юзабельно.

Ximen ★★★★ ()
Ответ на: комментарий от spacel0rd

Его киллер фича — замена конкверора. // К.О.

Deleted ()

Оно уже не падает при загрузке флешового плагина 10.1? Или это проблема qt?

post-factum ★★★★★ ()
Ответ на: комментарий от post-factum

Это проблема QtWebKit и Flash.


Вообще QtWebKit немного огорчает, его здорово пилили в начале, но потом бросили почти все силы на портирование на Symbian и работу с мобильными устройствами. Понятно, что для Nokia это важнее (иначе зачем им вообще Qt?), но все же.

PayableOnDeath ()
Ответ на: комментарий от PayableOnDeath

Вообще QtWebKit немного огорчает, его здорово пилили в начале, но потом бросили

Вроде, говорили, что QtWebKit будут пилить отдельно от Qt, а для релизов Qt делать срезы. Потому как Qt слишком редко релизится, а QtWebKit пилят очень быстро. То есть QtWebKit в 4.6, по идее, уже порядком устарел, и если нужен текущий QtWebKit, надо брать его из их транка, а не из Qt.

Ximen ★★★★ ()
Ответ на: комментарий от Pinkbyte

>какая у этого браузера киллер- фича? Браузер на Ъ-вебките, с нормальным интерфейсом (как у Хромиума), в отличие от последнего юзает системные диалоги /систему загрузок /etc

anonymous ()
Ответ на: комментарий от Ximen

trunk - это не серьезно. Как приложение, собранное с такой библиотекой, можно выпускать в свет? Так что это все хорошо, но пока этих самых «отдельных» выпусков нет, к сожалению.

PayableOnDeath ()

>ReKonq разрабатывается как замена Konqueror

да пошли они в жо! перйду ну xfce. kde - RIP!

anonymous ()
Ответ на: комментарий от PayableOnDeath

Так что это все хорошо, но пока этих самых «отдельных» выпусков нет, к сожалению.

Так в 4.7 же вроде должна быть актуальная версия.

Ximen ★★★★ ()

Юзабельно? Хотя бы уровня мидори достиг он?

Hokum ☆☆☆☆ ()

Вышел ReKonq 0.5

Название на китайское смахивает, ладно хоть не на индусское.

Ramil ★★★ ()

Добавление фильтров таки не прикрутили. Уныло.

Ximen ★★★★ ()
Ответ на: комментарий от Fracta1L

> rekonq, как и konqueror, не нужен
То есть самые лучшие браузеры не нужны?
Конкверор, скажем, на порядок лучше оперы и удобней фаерфокса.. но вроде можно в фаерфоксе сделать интерфейс и функционал как в конке плагинами...

Xenius ★★★★★ ()

Вот я не понимаю, оно работает исключительно с системной версией kpart-webkit или может собираться используя тот вебкит, что идёт с qt?

Gary ★★★★★ ()
Ответ на: комментарий от Gary

оно работает исключительно с системной версией kpart-webkit или может собираться используя тот вебкит, что идёт с qt?

А kpart-webkit разве свой WebKit тащит?

Ximen ★★★★ ()
Ответ на: комментарий от Xenius

>Конкверор, скажем, на порядок лучше оперы и удобней фаерфокса

спасибо, поржал

я пытался перейти и на конкверор и на реконк, да только не вышло нифига - то одного не хватает, то другого

а чем меня огнелис не устраивает, так это единственно тем, что у него хреновая интеграция с кедами

Fracta1L ()
Ответ на: комментарий от Ximen

ОС, где нет КДЕ, на десктопе не нужны.

Настолько уныло и неоригинально, что никто даже не написал очевидный фикс.

raduga ()
Ответ на: комментарий от Xenius

но вроде можно в фаерфоксе сделать интерфейс и функционал как в конке

Интересно, зачем может понадобиться портить ФФ.

raduga ()

Отлично, давным-давно сижу с git-овой версии, но всё равно позитив. Ещё б не падал на некоторых флеш-роликах и корректно обрабатывал торренты - цены б ему не было.

duott ★★★★★ ()

А он умеет быть файловым менеджером с кучей вкладок как Konqueror? Если нет, то нах такая замена сдалась, надо постучать палкой по рукам вредителям портящим KDE.

Napilnik ★★★★★ ()

>Dolphin же

Так я же не пью, а в трезвом виде добровольно использовать его для чего-то кроме монтирования и отмонтирования желания не возникает.

Napilnik ★★★★★ ()
Ответ на: комментарий от Ximen

>А kpart-webkit разве свой WebKit тащит?

Что-то он с ним делает, что тот же gmail не работает. Нагуглил какие-то расплывчатые проблемы именно в kpart-webkit

Gary ★★★★★ ()
Ответ на: комментарий от Napilnik

однако в дельфине есть столь любимая тобой «куча вкладок, как в konqueror»

gutaper ★★★ ()

не умеет работать с сертами. для каждодневности не катит =(

tazhate ★★★★★ ()
Ответ на: комментарий от Hokum

>Хотя бы уровня мидори достиг он?

А что, в мидори уже появилась поддержка аддонов гуглохрома? :)

AX ★★★★★ ()

> однако в дельфине есть столь любимая тобой «куча вкладок, как в konqueror»

Поправка - ещё и «крайне необходимая» функция. Перерыл весь dolphin 1.1, но так и не нашёл - хорошо спрятали. Кнопка «вверх» у него отсутствует - аналог команды «cd ../» очень сложная в реализачии фича((( Удалил панель с монтируемыми устройствами и теперь нужно всё перерыть чтобы найти как им монтировать, удобно и познавательно а главное не скучно. Сохранённые на винте html страницы открывать не умеет, отдаёт на выполнение konqueror`у. Тогда логично исключить лишнее звено и сразу открывать каталог через konqueror, тем более что это намного удобнее.

Napilnik ★★★★★ ()

пока давил батоны наугад панель нашёл но потерял меню...

Napilnik ★★★★★ ()
Ответ на: комментарий от Napilnik

>dolphin 1.1

Дедушка, вылазь из окопа, на дворе KDE SC 4.4, а через месяц-другой будет 4.5. :)

но так и не нашёл


В меню Файл заглянуть не судьба?

Кнопка «вверх» у него отсутствует


И в Настройки → Панели инструментов… заглянуть тоже не судьба. :))

удалил панель с монтируемыми устройствами и теперь нужно всё перерыть чтобы найти как им монтировать


Не понял, ты в третий раз не догадался заглянуть в меню? И зачем монтировать именно дольфином, если для этого есть специальный плазмоид?

AX ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.