LINUX.ORG.RU

Midori 0.5.8

 , ,


0

1

Вышла новая версия Midori 0.5.8 — легковесного веб-браузера, основанного на движке WebKit. Этот GTK-браузер имеет поддержку RSS, проверку орфографии, настраивается, имеет поддержку расширений (в том числе и блокировку рекламы), быстр и прост.

Основные изменения:

  • Открытые адреса теперь перетаскиваются на метку вкладки или кнопку «Новая вкладка»
  • Показ URI при ошибке загрузки.
  • Реализована поддержка отправки ссылки на страницу по электронной почте.
  • Улучшение всплывающего контекстного меню на элементах в панели закладок и меню закладок.
  • Adblock переписан, стал более модульным и получил поддержку белого списка.
  • Поддержка ОС DragonFlyBSD.
  • Исправлено множество ошибок и переписано множество кода.

Скачать исходный код

>>> Подробности

★★★★★

Проверено: mono ()

автор пока не обновил на оффсайте информацию, весь список изменений смотрите в архиве.

cetjs2 ★★★★★ ()

память жрёт почти в 2 раза больше лисы, лол

amorpher ★★★★★ ()

Он все также часто падает? Отказался от него именно из-за этого.

B ()
Ответ на: комментарий от amorpher

память жрёт почти в 2 раза больше лисы, лол

Так это тебе не устаревший гекко. Это прогрессивный вебкит! А памяти пользователи ещё докупят.

anonymous ()

Жаль, что в репах elementary OS Luna так и лежит падучий midori-granite-0.5.6.

Приходится юзать тяжелую махину (которую многие тут очень любят) вместо легкого браузера.

Schumacher ()
Ответ на: комментарий от Schumacher

Вот она свобода во всей красе: хочешь - используй падучий midori из реп elementary OS, а хочешь - тяжелую махину, которую многие тут очень любят.

anonymous ()
Ответ на: комментарий от Schumacher

в каком это месте webkit лёгкий? лол

anonymous ()

улыбают меня эти «легковесные» вебкитовские браузеры, которые с старта сжирают больше оперативы чем фаерфокс. хотя может они легковесные по сравнению с хромом )

Vlst ()

А мне понравился этот браузер, держу в запасниках у себя...единственное - разные, мелкие, но досадные, баги присутствуют, несколько сыроват он ещё. А сколько он памяти жрёт, для моего компа с 16 Гб-тами на борту особой разницы не имеет. Главное - браузер довольно-таки быстрый и приятный внешне, без излишних нагромаждений...

Desmond_Hume ★★★★★ ()

Когда последний раз пробовал (в прошлом году еще), он работал довольно-таки странно. Топорно, что ли.

goroskob ()
Ответ на: комментарий от Desmond_Hume

нагромаждений

Спеллчекер - излишество.

anonymous ()

легковесного

Он тянет за собой webkit и ruby(!!!), жирнолис и то легче.

Lavos ★★★★★ ()

Пару раз пробовал - ничотак, только падал. Подожду, когда дорастёт до версии 1.0 и продолжу знакомиться.

Pakostnik ★★★ ()
Ответ на: комментарий от Schumacher

Жаль, что в репах elementary OS Luna так и лежит падучий midori-granite-0.5.6.

sudo add-apt-repository ppa:midori/ppa 
sudo apt-get update
sudo apt-get install midori
zevilz ★★★ ()
Ответ на: комментарий от Desmond_Hume

так никто же не говорит что браузер плохой. но во с термином «легковесный» явно чтото не так...

Vlst ()
Ответ на: комментарий от zevilz

zevilz, убери эту противную муху с моего монитора))). Раздражает.

q0tw4 ★★★ ()

Обновился с 0.5.7, сразу начались падения... снес к чертям!

Pirr ★★ ()
Ответ на: комментарий от zevilz

это midori, а в репах elementary OS лежит midori-granite, внешне идеально вписывающийся в систему

Schumacher ()
Ответ на: комментарий от q0tw4

Меня не раздражает))) Монитор еще не разбил себе?)))

zevilz ★★★ ()
Ответ на: комментарий от Schumacher

А мне пофиг. У меня elementary-dark-theme стоит. Да и 0.5.8, в принципе, ничем от 0.5.6 не отличается. Как был глючным и тормозным, так и остался.

zevilz ★★★ ()
Ответ на: комментарий от question4

Не поддерживает CSS

Так допиши себе легковесный CSS, он же открытый со всех сторон.

anonymous ()

О_О

$ eix midori
[D] www-client/midori
Available versions: ~0.5.5 ~0.5.8 {(+)deprecated doc granite +introspection +jit +unique (+)webkit2 zeitgeist}
Installed versions: 0.4.6-r1(17:45:50 09.08.2012)(deprecated libnotify nls -doc -gnome -unique)

Satou ★★★★ ()

Объясните плз, кроме WebKit в браузерах на движках WebKit что еще крутится, чтобы назвать его тяжеловесным?

sotlef ()
Ответ на: комментарий от t184256

С вебкита 1.10.2-r300 или даже раньше.

для чего???

Сам вебкит тащит за собой руби.

Lavos ★★★★★ ()

не могу с этого браузера зайти в хотмыло, со всех остальных работает. А так годный, да.

OpenMind ★★ ()

Исправлено множество ошибок

Ну хоть теперь-то оно перестало падать при каждом чихе?

Skeletal ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.