LINUX.ORG.RU

Google прекращает техническую поддержку устройств с Android версии 2.3.7 и ниже

 , ,


0

1

С 27 сентября корпорация Google прекратила поддержку устройств с операционной системой Android версии до 2.3.7 включительно, а так же призвала всех использующих неактуальную прошивку Android обновиться до версии 3.0 или новее.

«В рамках усилий по сохранению безопасности наших пользователей Google с 27 сентября больше не будет поддерживать вход в учетные записи устройств на Android, на которых установлена версия [ОС] 2.3.7 или ниже», --- говорится в сообщении.

Пользователи старых версий ОС будут лишены возможности входа в свои учётные записи и не смогут воспользоваться такими сервисами как электронная почта, Google Play, YouTube, google-карты и пр.

Дополнительный источник новости постфактум на 3dnews.

>>> Источник новости ТАСС



Проверено: hobbit ()

Нет… У меня есть старый-престарый телефон LG с версией ведроида 2.2.2 на борту. И он до сих пор работает и престойно себе выступает в качестве неплохого мини-плеера, хотя ему целых 13 лет. Хотя собственно для меня это весьма прискорбно, так как я ещё один телефон из моей недо-некроколлекции скоро уйдет…

Dumppper001 ()
Последнее исправление: Dumppper001 (всего исправлений: 1)
Ответ на: комментарий от Dumppper001

Так какая разница?

Всё равно это всё так для галочки было. Не зайдёшь в Play Market и там акутальных карт не поставишь, да и вообще уже все производители ПО побросали понятное дело это.

Каштан

anonymous ()

тут куда более интересная новость была ( «Google перейдёт к развитию новшеств для Android в основном ядре Linux» ) и никто не перепостил, а на сабжевую совершенно плевать. бесшовный запуск обычных андроид-приложений на обычном линуксе все ближе.

crypt ★★★★★ ()
Последнее исправление: crypt (всего исправлений: 2)

После того как они удалили поддержку хромом андроида 4.4 и ниже они еще считают что там есть поддержка?

Про огнелис я молчу, но хромь то от того же гугла. И, боюсь, фиксов для софта на 4 андроиде уже лет пару как нет

Slackware_user ★★★★★ ()
Ответ на: комментарий от Slackware_user

На запуск на десктопе-то это как повлияет.

ну голову включи и подумай. как это повлияет, когда ядро на убунту будет иметь полноценный набор возможностей, как на самом android.

crypt ★★★★★ ()
Последнее исправление: crypt (всего исправлений: 1)
Ответ на: комментарий от crypt

Ну есть android-x86, который имеет ядро как у андроида.

Я не спорю что это может повлиять, но, как мне кажется, разница в ядре - не самая большая проблема при этом.

Отсутствие рантайма для работы в среде X11 и драйверов приспособленных для такой работы куда критичнее.

Slackware_user ★★★★★ ()
Ответ на: комментарий от Slackware_user

android-x86 никто не использует. а как только достаточно будет положить его рантайм в обычную убунту и сразу все заработает, то это тут же в какой-нибудь флатпак закатают. типа поставил флатпак с рантаймом и запускаешь оттуда google store, а потом программы.

crypt ★★★★★ ()

О, помню свою Sony xperia P на 2 андроиде, норм телефон был. Прада там андроид до 4 обновился так что чисто теоретически можно было бы продолжать им пользоваться. Но не нужно.

Polugnom ★★★★★ ()

мне казалось на андроид этой версии гугл давно забила могучий и толстый !!

а вот бан по версии операционки это наглость. за такое в европейский суд по правам человека писать надобно.

pfg ★★★★★ ()
Ответ на: комментарий от One

Но все равно останутся полезным куском электроники, в отличии от блекберри в свое время с отключением BIS

А чё с ежевикой-то не так? На руках bold 9900, опера мини, карты яндекса (те, что успел закешировать), интернет-радио - работают. Пара игрушек, чтение .doc, звонки и СМС - всё работает.

tiinn ★★★★ ()

Кто-то держит гуглосервисы на некроте? Есть LG Optimus L7(P705), так на нем сервисы жрут 150-180 из 432 мб оперативки. Каким-то чудом удалось скачать васяносборочку без гугло сервисов и он дальше летает

elfmaid ()
Ответ на: комментарий от Dumppper001

Arm-прослойка нужна только для приложений с нейтивными библиотеками, которые не собраны для x86.

Если нейтивных библиотек нет, то это довольно глупо транслировать приложение в arm, а потом эмулировать arm на x86.

mono ★★★★★ ()

как раз в тему цитату заценить, эх. Старый Андроид съели.

Собеседование:

Вас съели. Ваши действия. Возьмите ручку и листок бумаги и напишите код степени для целых чисел. Где я им возьму ручку и листок? Как отправлю результат? Фото?

Ыыыыххх

Дядьке, тебе не нужна эта фирма. Я трактую это так: если ты вдруг заболел (это когда нужна высокотехнологичная медпомощь), то в рамках представлений этого работодателя ты должен и после наркоза взять ручку и работать, даже если мозг на данный момент отсутствует 🤣 из-за наркоза.

Фирма может и хорошая, но дуля в кармане есть у них, а у тебя её не должно быть.

anonymous ()

По факту для большинства андройд-устройств поддержка заканчивается через пару лет после покупки - обновлений ОС не дождешься! И сторонних ОС не поставишь, это вам не PC, где на двадцатилетнее железо легко вкатить новейший линукс.

Так что новость не про поддержку, а про блокировку в гугл-сервисах.

anonymous ()

Каким, интересно, образом осуществлялась эта «поддержка», если на 95% телефонов с Андроидом обновления не прилетают вообще никогда, а обновления до мажорных версий ОС вообще есть только у Самсунга и Нокии?

Alve ★★★★★ ()