LINUX.ORG.RU

Не ставится xen на Debian Jessie

 ,


0

1
# uname -a
Linux mihahail-nb 3.2.0-4-686-pae #1 SMP Debian 3.2.41-2+deb7u2 i686 GNU/Linux
# apt-get install xen-linux-system-3.2.0-4-686-pae
Чтение списков пакетов…
Построение дерева зависимостей…
Чтение информации о состоянии…
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 xen-linux-system-3.2.0-4-686-pae : Зависит: linux-image-3.2.0-4-686-pae (= 3.2.41-2) но 3.2.41-2+deb7u2 будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

1) Как это побороть не переустанавливая ядро?

2) Ту ли версию xen я ставлю, если собираюсь ставить к ней windows7 x64?

Попробуй:

aptitude install xen-linux-system-686-pae  xen-system-i386 xen-utils-4.1 xen-utils-common xen-docs-4.1 

Ту ли версию xen я ставлю, если собираюсь ставить к ней windows7 x64?

ok

Dob ()

deban, xen

и, да — теги пожалуйста поправь!!

Dob ()
Ответ на: комментарий от Dob

и, да — теги пожалуйста поправь!!

На какие исправить?

# aptitude install xen-linux-system-686-pae  xen-system-i386 xen-utils-4.1 xen-utils-common xen-docs-4.1 
Чтение списков пакетов...
Построение дерева зависимостей...
Чтение информации о состоянии...
Чтение информации о расширенных состояниях...
Инициализация состояний пакетов...
Чтение описаний задач...
Следующие НОВЫЕ пакеты будут установлены:
  bridge-utils{a} libc6-xen{a} libxen-4.1{a} libxenstore3.0{a} 
  qemu-keymaps{a} xen-docs-4.1 xen-hypervisor-4.1-i386{a} 
  xen-linux-system-3.2.0-4-686-pae{ab} xen-linux-system-686-pae 
  xen-system-i386 xen-utils-4.1 xen-utils-common xenstore-utils{a} 
0 пакетов обновлено, 13 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 1 372 kB/5 494 kB архивов. После распаковки 11,4 MB будет занято.
Следующие пакеты имеют неудовлетворённые зависимости:
 xen-linux-system-3.2.0-4-686-pae : Зависит: linux-image-3.2.0-4-686-pae (= 3.2.41-2) но установлен 3.2.41-2+deb7u2 
Следующие действия разрешат зависимости:

     Сохранить для следующих пакетов их текущие версии:
1)     xen-linux-system-3.2.0-4-686-pae [Не установлен]
2)     xen-linux-system-686-pae [Не установлен]        



Принять данное решение? [Y/n/q/?] 
Жму Y, соответсвенно не ставится xen-linux-system.

Mihahail ()
Ответ на: комментарий от Mihahail

А собственно что вы собрались делать с использованием ксена? Может виртуалбокс по-проще будет? Ну или там КВМ на крайняк.

Jetty ★★★★★ ()
Ответ на: комментарий от Jetty

Собираюсь поставить винду сугубо для игр, в которые изрдека играю.
Фишка в том, что проц поддерживает технологию VT-d, тоесть можно пробросить в винду дискретную видюху и гамать, а встроенную использовать в лине.

Mihahail ()
Ответ на: комментарий от Mihahail

Из личного опыта я бы советовал не заморачиваться. Просто поставь рядышком вынду. Ну или убунту со стимом(если покупаешь игры) и вайном.

Jetty ★★★★★ ()
Ответ на: комментарий от Mihahail

Если ты геймер шо аш писец, то поставь винду а в ней в виртуалке линупс - реальная тема, я серьезно.

Jetty ★★★★★ ()
Ответ на: комментарий от free_serj

Ну сделал. потом сделал upgrade. Потом удалил и при попытке поставить всё по-прежнему.

Mihahail ()

Реквстирую помощь в решении вопроса.

Mihahail ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.