LINUX.ORG.RU

Проблема с зависимостями [Debian] [VPS]


0

1

root@user:~# apt-get install aptitude Чтение списков пакетов... Готово Построение дерева зависимостей Чтение информации о состоянии... Готово Уже установлена самая новая версия aptitude. Возможно, для исправления этих ошибок вы захотите воспользоваться `apt-get -f install': Пакеты, имеющие неудовлетворённые зависимости: libc-bin: Ломает: libc6 (< 2.10) но 2.7-18lenny7 будет установлен locales: Зависит: glibc-2.13-1 но он не может быть установлен locales-all: Зависит: glibc-2.13-1 но он не может быть установлен E: Неудовлетворённые зависимости. Попытайтесь выполнить 'apt-get -f install', не указывая имени пакета, (или найдите другое решение).

root@user:~# uname -a Linux username 2.6.18-238.9.1.el5.028stab089.1 #1 SMP Thu Apr 14 14:06:01 MSD 2011 x86_64 GNU/Linux

Как вправить зависимости?

Ответ на: комментарий от N1ghtmare

тс, видимо, английские буквы не парсит из принципа ;)

aol ★★★★★ ()
Ответ на: комментарий от ThisNameWasFree

> Снёс впску этим действием. Интересно.

ставил через dpkg?

aho ()

> вы захотите воспользоваться `apt-get -f install'

Попытайтесь выполнить 'apt-get -f install', не указывая имени пакета, (или найдите другое решение).

Как вправить зависимости?


Интересно.

tn1 ()
Ответ на: комментарий от N1ghtmare

Дебиан - ось впс, но ядрышко используется то, что стоит на управляющем сервере.

ThisNameWasFree ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.