LINUX.ORG.RU

Пакеты, имеющие неудовлетворённые зависимости

 


0

1

Установил стим по этому видео https://www.youtube.com/watch?v=0x47DBnhVe4 но так как у меня версия x64, ничего запустить не получилось, а теперь вообще все поломалось, пробую удалить либо установить какой нибудь пакет, и получаю такую ошибку.

root@kali:~# apt-get remove steam-launcher 
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
 gcc-7-multilib : Зависит: libc6-dev-i386 (>= 2.11) но он не будет установлен
 libc6-dev-x32 : Зависит: libc6-dev-i386 (= 2.24-17) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета, (или найдите другое решение).
root@kali:~#

А при попытке запуска Steam - Error: You are missing the following 32-bit libraries, and Steam may not run: libGL.so.1

Скачивал с офф сайта и устанавливал через gdebi, а потом ставил обновления из видео.

Как пофиксить?

Ответ на: комментарий от Vsevolod-linuxoid
root@kali:~# dpkg --add-architecture i386 && apt update
Сущ:1 http://repo.steampowered.com/steam precise InRelease
Сущ:2 http://kali.volia.net/kali kali-rolling InRelease               
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Может быть обновлено 6 пакетов. Запустите «apt list --upgradable» для их показа.
Proxerboss ()
Ответ на: комментарий от Proxerboss
apt upgrade

и попробуй установить Steam ещё раз. Но мне совсем непонятно, на кой тебе Steam на Kali. Это дистрибутив не для игр, вообще говоря.

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

пробую apt upgrade, получаю вот это, как я и говорил

root@kali:~# apt upgrade 
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
 gcc-7-multilib : Зависит: libc6-dev-i386 (>= 2.11) но он не установлен
 libc6-dev-x32 : Зависит: libc6-dev-i386 (= 2.24-17) но он не установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета, (или найдите другое решение).
root@kali:~# 
Proxerboss ()
Ответ на: комментарий от Proxerboss

ну так а предлагаемые команды пробовал? а еще можно в aptitude ручками покрутить. Но а вообще:

непонятно, на кой тебе Steam на Kali

sehellion ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

пробовал уже.

root@kali:~# apt-get -f install
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Исправление зависимостей… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  jsql libass5 libavdevice57 libbluray1 libcoin80v5 libdap23 libebur128-1 libevent-core-2.0-5 libevent-openssl-2.0-5 libevent-pthreads-2.0-5 libgfortran3 libgmime-2.6-0 libgnome-autoar-common
  libgraphicsmagick-q16-3 libhunspell-1.4-0 libiso9660-8 libjim0.76 libjs-mochikit liblua5.1-0 libmad0 libntfs-3g871 libopenscenegraph100v5 libopenthreads20 libpango1.0-0 libpangox-1.0-0 libpcre16-3
  libperl5.24 libpoppler64 libqgis-core2.14.11 libqgis-gui2.14.11 libqgis-networkanalysis2.14.11 libqgispython2.14.11 libqgsttools-p1 libqt5multimedia5-plugins libqt5multimediawidgets5 libradare2-1.1
  libsdl2-2.0-0 liburcu4 libvcdinfo0 libwebpmux2 libwireshark8 libwiretap6 libwsutil7 libx265-95 libxine2 libxine2-bin libxine2-doc libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins
  python-advancedhttpserver python-alembic python-boltons python-cheetah python-dap python-editor python-formencode python-geoip2 python-geojson python-icalendar python-maxminddb python-mpltoolkits.basemap
  python-openid python-pampy python-paste python-pastedeploy python-pastedeploy-tpl python-pastescript python-pluginbase python-pyotp python-scgi python-smoke-zephyr python-tempita python-tzlocal
Для их удаления используйте «apt autoremove».
Будут установлены следующие дополнительные пакеты:
  libc6-dev-i386
НОВЫЕ пакеты, которые будут установлены:
  libc6-dev-i386
Обновлено 0 пакетов, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 6 пакетов не обновлено.
Установлено или удалено не до конца 107 пакетов.
Необходимо скачать 0 B/1 654 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 9 175 kB.
Хотите продолжить? [Д/н] Д
(Чтение базы данных … на данный момент установлено 375236 файлов и каталогов.)
Подготовка к распаковке …/libc6-dev-i386_2.24-17_amd64.deb …
Распаковывается libc6-dev-i386 (2.24-17) …
dpkg: ошибка при обработке архива /var/cache/apt/archives/libc6-dev-i386_2.24-17_amd64.deb (--unpack):
 попытка перезаписать «/usr/include/bits», который уже имеется в пакете libc6-dev-amd64:i386 2.24-17
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/libc6-dev-i386_2.24-17_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@kali:~# 

Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid

это я уже тоже пробовал, вот что пишет

root@kali:~# apt dist-upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
 gcc-7-multilib : Зависит: libc6-dev-i386 (>= 2.11) но он не установлен
 libc6-dev-x32 : Зависит: libc6-dev-i386 (= 2.24-17) но он не установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета, (или найдите другое решение).
root@kali:~# 

--fixbroken install тоже пробовал

Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid

такая штука

root@kali:~# apt install libc6-dev-i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  jsql libass5 libavdevice57 libbluray1 libcoin80v5 libdap23 libebur128-1 libevent-core-2.0-5 libevent-openssl-2.0-5 libevent-pthreads-2.0-5 libgfortran3 libgmime-2.6-0 libgnome-autoar-common
  libgraphicsmagick-q16-3 libhunspell-1.4-0 libiso9660-8 libjim0.76 libjs-mochikit liblua5.1-0 libmad0 libntfs-3g871 libopenscenegraph100v5 libopenthreads20 libpango1.0-0 libpangox-1.0-0 libpcre16-3
  libperl5.24 libpoppler64 libqgis-core2.14.11 libqgis-gui2.14.11 libqgis-networkanalysis2.14.11 libqgispython2.14.11 libqgsttools-p1 libqt5multimedia5-plugins libqt5multimediawidgets5 libradare2-1.1
  libsdl2-2.0-0 liburcu4 libvcdinfo0 libwebpmux2 libwireshark8 libwiretap6 libwsutil7 libx265-95 libxine2 libxine2-bin libxine2-doc libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins
  python-advancedhttpserver python-alembic python-boltons python-cheetah python-dap python-editor python-formencode python-geoip2 python-geojson python-icalendar python-maxminddb python-mpltoolkits.basemap
  python-openid python-pampy python-paste python-pastedeploy python-pastedeploy-tpl python-pastescript python-pluginbase python-pyotp python-scgi python-smoke-zephyr python-tempita python-tzlocal
Для их удаления используйте «apt autoremove».
НОВЫЕ пакеты, которые будут установлены:
  libc6-dev-i386
Обновлено 0 пакетов, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 6 пакетов не обновлено.
Установлено или удалено не до конца 107 пакетов.
Необходимо скачать 0 B/1 654 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 9 175 kB.
(Чтение базы данных … на данный момент установлено 375236 файлов и каталогов.)
Подготовка к распаковке …/libc6-dev-i386_2.24-17_amd64.deb …
Распаковывается libc6-dev-i386 (2.24-17) …
dpkg: ошибка при обработке архива /var/cache/apt/archives/libc6-dev-i386_2.24-17_amd64.deb (--unpack):
 попытка перезаписать «/usr/include/bits», который уже имеется в пакете libc6-dev-amd64:i386 2.24-17
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/libc6-dev-i386_2.24-17_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@kali:~# 

Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid

какие у нас есть ещё варианты?

root@kali:~# apt autoremove
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
 gcc-7-multilib : Зависит: libc6-dev-i386 (>= 2.11) но он не установлен
 libc6-dev-x32 : Зависит: libc6-dev-i386 (= 2.24-17) но он не установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета, (или найдите другое решение).
root@kali:~# apt remove --purge libc6-dev-amd64
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
 gcc-7-multilib : Зависит: libc6-dev-i386 (>= 2.11) но он не будет установлен
 libc6-dev-x32 : Зависит: libc6-dev-i386 (= 2.24-17) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета, (или найдите другое решение).
root@kali:~# apt install -f
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Исправление зависимостей… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  jsql libass5 libavdevice57 libbluray1 libcoin80v5 libdap23 libebur128-1 libevent-core-2.0-5 libevent-openssl-2.0-5 libevent-pthreads-2.0-5 libgfortran3 libgmime-2.6-0 libgnome-autoar-common
  libgraphicsmagick-q16-3 libhunspell-1.4-0 libiso9660-8 libjim0.76 libjs-mochikit liblua5.1-0 libmad0 libntfs-3g871 libopenscenegraph100v5 libopenthreads20 libpango1.0-0 libpangox-1.0-0 libpcre16-3
  libperl5.24 libpoppler64 libqgis-core2.14.11 libqgis-gui2.14.11 libqgis-networkanalysis2.14.11 libqgispython2.14.11 libqgsttools-p1 libqt5multimedia5-plugins libqt5multimediawidgets5 libradare2-1.1
  libsdl2-2.0-0 liburcu4 libvcdinfo0 libwebpmux2 libwireshark8 libwiretap6 libwsutil7 libx265-95 libxine2 libxine2-bin libxine2-doc libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins
  python-advancedhttpserver python-alembic python-boltons python-cheetah python-dap python-editor python-formencode python-geoip2 python-geojson python-icalendar python-maxminddb python-mpltoolkits.basemap
  python-openid python-pampy python-paste python-pastedeploy python-pastedeploy-tpl python-pastescript python-pluginbase python-pyotp python-scgi python-smoke-zephyr python-tempita python-tzlocal
Для их удаления используйте «apt autoremove».
Будут установлены следующие дополнительные пакеты:
  libc6-dev-i386
НОВЫЕ пакеты, которые будут установлены:
  libc6-dev-i386
Обновлено 0 пакетов, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 6 пакетов не обновлено.
Установлено или удалено не до конца 107 пакетов.
Необходимо скачать 0 B/1 654 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 9 175 kB.
Хотите продолжить? [Д/н] Д
(Чтение базы данных … на данный момент установлено 375236 файлов и каталогов.)
Подготовка к распаковке …/libc6-dev-i386_2.24-17_amd64.deb …
Распаковывается libc6-dev-i386 (2.24-17) …
dpkg: ошибка при обработке архива /var/cache/apt/archives/libc6-dev-i386_2.24-17_amd64.deb (--unpack):
 попытка перезаписать «/usr/include/bits», который уже имеется в пакете libc6-dev-amd64:i386 2.24-17
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/libc6-dev-i386_2.24-17_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@kali:~# 

Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid

ИМХО тут нужно пакет скачать и force его запихнуть через dpkg, чтобы файлы перезаписал молча.

Radjah ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

=)

root@kali:~# apt remove --purge libc6-dev-amd64
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
 gcc-7-multilib : Зависит: libc6-dev-i386 (>= 2.11) но он не будет установлен
 libc6-dev-x32 : Зависит: libc6-dev-i386 (= 2.24-17) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета, (или найдите другое решение).
root@kali:~# 

Proxerboss ()
gcc-7-multilib : Зависит: libc6-dev-i386 (>= 2.11) но он не будет установлен
 libc6-dev-x32 : Зависит: libc6-dev-i386 (= 2.24-17) но он не будет установлен
  1. Возможно у тебя намешаны пакеты от разных версий дистрибутива (или от разных дистрибутивов). На это указывают сильно разные требования к версии libc (>=2.11 и =2.24-17). Но может быть это и нормально.
  2. Зачем тебе libc6-dev-x32? x32, i386 и amd64 - это три _разных_ ABI. И если i386 и amd64 могут сосуществовать одновременно, то насчёт x32 я не уверен.
  3. Kali linux опять/уже/ещё убрали из оффтопик-листа?
Deleted ()
Ответ на: комментарий от Proxerboss

что нужно сделать?

Для начала, смени дистрибутив на Ubuntu.

logon ()
Ответ на: комментарий от Proxerboss

Ман на dpkg переведен давно, руками вычищай всякий мультилиб и прочее что блокирует. А лучше ставь дебиан и в него уже всякую ерунду, которая тебе нужна в Кали.

mandala ★★★★ ()
Последнее исправление: mandala (всего исправлений: 1 )
Ответ на: комментарий от mandala

у меня все на инглише, ну кроме системы она на русском, а терминал и все команды инглиш

Proxerboss ()
Ответ на: комментарий от Proxerboss

Ох... В общем, как я понял, Radjah предлагает вручную скачать пакет libc6-dev-i386.deb, после чего поставить его через

dpkg -i --force-overwrite libc6-dev-i386.deb
, чтобы он перезаписал файлы libc6-dev-amd64.

Но перед этим можешь попробовать удалить libc6-dev-amd64 через

dpkg --remove --force-remove-reinstreq libc6-dev-amd64

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Proxerboss
wget http://ftp.us.debian.org/debian/pool/main/g/glibc/libc6-dev-i386_2.24-17_amd64.deb
sudo dpkg -i --force-all libc6-dev-i386_2.24-17_amd64.deb

Можешь так попробовать, но я за последствия не отвечаю.

ddidwyll ★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid
root@kali:~# dpkg --remove --force-remove-reinstreq libc6-dev-amd64
(Чтение базы данных … на данный момент установлено 375236 файлов и каталогов.)
Удаляется libc6-dev-amd64:i386 (2.24-17) …
Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid

установилось, спасибо. теперь как исправить ошибку при запуске стима?

Error: You are missing the following 32-bit libraries, and Steam may not run: libGL.so.1

благодарю!

Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid

Ну на опеннете то переведен. Раз на лор пишет, значит и опеннет нагуглить можно. Ну и гугл-транслейт давно переводит на уровне «понять ключи».

mandala ★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid
apt install -froot@kali:~# apt install -f
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  jsql libass5 libavdevice57 libbluray1 libc6-amd64:i386 libc6-dev:i386 libcoin80v5 libdap23 libebur128-1 libevent-core-2.0-5 libevent-openssl-2.0-5 libevent-pthreads-2.0-5 libgfortran3 libgmime-2.6-0
  libgnome-autoar-common libgraphicsmagick-q16-3 libhunspell-1.4-0 libiso9660-8 libjim0.76 libjs-mochikit liblua5.1-0 libmad0 libntfs-3g871 libopenscenegraph100v5 libopenthreads20 libpango1.0-0 libpangox-1.0-0
  libpcre16-3 libperl5.24 libpoppler64 libqgis-core2.14.11 libqgis-gui2.14.11 libqgis-networkanalysis2.14.11 libqgispython2.14.11 libqgsttools-p1 libqt5multimedia5-plugins libqt5multimediawidgets5
  libradare2-1.1 libsdl2-2.0-0 liburcu4 libvcdinfo0 libwebpmux2 libwireshark8 libwiretap6 libwsutil7 libx265-95 libxine2 libxine2-bin libxine2-doc libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins
  linux-libc-dev:i386 python-advancedhttpserver python-alembic python-boltons python-cheetah python-dap python-editor python-formencode python-geoip2 python-geojson python-icalendar python-maxminddb
  python-mpltoolkits.basemap python-openid python-pampy python-paste python-pastedeploy python-pastedeploy-tpl python-pastescript python-pluginbase python-pyotp python-scgi python-smoke-zephyr python-tempita
  python-tzlocal
Для их удаления используйте «apt autoremove».
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 6 пакетов не обновлено.
Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid
root@kali:~# apt install -f
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  jsql libass5 libavdevice57 libbluray1 libc6-amd64:i386 libc6-dev:i386 libcoin80v5 libdap23 libebur128-1 libevent-core-2.0-5 libevent-openssl-2.0-5 libevent-pthreads-2.0-5 libgfortran3 libgmime-2.6-0
  libgnome-autoar-common libgraphicsmagick-q16-3 libhunspell-1.4-0 libiso9660-8 libjim0.76 libjs-mochikit liblua5.1-0 libmad0 libntfs-3g871 libopenscenegraph100v5 libopenthreads20 libpango1.0-0 libpangox-1.0-0
  libpcre16-3 libperl5.24 libpoppler64 libqgis-core2.14.11 libqgis-gui2.14.11 libqgis-networkanalysis2.14.11 libqgispython2.14.11 libqgsttools-p1 libqt5multimedia5-plugins libqt5multimediawidgets5
  libradare2-1.1 libsdl2-2.0-0 liburcu4 libvcdinfo0 libwebpmux2 libwireshark8 libwiretap6 libwsutil7 libx265-95 libxine2 libxine2-bin libxine2-doc libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins
  linux-libc-dev:i386 python-advancedhttpserver python-alembic python-boltons python-cheetah python-dap python-editor python-formencode python-geoip2 python-geojson python-icalendar python-maxminddb
  python-mpltoolkits.basemap python-openid python-pampy python-paste python-pastedeploy python-pastedeploy-tpl python-pastescript python-pluginbase python-pyotp python-scgi python-smoke-zephyr python-tempita
  python-tzlocal
Для их удаления используйте «apt autoremove».
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 6 пакетов не обновлено.
root@kali:~# 
Proxerboss ()
Ответ на: комментарий от Vsevolod-linuxoid

как открыть теперь его? если просто ввожу steam, не открывается

удалил старый и поставил новый.

root@kali:~# apt-get install steam
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Будут установлены следующие дополнительные пакеты:
  libudev1:i386 libxinerama1:i386 libxss1:i386
Предлагаемые пакеты:
  steam-devices:i386
НОВЫЕ пакеты, которые будут установлены:
  libudev1:i386 libxinerama1:i386 libxss1:i386 steam:i386
Обновлено 0 пакетов, установлено 4 новых пакетов, для удаления отмечено 0 пакетов, и 6 пакетов не обновлено.
Необходимо скачать 1 473 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 4 408 kB.
Хотите продолжить? [Д/н] Д
Пол:1 http://kali.volia.net/kali kali-rolling/main i386 libudev1 i386 234-2.3 [128 kB]
Пол:2 http://kali.volia.net/kali kali-rolling/main i386 libxinerama1 i386 2:1.1.3-1+b3 [16,9 kB]
Пол:3 http://kali.volia.net/kali kali-rolling/non-free i386 steam i386 1.0.0.54-2 [1 312 kB]
Пол:4 http://kali.volia.net/kali kali-rolling/main i386 libxss1 i386 1:1.2.2-1+b2 [16,8 kB]
Получено 1 473 kB за 1с (832 kB/s)       
Предварительная настройка пакетов ...
Выбор ранее не выбранного пакета libudev1:i386.
(Чтение базы данных … на данный момент установлено 372267 файлов и каталогов.)
Подготовка к распаковке …/libudev1_234-2.3_i386.deb …
Распаковывается libudev1:i386 (234-2.3) …
Выбор ранее не выбранного пакета libxinerama1:i386.
Подготовка к распаковке …/libxinerama1_2%3a1.1.3-1+b3_i386.deb …
Распаковывается libxinerama1:i386 (2:1.1.3-1+b3) …
Выбор ранее не выбранного пакета steam:i386.
Подготовка к распаковке …/steam_1.0.0.54-2_i386.deb …
Распаковывается steam:i386 (1.0.0.54-2) …
Выбор ранее не выбранного пакета libxss1:i386.
Подготовка к распаковке …/libxss1_1%3a1.2.2-1+b2_i386.deb …
Распаковывается libxss1:i386 (1:1.2.2-1+b2) …
Настраивается пакет libudev1:i386 (234-2.3) …
Настраивается пакет libxinerama1:i386 (2:1.1.3-1+b3) …
Обрабатываются триггеры для mime-support (3.60) …
Обрабатываются триггеры для desktop-file-utils (0.23-2) …
Настраивается пакет libxss1:i386 (1:1.2.2-1+b2) …
Настраивается пакет steam:i386 (1.0.0.54-2) …
Обрабатываются триггеры для libc-bin (2.24-17) …
Обрабатываются триггеры для man-db (2.7.6.1-2) …
Обрабатываются триггеры для gnome-menus (3.13.3-9) …
Обрабатываются триггеры для hicolor-icon-theme (0.15-1) …
root@kali:~# steam
bash: /usr/bin/steam: Нет такого файла или каталога
root@kali:~# 

Proxerboss ()
Ответ на: комментарий от Proxerboss

И перешел на Кали... Не лучший выбор, вообще говоря: из-за обилия специфичного софта море специфичных библиотек, которые и вызывают те проблемы, что у тебя — стим заточен под другие дистрибутивы.

Попробуй команду steam не из-под рута. Если пишет, что команды нет — он и впрямь не стоит.

Vsevolod-linuxoid ★★★★★ ()
Последнее исправление: Vsevolod-linuxoid (всего исправлений: 1 )
Ответ на: комментарий от Vsevolod-linuxoid

на самом деле я даже толком и не знал, то что есть много разных дистрибутивов линукс, до того как не скачал сам кали, и не опробовал на вкус)

Proxerboss ()

Сексуально не удовлетворённые зависимости.

Добавь архитектуру i386

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.