LINUX.ORG.RU

Ответ на: комментарий от andreyu

А, кажется понял проблему - ubuntu 10.04. Тут я не могу ничего сказать. Тем более, что не понимаю, зачем держаться за версию, которой больше 2х лет.

andreyu ★★★★★ ()

конпелять со всеми зависимостями в ~/.local

BMX ★★☆ ()
Ответ на: комментарий от Pidgin

На 12.04 я переходить не буду, мне тут уютнее.

Ну дело ваше. Делайте из вашей уютной убунты слакварь.

andreyu ★★★★★ ()

Там кажется слишком много зависимостей, установить не получится, ничего не сломав, ибо оно требует и новый GTK и хрен знает что ещё. Я бы бутстрапом поставил бы последнюю Убунту в какой нибудь каталог, установил бы там Gimp 2.8 и запускал бы в чруте (либо не в чруте, а с помощью LD_LIBRARY_PATH ещё можно, (UPD) хотя вряд ли будет работать, там другие файлы ещё изменились, от старой версии они наверное не пойдут, так что лучше в чруте.).

firestarter ★★★☆ ()
Последнее исправление: firestarter (всего исправлений: 1)

через синаптик
говорит капитан

amorpher ★★★★★ ()

Возьми DEB-SRC из Debian Sid, установи зависимости с помощью sudo apt-get build-dep gimp, и скомпилируй по fakeroot ./debian/rules binary .

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от crypt

Почему? Пробовал, причём именно с GIMP. Я опустил некоторые команды вроде mkdir gimp и dpkg-source -x *.dsc.

ZenitharChampion ★★★★★ ()

Как установить GIMP 2.8 на Ubuntu 10.04?

Лучше не надо, там теперь даже файл по человечески сохранить нельзя — у когото очень в одном месте чесалось, и не знал чем этот зуд унять… Вот, получили такое решение в Gimp.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.