LINUX.ORG.RU

GIMP 2.8


0

1

Народ! Кто знает чьё это:
ppa:otto-kesselgulasch/gimp
И насколько безопасно его юзать?

П.С.: Когда 2.8 появится в Ubuntu 12.04 (офф репозиториях)

чьё это:

клянусь, это не моё

anonymous ()
Ответ на: комментарий от Gunnerua

В помойке пользователей абанты (именно так расшифровывается ППА) не может быть ничего бесопастного...

Я предпочитаю проверенные источники, лучше самому час собирать чем ставить не пойми откуда...

anonymous ()
Ответ на: сабж от anonymous

Нефига он не найдет! Если я установил прогу в которой зашита функциональность для шпионажа, он не отличит ее от обычного ТимВивера!

Проблема решена. Скомпилировал с кода на офф сайте.

DenisPA ★★ ()

И насколько безопасно его юзать?
Ubuntu 12.04

Да тебе без разницы. Убунта - это как линуксовый ZverCD, вечно какая-то задница.

devl547 ★★★★★ ()
Ответ на: комментарий от ipeacocks

та я просто слазить с 11.04 что-то не хочу.

У вас в распоряжении четыре месяца. Когда до 11.10 обновитесь, будете и на нём ещё полгода сидеть, или всё же до 12.10 обновитесь? :)

RussianNeuroMancer ★★★★★ ()
Ответ на: комментарий от RussianNeuroMancer

хм... Я тогда еще раз попробую кеды ) Мне просто не совсем нравиться робота кде + ати-дров фирменных.

А так вероятно до 12.04 обновлюсь. ) Чтоб не сильно новое, и не сильно старое.

ipeacocks ★★★★★ ()
Ответ на: комментарий от ipeacocks

Мне просто не совсем нравиться робота кде + ати-дров фирменных.

Тогда Catalyst 12.5+ будет специально для вас. С этими дровами KWin заработает в режиме direct-рендеринга (нужно только выставить KWIN_DIRECT_GL=1 в /etc/environment для обхода воркэараунда для fglrx). По-умолчанию в KWin с fglrx используется indirect-рендеринг, т.к. в релиза до 12.5 direct-рендеринг не особо шустрый. Этот workaround уберут из KDE 4.10, а возможно и уже из 4.9 (если Мартин будет удовлетворён результатами тестов).

RussianNeuroMancer ★★★★★ ()
Ответ на: комментарий от RussianNeuroMancer

уммм, т.е. 12.5 - круты? Я вот на 11.12 сижу.

Надеюсь АТИ не уберет в скором времени поддержку моей мобильной видюхи HD 540v.

ipeacocks ★★★★★ ()
Ответ на: комментарий от devl547

Кстати, на самом деле этот zvercd достаточно стабилен с прямыми руками

ms-dos32 ()
Ответ на: комментарий от ipeacocks

Тогда нет, Catalyst 12.5 не для вас, т.к. Catalyst 12.4 - последний релиз с поддержкой чипов RV6xx, RV7xx (Radeon HD 4550, он же 540v на RV710). Задача поддержки RV6xx и RV7xx в Linux перенесена на разработчиков свободного драйвера. Вы можете как перейти на Precise и пользоваться Catalyst 12.4 хоть пять лет (если он вам нужен по каким-то причинам) так и просто удалить его, и наконец перейти на свободный видеодрайвер (KWin задействует direct-рендеринг OpenGL со свободными драйверами по-умолчанию; про управление энергосбережением). Можете слить LiveCD и проверить, как свободный драйвер и KWin работают на вашей карте? :)

RussianNeuroMancer ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.