LINUX.ORG.RU

Публичная поддержка Ubuntu 16.04 прекращена

 , , , ,


2

1

Публичная поддержка закончилась 30 апреля 2021 года. Предусмотрена расширенная поддержка, доступ к обновлениям бесплатен для 3 машин для пользователей сообщества и для пятидесяти машин членов Ubuntu Membership, для пользователей AWS, Azure и Google Cloud. В поддержку входят важные и критические обновления безопасности, она предоставляется до апреля 2024 года.

>>> Подробности

anonymous

Проверено: Shaman007 ()

А я все еще сижу на убонту 10.04 с архивными репами, на ноутбуке 2005 года выпуска на пне м 512 мб ддр1 400мгц.

P.s А современные убунты/линуксы слишком разжирели и на таком железе работают не очень хорошо!

anonymous ()

Насколько мне известно, эта расширенная поддержка не затрагивает десктопы. Ну то есть репозитории-то подключить можно, но свежего Firefox или типа того в них не будет.

Vsevolod-linuxoid ★★★★★ ()
Последнее исправление: Vsevolod-linuxoid (всего исправлений: 1)
Ответ на: комментарий от Vsevolod-linuxoid

так сама по себе поддержка означает только фикс CVEшек как правило. Речи о «новом» софте вооообще совсем совсем не идет.

Jetty ★★★★★ ()
Ответ на: комментарий от Jetty

Браузер должен быть свежим в первую очередь именно из-за обновлени безопасности. Я имел в виду отсутствие вообще любых исправлений во всех «десктопных» компонентах.

Vsevolod-linuxoid ★★★★★ ()

Эх, хорошая была версия. Я на одном из своих серверов держал его чуть ли не до последнего, мигрировал только в октябре прошлого года.

Rinaldus ★★★★★ ()
Ответ на: комментарий от anonymous

> А я все еще сижу на убонту 10.04 с архивными репами

В принципе, неплохая версия системы. Печалит только, что openssl 0.9.8. Если бы к релизу этого дистрибутива успели перейти на 1.0, было бы лучше.

Лично мне от старого дистра нужно:

  • OpenSSL 1
  • GTK 2.24 и Glib минимум 2.28
  • Python 2.7
  • Поддержка загрузки с ext4
  • CUPS минимум 1.4 версии
  • Поддержка X input 2 (для поддержки Raw Input в Wine)
  • В идеале чтобы был KDE3

Под описание подходит openSUSE 11.4. Там даже был KDE3 в стороннем репо. Не идеально вылизанный, в отличие от 11.2, но всё такой же быстрый и уютный. Сейчас стороннего репо больше нет. Так что я продолжаю пользоваться системой, установленной ранее, и в которой всё уже установлено и настроено.

ZenitharChampion ★★★★★ ()

Эх, а ведь я когда-то считал ее новомодным поделием для хипсторов.

windows10 ★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

Ubuntu 16 поддерживает snap. Snap позволяет поставить свежий браузер.

Инджой.

Ну, теоретически )

Aceler ★★★★★ ()

доступ к обновлениям бесплатен для 3 машин для пользователей сообщества

А что мне мешает разнести эти обновления на бесконечное множество машин? Если лицензия запрещает, то это ПО уже не может считаться свободным.

anonymous ()
Ответ на: комментарий от anonymous

доступ к обновлениям бесплатен для 3 машин для пользователей сообщества

А что мне мешает разнести эти обновления на бесконечное множество машин? Если лицензия запрещает, то это ПО уже не может считаться свободным.

Этот же вопрос. Можно как нибудь открыть доступ к платным обновам?

MiST ()

Главное, чтобы 18.04 не сдохла, тогда придётся накладывать патчи на глобальное меню жирнолису самому

TooPar ()

В AWS и 14.04 до 2022 года все ещё поддерживается, интересно, на их бесплатной основе можно себе сервер обновлений развернуть

One ★★★★★ ()
Ответ на: комментарий от anonymous

Мешает то, что не все содержимое пакетов под gpl. Особенно, artwork и прочий брендинг. Ну и, вообще, дистрибутив как композиция ПО, тоже является произведением, и может лицензироваться целиком на иных условиях, чем отдельные программные пакеты из него.

anonymous ()
Ответ на: комментарий от MiST

Этот же вопрос. Можно как нибудь открыть доступ к платным обновам?

Можно. Даже можешь за это не платить. Берёшь регистрируешься, как пионер.

Тебе дают бесплатный доступ к обновлениям на три машины и исходники к обновлениями.

Ты на основе этих исходников делаешь перепакованные бинарники без брендов и прочего. Тратишь на это своё время, и вот… Можешь создать легальное PPA «обновления для Васянов от Васянов без регистрации и СМС».

Ну та же схема что с CentOS и RHEL… была.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 1)
Ответ на: комментарий от Vsevolod-linuxoid

А что там по идее нужно свежее на дескопе? Ядро, systemd/upstart -это есть в esm. Пакеты с прикладным по - так есть snap, раз. Бинарные сборки, два. Официальные пакеты, три. А среды рабочего стола и иксы и так не бэкпортились уже три года де-факто.

anonymous ()
Ответ на: комментарий от anonymous

Ядро то зачем менять если ноут тот же ? А так вообще согласен, после внедрения snap/flatpak на систему на десктопе плевать. И так все самое новое ставится.

mx__ ★★★★★ ()
Последнее исправление: mx__ (всего исправлений: 1)
Ответ на: комментарий от anonymous

Слабо.

У меня на одной из оченьдавнопрошлых работ до сих по 8.04 стоит как сервер kvm

guyvernk ()

RIP убунточка

anonymous ()
Ответ на: комментарий от anonymous

Вообще, хотя там systemd по умолчанию, есть возможность использовать upstart, причем даже в boot-menu есть такие пункты из коробки.

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от fornlr

Можно. Даже можешь за это не платить. Берёшь регистрируешься, как пионер.

Всмысле? Простая регистрация без всяких подтверждений? А при чем здесь исходники? После регистрации мне дадут доступ к ppa чтобы просто скачивать?

MiST ()
Ответ на: комментарий от MiST

Всмысле? Простая регистрация без всяких подтверждений? А при чем здесь исходники? После регистрации мне дадут доступ к ppa чтобы просто скачивать? И скачивать, и Source.tar.gz… Единственное, что тебе не дадут - это техподдержку. А соберешься делать свое - выпили упоминиания Ubuntu и назови SamovarOS…

anonymous ()
Ответ на: комментарий от MiST

Всмысле? Простая регистрация без всяких подтверждений? А при чем здесь исходники? После регистрации мне дадут доступ к ppa чтобы просто скачивать?

И скачивать, и Source.tar.gz… Единственное, что тебе не дадут - это техподдержку. А соберешься делать свое - выпили упоминиания Ubuntu и назови SamovarOS…

anonymous ()
Ответ на: комментарий от anonymous

слишком разжирели и на таком железе работают не очень хорошо!
на ноутбуке 2005 года

Можно подумать твоя 10.04 не разжирела и будет нормально работать на ноутбуке 1995го года.

gremlin_the_red ★★★★ ()
Последнее исправление: gremlin_the_red (всего исправлений: 1)

поддержка Ubuntu 16.04 прекращена

Вот блин, так лень обновлять свою 7.04

Gonzo ★★★★★ ()
Ответ на: комментарий от gremlin_the_red

Можно подумать твоя 10.04 не разжирела и будет нормально работать на ноутбуке 1995го года. А чему там жиреть? Ядро 2.х, инициализатор - тот же Init/Upstart, графика - такие же иксы, среда - тот же второй гном. Что там такое жирное завезли в 10.04?

anonymous ()
Ответ на: комментарий от gremlin_the_red

Можно подумать твоя 10.04 не разжирела и будет нормально работать на ноутбуке 1995го года.

А чему там жиреть? Ядро 2.х, инициализатор - тот же Init/Upstart, графика - такие же иксы, среда - тот же второй гном. Что там такое жирное завезли в 10.04?

anonymous ()
Ответ на: комментарий от gremlin_the_red

Запусти на железе 1995го года, узнаешь. Да все такое же…

anonymous ()
Ответ на: комментарий от anonymous

Ну-ну. Просто напомню характеристики топового ноутбука 1995го за $5300 — Pentium 90, 16 MB EDO DRAM, 1.3GB IDE HDD. Удачи запустить на этом убунту 10.04

gremlin_the_red ★★★★ ()
Ответ на: комментарий от gremlin_the_red

Ну на таком никакая Ubuntu не должна по идее работать. Потому что с 2000 по 2010 особых изменений в Linux не было. Ни RPM, ни третьих гномов, ни системдов, ни логиндов, ни вяленых - ничего не было.

anonymous ()
Ответ на: комментарий от anonymous

Потому что с 2000 по 2010 особых изменений в Linux не было

Просто в 1999 я сидел в линуксе на компе с 32мб рам, и мне хватало сделать курсовую в StarOffice. А в 2010 у меня система после старта занимала 160 мб из 2 гиг без какого-либо софта. Впрочем, в процентах это меньше, из 32-х система после старта жрала 12, то есть процентов 20, а стала 160/2048, то есть ~8%, ну а сейчас вообще лафа, из 16 гиг занято никак не больше 600 метров, то есть процента 4. С каждым годом жор динукса относительно актуального железа только уменьшается.

gremlin_the_red ★★★★ ()
Ответ на: комментарий от gremlin_the_red

относительно актуального железа только уменьшается.

А вот нужен ли Linux на

Актуальном железе

учитывая, что Linux ничего не умеет?

anonymous ()
Ответ на: комментарий от gremlin_the_red

Не трынди будь ласка за СтарОфис, га? Есть такой CD - Linux office’98. Там лежит SO4. его надо еще умудриться поставить, недостающие пакеты валяются где-то на задворках диска, в далеких директориях. Так вот, это нелокализованное несчастье, очень долго запускалось на 32МБ ОЗУ и процике класса пентиум 100 - ну очень долго, так же оно быстро падало в корку.

Какой ты SO пользовал в 99 году?

anonymous ()
Ответ на: комментарий от Jetty

Со стороны Red Hat Enterprise Linux тебе приветвенно помахивают еще поддерживаемые ESRки Firefox с соответствующими версиями NSS. Знаешь как крипово наблюдать свежий Firefox на каком-нибудь RHEL 6?

t184256 ★★★★★ ()
Ответ на: комментарий от t184256

А что, у RHEL'a есть еще и GUI? В жизни не видел его... Ну тоесть я догадывался что наверное такое возможно, но вот что бы вот так вот в живую прочитать человека который видел гуй RHELа... ;-)

Jetty ★★★★★ ()
Ответ на: комментарий от Jetty

Я тоже по пальцам могу пересчитать, сколько раз я его видел, а я в Red Hat работаю =D Но он есть, а значит и спросом пользуется.

t184256 ★★★★★ ()
Ответ на: комментарий от Twissel

Слаку не пробовал. А вообще моя любимая openSUSE это 11.2. Версия 11.1 была неудачная, однако на её основе сделали SLES 11. Вычистили кучу багов. И версия 11.2 получилась хорошей. С возможностью загрузки с ext4, кстати.

Начиная с версии 11.3 началась какая-то странная фигня. В этой версии системы решили полностью перелопатить SPEC-файлы (что, наверное, хорошо), отказались от HAL, а в 11.4 появился Systemd в качестве опции.

Последние нормальные суси это 11.4 и 12.1. Первая - последняя на GNOME2, вторая - последняя не на Systemd. И хоть последняя без Systemd это 12.2, но там уже не грузится ядро Xen с SysVinit, и не работает /etc/init.d/xdm stop. Уже начали всё ломать в пользу Systemd.

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от t184256

> Знаешь как крипово наблюдать свежий Firefox на каком-нибудь RHEL 6?

Сборочки бы под CentOS 6 ) Да ещё бы с поддержкой VA-API

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от gremlin_the_red

Ну так я про пенек м 2005 года специально сказал. А про 1995 я, если не заметно, не слово не упомянул…

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.