LINUX.ORG.RU

Adobe замораживает разработку 64-битной версии Flash для Linux

 ,


0

0

В бюллетене подразделения Adobe Labs сообщается, что Adobe Systems временно прекращает разработку 64-битной версии Flash Player 10 для Linux.

По словам разработчиков, это связано с внесением в технологию Flash существенных архитектурных изменений и дополнительных мер по улучшению безопасности.

В заявлении также говорится, что компания Adobe остаётся полностью приверженной созданию 64-битной версии Flash Player для десктопов под управлением не только Windows и Mac OS X, но и Linux в будущем выпуске Flash Player 11.

Точных данных о том, когда работы будут возобновлены, пока нет, но разработчики заявляют, что будут регулярно информировать о стадии разработки 64-битной версии Flash Player для Linux.

В Adobe подчеркивают, что прекращение разработки 64-битной версии Flash носит временный характер и не означает полного закрытия проекта.

>>> Подробности

цапля чахла, цапля сохла, цапля сдохла

registrant ★★★★★ ()

Не нужен?
Проприетарщики такие проприетарщики?

Viglim ()

не ну ведь оно же работало. и не глючнее того что было под 32 бит. и костыли они они только убрали. сам флеш и так как бета - тормозных глюкодром. ничем 64 бит версия была не хуже.

tommy ★★★★ ()
Ответ на: комментарий от tommy

Не прошло и пол года, как новость на главной, круто

nutz ★★ ()

>В Adobe подчеркивают, что прекращение разработки 64-битной версии Flash носит временный характер и не означает полного закрытия проекта.

ну-ну. ну-ну.

mono ★★★★★ ()

В Adobe подчеркивают, что прекращение разработки 64-битной версии Flash носит временный характер и не означает полного закрытия проекта.

А жаль...
Его бы вообще... того...

Pronin ★★★★ ()

Скорее бы свернули разработку флеша на всех платформах.

P.S.
В толксах обсудили.

Quasar ★★★★★ ()

Жёлтый заголовок такой жёлтый. Заморожена 64-разрядная 10 версия, допиливать её до 10.1 смысла нет. Очевидно, что им проще портировать на x86_64 10.1 версию заново, плюс они скорее всего сделают это одновременно для Windows и Linux.

RussianNeuroMancer ★★★★★ ()

Оно практически только для игр и нужно, остальное адблок режет. Но лучше бы совсем сдохло потихонечку.

amix ★★★ ()
Ответ на: комментарий от RussianNeuroMancer

Flash не нужен!

youtube поддерживает html5, всё остальное на flash - это рекламные баннеры.

fdd2 ()
Ответ на: комментарий от fdd2

>youtube поддерживает html5, всё остальное на flash - это рекламные баннеры.

кстати у меня не пашет пробовал arora и rekonq, хотя тег поддерживается в обоих браузерах и все играет, сам проверял.

erfea ★★★★★ ()
Ответ на: комментарий от erfea

кстати у меня не пашет пробовал arora и rekonq, хотя тег поддерживается в обоих браузерах и все играет, сам проверял.

Подозреваю, что оно просит h.264, а его не все браузеры поддерживают.

fdd2 ()

Adobe замораживает разработку 64-битной версии Flash для Linux

А мы замораживаем Adobe, возможно в будущем научатся лечить такие болезни.

anonymous ()
Ответ на: комментарий от erfea

Нужно кодеки доставить: gstreamer0.10-bad gstreamer0.10-bad-plugins gstreamer0.10-base gstreamer0.10-base-plugins gstreamer0.10-ffmpeg gstreamer0.10-good gstreamer0.10-good-plugins streamer0.10-ugly gstreamer0.10-ugly-plugins gstreamer0.10-python, ставь всё, не ошибешься.

Мой Epiphany всё чудесно играет.

Nebulosa ()

Так вот оно чо!!!!!!!!!!

Джобс был прав??? ПОРА ВЫПИЛИВАТЬ ПОДЕЛИЕ?

Deleted ()

надеюсь Flash Player версии 11 уже будет никем не импользуемой экзотической хреновиной.

moot ★★★ ()

Что характерно, и тут линуксоиды впереди - наш gnash заморожен еще сто лет назад.

anonymous ()

ну и слава богу. чем меньше говна, те меньше говна.

bernd ★★★★★ ()
Ответ на: комментарий от Deleted

> Джобс был прав???

Что Жлобс то? Своей головы нет? То, что флеш не нужен было очевидно уже давно.

Deleted ()

>>В заявлении также говорится, что компания Adobe остаётся полностью приверженной созданию 64-битной версии Flash Player для десктопов под управлением не только Windows и Mac OS X, но и Linux в будущем выпуске Flash Player 11.

всем пофиг, флэш уже почти закопали

Klayman ()
Ответ на: комментарий от Deleted

>> Джобс был прав???

Что Жлобс то? Своей головы нет? То, что флеш не нужен было очевидно уже давно.


а если б это RMS сказал? написал бы «что Штольман? своей головы нет?»?

moot ★★★ ()

Adobe закапывает обратно 64-битную версию Flash для Linux

// fixed.

anonymous ()
Ответ на: комментарий от moot

Написал бы: Столлман как всегда прав. Про Жлобса такое не скажешь.

Deleted ()
Ответ на: комментарий от moot

Меня удивляет реакция местных на то, что Adobe извинилась за перенос сроков портирования.

Будьте терпеливее, ее разрабы изучают программирование под Linux. А это не просто! Дайте им немного времени. Допилят, и к 2012 году у нас будет доведенная до ума, стабильная версия.

И еще все будут здесь орать: «Мы их заставили!» Мир меняется - ЛОР нет.

valich ★★★ ()
Ответ на: комментарий от valich

Пускай со своей проприетарщиной идут куда подальше. Изучают программирование? Кто их вообще в качестве разработчиков взял?

Deleted ()
Ответ на: комментарий от RussianNeuroMancer

Очевидно, что им проще портировать на x86_64 10.1 версию заново

Ты не понимаешь, они грозились нативной поддержкой amd64 с выходом 10.1... а теперь отказываются от того что они так долго пилили, причём постирали все собранные под amd64 пакеты... очевидно что им проще нифига не разрабатывать

los_nikos ★★★★★ ()
Ответ на: комментарий от valich

Adobe может и других поучить программированию под Linux. Просто 64 бит реально не нужен. Десктоп пользователей Linux можно не принимать в расчёт вообще.

tommy ★★★★ ()

>В Adobe подчеркивают, что прекращение разработки 64-битной версии Flash носит временный характер и не означает полного закрытия проекта.

Возобновят когда станут нужны системы х86_64. Сейчас и ближайшие 5 лет х86_64 на десктопах не нужны.

rbt13 ()
Ответ на: комментарий от Deleted

> Пускай со своей проприетарщиной идут куда подальше.

Они и так дальше некуда - в виндавсе. IMHO, единственный способ, на данном этапе исторического развития, избавиться от проприетарного Flash - допилить Gnash. Но мы знаем в каком он состоянии.

Изучают программирование?


Я тоже изучаю. И почему-то мой босс к этому терпеливо относится. Хотя ему никсы до лампочки (с).

Кто их вообще в качестве разработчиков взял?


Найти и поколотить?

valich ★★★ ()

Блин. Как я теперь буду смотреть онлайн порнуху, быдло-фильмы в онлайне и унылые ролики на рутубе? А?
Сволочи!

zloy_buratino ()
Ответ на: комментарий от tommy

Десктоп пользователей Linux можно не принимать в расчёт вообще. (с) tommy

valich ★★★ ()
Ответ на: комментарий от valich

> Я тоже изучаю
Так вы и не работате в адоб :)

Deleted ()
Ответ на: комментарий от rbt13

Сейчас и ближайшие 5 лет х86_64 на десктопах не нужны.


Надо же, а я пользуюсь уже три года и не знал, что это не нужно ещё пять лет будет.

zloy_buratino ()
Ответ на: комментарий от zloy_buratino

> Надо же, а я пользуюсь уже три года и не знал, что это не нужно ещё пять лет будет.

Под мак вообще проблем нету. Браузер работает в 32 битном режиме - зачем ему больше?

namezys ★★★★ ()
Ответ на: комментарий от blessed

Заберите у него регу - пусть из-под анонимуса пишет. Судя по комментарию он именно этого и требует.

anonymous ()
Ответ на: комментарий от namezys

Под мак вообще проблем нету.


Я хоть и упомянул про порнуху, но всё же я предпочитают гетеросексуальную её разновидность.

Браузер работает в 32 битном режиме - зачем ему больше?


А почему нет? Почему бы не заюзать те 5-15 процентов производительности, которые дают 64 бита?

zloy_buratino ()
Ответ на: комментарий от zloy_buratino

> Как я теперь буду смотреть онлайн порнуху

Переходи на off-line

valich ★★★ ()
Ответ на: комментарий от valich

Да ну. Это надо качать, место забивать на винте, а так зашёл, вбил что надо и смотри себе... :)

zloy_buratino ()
Ответ на: комментарий от zloy_buratino

> Почему бы не заюзать те 5-15 процентов производительности, которые дают 64 бита?

Потому что это мало что даст. Да, хорошо. Но за совместимость я готов платить - славо богу браузер сам жрет проценты от камня

namezys ★★★★ ()
Ответ на: комментарий от namezys

Но за совместимость я готов платить


Ок, продолжай пользоваться ортопедическими инструментами дальше. :)

zloy_buratino ()
Ответ на: комментарий от zloy_buratino

>> Сейчас и ближайшие 5 лет х86_64 на десктопах не нужны.

Надо же, а я пользуюсь уже три года и не знал, что это не нужно ещё пять лет будет.


Не мешай человеку! Разморозка - процесс долгий и болезненный, особенно аварийная.

valich ★★★ ()
Ответ на: комментарий от tommy

Просто 64 бит реально не нужен. Десктоп пользователей Linux можно не принимать в расчёт вообще.

трололо, в реальном мире 64 бита они только в Linux и поддерживали... какое из слов тебе не понятно?

To run Flash Player on a 64-bit operating system other than Linux, you must use a 32-bit browser.

los_nikos ★★★★★ ()
Ответ на: комментарий от zloy_buratino

> Ок, продолжай пользоваться ортопедическими инструментами дальше. :)

к сожелению я не могу требовать от производителя портировать безплатные плагины

namezys ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.