LINUX.ORG.RU

AfterShot Pro 3

 , , ,


0

1

Компания Corel выпустила AfterShot Pro 3 — приложение для проявки RAW-файлов и редактирования фотографий. Редактор поддерживает работу со слоями, недеструктивное редактирование, выборочное редактирование, выборочное усиление контраста, работу с несколькими версиями обработки файла, инструменты создания HDR-снимков.

Основные изменения по сравнению с предыдущей версией:

  • Добавлен инструмент создания собственных пресетов корректировки искажений, вносимых объективом (Lens Correction Development Kit). Инструмент может быть полезен фотографам, использующим редкие, необычные или очень новые объективы;
  • Обновлена база пресетов корректировки искажений, вносимых объективом;
  • Переработан и улучшен алгоритм восстановления деталей и цвета в пересвеченных областях (Highlight Recovery);
  • Улучшен инструмент ретуши (Blemish Remover), позволяющий удалять небольшие дефекты на фотографиях (пыль, пятна и др.). Доступно несколько методов «выделения» дефекта для последующего удаления: круг (circle), кисть (brush), ломанная кривая (polygon), произвольный контур (freehand);
  • Добавлена поддержка библиотеки готовых пресетов (платных и бесплатных) обработки фотографий;
  • Добавлен инструмент нанесения водяных знаков в виде текста или графики на отдельные фотографии и серию фотографий с возможностью задания положения, угла, прозрачности водяного знака;
  • Добавлена модульная система обновления профилей камер (Modular Camera Profiles), позволяющая получать новые RAW профили без применения патчей/обновлений к самой программе, как только они будут добавлены. Если нужный профиль не удалось найти в списке, можно отправить запрос на его добавление команде разработчиков;
  • Добавлена возможность создания собственных плагинов посредством Plugin SDK (Open Camera SDK) с использованием языка C++.

Официально заявлены следующие системные требования:

  • 64-битные дистрибутивы Fedora 19 или Ubuntu (14.04 или новее);
  • Не менее 2 GB оперативной памяти;
  • 250 MB доступного пространства на жёстком диске для установки приложения;
  • Минимальное разрешение экрана 1024x768/16-bit;
  • Для использования онлайн-справки и обновления приложения требуется Интернет-соединение;
  • Зависимости: Glib 2.4, рекомендуются KDE или GNOME (полный список зависимостей указан в RPM- и DEB-пакетах);
  • Рекомендуется включённый режим композитинга рабочего стола и совместимый со стандартами freedesktop.org оконный менеджер (KDE, GNOME и другие);
  • Для 64-битных дистрибутивов необходимо также наличие 32-битных библиотек совместимости (ia32-libs)

Приложение доступно на английском, немецком и японском языках. Стоимость полной версии — 6300 руб., стоимость обновления — 4700 руб. Доступна бесплатная пробная версия.

>>> Подробности

★★★★★

Проверено: toney ()

Ответ на: комментарий от anonymous

>> И это потому, что он делал большое колличество фото, и среди них потом выбирал лучшие.

>> стаж лет 30

> Бывает.

Ну так может сабж раньше экономил кадры (дорогие были), а теперь отыгрывается на полную?

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от andreyu

Ну а тогда чего требовать x86_64 операционку-то? Они точно тупые, раз думают, что в x86 линуксах им рамы не хватит.

r3lgar ★★★★★ ()
Ответ на: комментарий от r3lgar

Ну а тогда чего требовать x86_64 операционку-то?

Они не требуют. Они поясняют, что для запуска под x86_64 нужны либы совместимости.

Они точно тупые, раз думают, что в x86 линуксах им рамы не хватит.

Почему вы решили, что они так думают?

andreyu ★★★★★ ()

Кряк сами выложат или мне дебаггером пройтись?

TooPar ()
Ответ на: комментарий от anonymous

Триал 20 или 30 дней. Удалить и снова установить не пробовал. Но всегда можно отследить изменения в ФС! В крайнем случае - LiveCD. Они сейчас сразу с видеодрайверами!

ZenitharChampion ★★★★★ ()
Последнее исправление: ZenitharChampion (всего исправлений: 1)
Ответ на: комментарий от ZenitharChampion

Вот уж не знаю почему у человека такое убеждение появилось. Может поосто крыша потекла, для меня лично такое кажется странным.

anonymous ()
Ответ на: комментарий от WARNING

Стекла там есть и относительно много, но сами профайлы для них не очень качественные (в сравнении хоть с родным софтом типа CaptureNX для Nikon или DPP для Canon).

Raw Therapee и Darktable используют базу LensFun, в которой количество превосходит качество. Raw Therapee умеет также Adobe lens profiles, что уже лучше, но софт типа DxO имеет свою базу profiles. AfterShot Pro тоже имеет свою базу. Вопрос в том, дотягивает ли база Aftershot до базы DxO..

Есть также PicCure+ http://piccureplus.com/, в котором, говорят (говорил знакомый программист, который работал для них на outsource), тоже очень хорошая база correction profiles, но я сам не пробовал.

Ribtoks ()
Ответ на: комментарий от Ribtoks

Первое, что нашёл

https://www.softmagazin.ru/soft/sredstva_obrabotki_grafiki/adobe_lightroom/65...

, но не знаю насколько оно новое. Текущая версия лайтрума 6.5, кажется, но тут (http://www.adobe.com/ru/products/photoshop-lightroom.html) внизу страницы тоже Л-рум 6 предлагают.

grem ★★★★★ ()
Ответ на: комментарий от grem

Я имел ввиду ссылку на сайте Adobe, конечно же. Там я не смог найти без подписки. Ссылки на какие-то SoftMagazin - не очень серьезно.. (типа Made in Velikobritania)

Ribtoks ()
Ответ на: комментарий от grem

Действительно, сейчас возможно добавить в корзину Lightroom 6 без подписки за $150.

(раньше либо я не осилил, либо не было доступно)

Ribtoks ()
Ответ на: комментарий от anonymous

Слышь? Передает, а не искажает.

Перестань нести чушь и твои фотографии станут чистыми и шелковистыми.

Aceler ★★★★★ ()
Ответ на: комментарий от andreyu

Объясняю для тех, кто в танке:

Официально заявлены следующие системные требования:
64-битные дистрибутивы Fedora 19 или Ubuntu (14.04 или новее);

требования

64-битные дистрибутивы

И дальше:

Для 64-битных дистрибутивов необходимо также наличие 32-битных библиотек совместимости

r3lgar ★★★★★ ()
Ответ на: комментарий от anonymous

Нет, после удаления и установки оно грустно сообщает, что триал период истёк. Где-то пишет какую-то загогульку, видимо. В LiveCD должно, наверное, работать, но разве ж это жизнь?

Aceler ★★★★★ ()
Ответ на: комментарий от anonymous

И говорил, что лучше зделает тысячу снимков и выбирет одну лучшую фотографию, чем как другие его коллеги будет снимать одно фото, и сразу попытаться снять его идеальным.

Для репортажника, который не может попросить главу города повернуться на 20°, чтобы попасть под свет или просто принять другую позу, чтобы пиджак не топорщился — это нормальная практика. Как и тяжёлая пост-обработка с замазыванием особо неудавшихся деталей.

Aceler ★★★★★ ()
Последнее исправление: Aceler (всего исправлений: 1)
Ответ на: комментарий от Aceler

Фотодрочерством? :-)

Именно! :) у меня есть тушка, 2 объектива, 2 вспышки и ... отсутствие вдумчивого опыта съёмки как такового, не говоря уже о нормальных навыках обработки.

grem ★★★★★ ()
Ответ на: комментарий от grem

Супер! Комикс - хороший компромисс между мануалом на русском языке (идеал) и на английском (ужас)

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от r3lgar

Объясняю для тех, кто в танке:

На официальном сайте есть такой пункт:

64-bit distributions require 32-bit compatibility libraries (ia32-libs)

Что как бы намекает о возможности работы приложения и на 32-битных дистрибутивах.

andreyu ★★★★★ ()
Ответ на: комментарий от Aceler

Где-то пишет какую-то загогульку, видимо.

Запустить под strace и посмотреть, куда оно лезет. Но лучше приобрести продукт, если он действительно нужен.

andreyu ★★★★★ ()
Ответ на: комментарий от andreyu

Не обязательно. Они могут собрать приложение в 64 бит, а фильтры вынести в отдельные библиотеки под 32-бит.

Потому что проприетарная болезнь и фильтры собирают одни люди, а приложение другие и они друг друга ненавидят :-)

Впрочем, твоя версия о маркетолухах куда вероятнее.

Aceler ★★★★★ ()
Ответ на: комментарий от andreyu

Я купил первую версию. А апдейты на вторую и третью за отдельные деньги, не стал заморачиваться, сижу в DT, мне в ней удобно.

Aceler ★★★★★ ()
Ответ на: комментарий от Aceler

Не обязательно. Они могут собрать приложение в 64 бит, а фильтры вынести в отдельные библиотеки под 32-бит.

Это возможно, но слабо верится. Скорее всего приложение так же собрано как 32-битное.

andreyu ★★★★★ ()
Ответ на: комментарий от Aceler

Это не оправдывает. Можно установить GNU/Linux, и проверить, а не пальцем в небо ткнуть, и записать отсебятину в требования.

r3lgar ★★★★★ ()
Ответ на: комментарий от andreyu

Дизассемблить и выпустить принципиально новый продукт по методу Попова

TooPar ()
Ответ на: комментарий от grem

RPM-ки прекрасно ставятся в генту! wget http://airdownload.adobe.com/air/lin/download/2.6/adobeair.i386.rpm && rpm -ivh --nodeps --force adobeair.i386.rpm - пожалуй, единственный способ установить AIR Toolkit в Gentoo, так как нормального ебилда нет. И libreoffice-bin вроде тоже нет (последний -bin ещё для OpenOffice.org), а из исходников тянет в систему libicu. Зато из RPM-ок никакого ICU в систему не тащит! Corel AfterShot я кажется тоже из RPM-ки ставил - уже не помню. И если я правильно помню, удалять ключом -e...

ZenitharChampion ★★★★★ ()
Последнее исправление: ZenitharChampion (всего исправлений: 4)
Ответ на: комментарий от andreyu

Ещё раз объясняю для тех, кто совсем в танке, и не хочет понимать: Они требуют x86_64, для x86 приложения, и тут же пишут, что оно просто так работать не будет, и им подавай прослойку совместимости. Почему они не могли проверить, что оно работает на x86? Или почему они не запилили под x86_64? Почему нужны такие костыли? И это за такие деньги! Могли бы нанять нормальных людей, и переписать свой код так, чтобы он компилялся под x86_64, который они так требуют, или написать, что их софтина x86-only, но нет, они тупые.

r3lgar ★★★★★ ()
Ответ на: комментарий от Ribtoks

Вот оно что. Не использовал никогда других профилей, так что не с чем сравнивать. Но буду иметь ввиду.

WARNING ★★★★ ()
Ответ на: комментарий от ZenitharChampion

Gentoo: libreoffice-bin, можно ставить одновременно с openoffice-bin - они не конфликтуют как в ряде других дистрибутивов.

Я libre-office посмотреть ставил просто распаковкой deb-файла в нужную мне директорию, когда в репозитории не было свежего, оттуда и запускал

grem ★★★★★ ()
Ответ на: комментарий от Aceler

Скажи мне, сколько я не заработал.

Скажу приблизительно, как только посмотрю количество работ, которые можно было сделать лучше не в Darktable.

Я тоже пользовался Darktable некоторое время (и зарабатывал на фотографиях, сделанных там), но почуствовал разницу в качестве после DxO. Например - красивая фотография, которую нельзя сделать без хроматических аббераций (отраженный свет на металле в средневековой церкви с яркими лучами внутри). Darktable хорош в 70% случаев, но когда надо что-нибудь настоящее серьезное сделать, он не справится ни за что. Я долго тюнил сначала в Darktable, а потом фотошопил в Gimp долго.

Ради интереса тогда я прошелся по всему фотософту (2 года назад) - посмотреть как будет. И только триал DxO забрал абберации без потери качества одним слайдером! В Darktable есть некоторые фичи, которых мне не хватает в DxO (custom область применения еффекта), но о качестве программы и их базы в сравнении с Darktable, к сожалению, говорить вообще не о чем.

Ribtoks ()
Ответ на: комментарий от ZenitharChampion

Так давно ж уже был (в 2011-2012 годах точно присутсвовал), только бинарник у них на одну мажорную версию отставал часто.

При желании и для сабжа можно написать ebuild, с требованием вручную закинуть в distfiles установочный rpm или deb.

grem ★★★★★ ()
Последнее исправление: grem (всего исправлений: 1)
Ответ на: комментарий от r3lgar

Это не оправдывает.

А когда это оправдывало.

Aceler ★★★★★ ()

6300р. это ещё адекватная цена. Любой хороший софт стоит денег, особенно если это профессиональный софт, и не важно для каких целей этот софт предназначен. Правда я не знаю можно ли назвать AfterShot профессиональным софтом. И тем не менее.

Например, профессиональная софтина для видео-монтажа и цветокоррекции DaVinci Resolve 12 есть под линукс, а её полная версия стоит 995$ (почти 65тыс.руб. на сегодняшний день).

«Пожизненная» лицензия на Lightworks Pro стоит 437$, а это 28 тысяч рублей.

Bitwig Studio, крутая коммерческая DAW с поддержкой линуксов, стоит 300$ (порядка 20к на сегодняшний день).

Чего вопить-то? Никто же не заставляет покупать.

Тут правильно написали - есть Darktable. Можно пользоваться ею и не возмущаться.

Если бесплатный/открытый софт отвечает вашим требованиям - замечательно. В случае с обработкой фото ситуация ещё ничего, а вот в мире обработки видео, например, совсем беда (имхо).

С музыкальным софтом ещё получше.

tekk ★★★★★ ()
Ответ на: комментарий от grem

А в федора Project вообще наркоманы, с каждым релизом gcc все пакеты пересобирают и релизы из-за этого откладывают
Нет бы, остались на 5.3, и так уже тормоза дикие проявляются с 6 :(

mystery ★★ ()
Ответ на: комментарий от mystery

в CentOS 7, Rosa.Fresh R5 ставится и запускается, никаких зависимостей дополнительно не ставил, даже сеть отрубил перед установкой

grem ★★★★★ ()
Последнее исправление: grem (всего исправлений: 1)
Ответ на: комментарий от anonymous

мне всегда казалось что профессионал не должен использовать никаких фотошопов, темных столов и прочего ПО для изменения фото

Ансель Адамс громогласно хохочет из могилы, задорно щёлкая челюстями.

AP ★★★★★ ()
Ответ на: комментарий от anonymous

И оно не имеет права на существование, ибо это ложь.

Линк на твоё портфолио профессионального фото без обработок в студию.

AP ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.