LINUX.ORG.RU

Новая версия Astra Linux Common Edition 2.12.13

 ,


1

1

Выпущена новая версия российского дистрибутива Astra Linux Common Edition (CE), релиз «Орел». Astra Linux CE позиционируется разработчиком как ОС общего назначения. Основой для дистрибутива является Debian, а в качестве графического окружения используется окружение собственной разработки Fly. Кроме того, имеется множество графических утилит для упрощения настройки системы и оборудования. Дистрибутив является коммерческим, однако редакция CE доступна бесплатно для некоммерческого использования.

Основные изменения:

  • поддержка HiDPI;
  • группировка запущенных приложений на панели задач:
  • возможность отключения логотипа на обоях;
  • для режима киоска добавлена возможность задавать параметры отдельно для каждого приложения;
  • улучшения в файловом менеджере fly-fm;
  • в утилиту для обновления системы добавлен редактор репозиториев;
  • размер ISO образа сокращен с 4,2 Гб до 3,75 Гб;
  • добавлены новые пакеты в репозиторий и обновлено более 1000;
  • в репозиторий добавлено ядро Linux 4.19 (ядром по умолчанию остается 4.15).

официальный сайт https://astralinux.ru/
iso с контрольными суммами: https://mirror.yandex.ru/astra/stable/orel/iso/

>>> Подробности

anonymous

Проверено: Pinkbyte ()

Зачем оно нужно? Кто-то доверяет разработчикам/мейнтенерам астры? Там есть уникальный прекрасный софт заточенный под нужды пользователей прекрасным образом? Может обои красивые? Зачем оно?

anonymous ()
Ответ на: комментарий от praseodim

А оно вот вообще надо?

Если заказчик хочет, чтобы софтина работала в Астре, то неплохо бы, чтобы она там собиралась, запускалась и нормально работала.

grem ★★★★★ ()
Ответ на: комментарий от EXL

форки различных программ из KDE 3.5

Там не форки там скопированный функционал KDE 3 и ее стоковых программ, написаный на qt4 сейчас видимо и портированный на qt5, единственные форки что там были это несколько программ из кде4 (кпасьянс и еще что то) отвязанные от кделиб

uin ★★ ()
Ответ на: комментарий от praseodim

Debian, Ubuntu, Mint, Fedora. Скорее всего, что-то из этих.

1) надо из списка рашн-по
2) Fedora? Really? ценный совет, да.

Сейчас так все стало, что когда появляется слово «официальная закупка» технические соображения уходят на второй или третий план.

не знаю какой у тебя план, но контора работает в белую и покупает тоже. Люди которые этим занимаются в соседнем кабинете. Они ничего не пилят. Вопрос технический, просто с выполнением ряда условий.

mos ★★★★★ ()
Ответ на: Re: Да здесь не в дистрибе дело. от anonymous

Не, мы не закупаем винду, давно уже, но всё же оказываемся в «неудобном положении»?

Это интересный вопрос
Свободный софт лишь номинально считается свободным
Успешная промышленная разработка операционной системы на базе линуксового ядра не может вестись на коленке энтузиастами
Это жесткий бизнес-процесс со своими немалыми затратами, который должен приносить прибыль
И слава богу, что эта прибыль не уплывает за океан, а оседает внутри государства

kto_tama ★★★★★ ()

Прочитал весь тред, так и не понял, что в ней такого уникального, кроме зондов товарища майора, хотя и это сейчас не диковинка. Закрытая поделка, с кучей бумажек, которыми можно подтереться. Очередные васяны пристроились к кормушке,банальная история.

anonymous ()

бугагагагагаага, посмотрел список совместимого оборудования, в списке дублируется Dr.Web. Не, ну, ребятишки, если вы уж тут умудрились накосячить)))))

anonymous ()
Ответ на: комментарий от mos

1) надо из списка рашн-по

Иначе говоря, если речь про линукс-дистрибутив, надо кому-то башлять «своему».

2) Fedora? Really? ценный совет, да.

Вроде LOR уже давным-давно на федоре хостится и ничего.

Вопрос технический, просто с выполнением ряда условий.

Эти ряд условий такие, что фактически вопрос перестает быть техническим.

Тот же Debian я так понимаю вы не можете поставить не потому что он плохой, а потому что от вас требуют, чтобы вы башляли кому-то из списка, даже если этот «кто-то» не так и много чего, кроме перепаковки того же дебиана делает. И это (законодательные требования) выходит, что первичны.

praseodim ★★★ ()
Последнее исправление: praseodim (всего исправлений: 1)
Ответ на: комментарий от kto_tama

И слава богу, что эта прибыль не уплывает за океан, а оседает внутри государства

Если вопрос стоит кому платить своим или «за океан», то еще в принципе можно понять такую позицию, но похоже, что чаще так оправдывается просто кормушка для пристроившихся. Когда выходит, что даже нельзя своими силами поддерживать чисто СПО-дистр, вроде дебиана, но обязан принести деньги дяде, а не своим сотрудникам.

praseodim ★★★ ()
Ответ на: комментарий от anonymous

Прочитал весь тред, так и не понял, что в ней такого уникального

Наверно вот это:

Дистрибутив является коммерческим, однако редакция CE доступна бесплатно для некоммерческого использования.

Odalist ★★★★★ ()
Ответ на: комментарий от praseodim

Иначе говоря, если речь про линукс-дистрибутив, надо кому-то башлять «своему».

я здесь не затрагиваю идеологические вопросы импортозамещения.
мало того там есть свои правила игры - МОЖЕТ быть можно извернуться и закупить одно, а юзать другое (платя или нет). там много тонкостей. к примеру, ты задумывался как энфорсяться эти самые ограничения на трату бюджета гос конторы? а таких вопросов миллион... вот лучше подумай.

Вроде LOR уже давным-давно на федоре хостится и ничего.

Каждому своё, свойств (достоинств и недостатков) Федоры это не меняет. Да, кстати, уже не один год не на федоре www.linux.org.ru/about

Эти ряд условий такие, что фактически вопрос перестает быть техническим.

Нет. Например совместимость какого-нибудь каспера или випнета с ведром или ещё чем-нибудь дистрибутива вполне себе технический. Это как для примера, можешь не тратить время и орать что каспер зашквар (да, я предлагал админам рисовать в трее иконку)))

Тот же Debian я так понимаю вы не можете поставить не потому что он плохой, а потому что от вас требуют, чтобы вы башляли кому-то из списка, даже если этот «кто-то» не так и много чего, кроме перепаковки того же дебиана делает. И это (законодательные требования) выходит, что первичны.

я даже не дочитал эту часть спича, всё ясно. наивность и максимализм. да можем можем (может быть), я выше написал. но это думать и изворачиваться маленько надо - гораздо проще вопить на ЛОРе про швабодку. Да и кстати, кто знает может быть купленный Альт с какой-нибудь поддержкой подойдёт нам гораздо лучше чем голый Дебиан затачиваемый собственноручно? Вот это я и выясняю.

mos ★★★★★ ()

Астра

Установил в виртуалке. Унутре это сильно порезанные четверокеды с нескучной панелью управления. Занимает при старте 210Мб ОЗУ. В варе.

П.С. По бардаку в системе напомнило старую Мандриву. Как в прошлое вернулся.

utanho ()
Последнее исправление: utanho (всего исправлений: 2)
Ответ на: комментарий от mos

Вот этот вопрос тоже может быть интересен (или нет?) Как мы тут говорим, заставляют башлят дяде. Дядя говорит - это всё потому, что сертификация стоит ооочень больших денег. Нехорошо считать чужие деньги, но всё же, где этот дядя, занимаясь изначально всё же СПО, взял эти ну очень большие (дядя сам это говорит) большие деньги, чтоб пройти сертификацию, в нужности которой я сильно сомневаюсь (прошу причастных не кидаться какашками и не говорить «вы не в теме, учите матчасть»). И теперь дядя хочет отбить затраты, прикрываясь этими бумажками и крича про отечественное ПО? Государство не может «на государственных началах» провести сертификацию нескольких дистров, которые натурально СПО, не обязательно «отечественное»? У буржуев вроде есть нечто подобное. Почему такая схема, «чтобы деньги оставались в государстве»? Сертификационные конторы у нас - частная лавочка или нет? Сертификация - апдейта не будет, пока обнова не сертифицирована (по сути дыра в безопасности), зато есть бумажка. Кулхацкерам бумажку показывать, типа отвалите?

anonymous ()
Ответ на: комментарий от anonymous

Тебя кто-то заставляет сертифицированное ставить? Тот же фстэк нафиг не нужен в большинстве случаев. Так что смело накатывай православный дебиан и плати админам. А то, что у кого-то забили в мозгах, что ПО надо обязательно покупать, так это не твоя проблема вообще. Хотят, пусть платят.

anonymous ()
Ответ на: комментарий от Cogniter

Fly

Увы, но это не с нуля написанная оболочка, а перепиленные кеды4. В основном кастрированные. Но, как бы то ни было, работа проделана немалая. Можно даже сказать, что Флай - это четверокеды, которыми они должны были быть. Если они выпилят фонон и сделают свою подсистему, будут молодцы. И миграция на пятые кути необходима.

utanho ()
Ответ на: Fly от utanho

На основании чего такие выводы? Это все равно что увидеть флюксбокс с темой от четвёртых кед и говорить: боже, как сильно перепилили кеды!

Cogniter ★★★ ()
Ответ на: комментарий от Cogniter

Основания

Установил в виртуалку и поковырял под капотом.Там вообще оказалась адская смесь гтк2, гтк3, кт4, кт5. Намешано все в кучу. Реальное дежавю, так раньше в мандриве делали.

Но я ставил по умолчанию, попробую привести в божеский вид.

utanho ()
Ответ на: Fly от utanho

Я не поленился связаться с поддержкой по этому вопросу. Это форк KDE3 бородатых лет, после чего они там всё пилят сами.

wlnx ()
Ответ на: комментарий от anonymous

Для единообразия. Есть SE, там parsec. А на те машины, где parsec не нужен, можно поставить CE, который сильно дешевле, при этом, от SE, за исключением мандатки, отличается минимально.

wlnx ()
Ответ на: комментарий от utanho

нет там ни 3 ни 4 КЕД, ну вы хоть поставьте себе , что ли Астру

 ldd /usr/bin/fly-wm
        linux-vdso.so.1 (0x00007fff6f9f0000)
        libSM.so.6 => /usr/lib/x86_64-linux-gnu/libSM.so.6 (0x00007f7782948000)
        libICE.so.6 => /usr/lib/x86_64-linux-gnu/libICE.so.6 (0x00007f778272b000)
        libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f77823eb000)
        libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007f77821d9000)
        libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007f7781fc9000)
        libXcursor.so.1 => /usr/lib/x86_64-linux-gnu/libXcursor.so.1 (0x00007f7781dbe000)
        libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007f7781bb4000)
        libXfixes.so.3 => /usr/lib/x86_64-linux-gnu/libXfixes.so.3 (0x00007f77819ae000)
        libXft.so.2 => /usr/lib/x86_64-linux-gnu/libXft.so.2 (0x00007f7781798000)
        libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007f778155a000)
        libXrandr.so.2 => /usr/lib/x86_64-linux-gnu/libXrandr.so.2 (0x00007f778134f000)
        libXinerama.so.1 => /usr/lib/x86_64-linux-gnu/libXinerama.so.1 (0x00007f778114c000)
        libXtst.so.6 => /usr/lib/x86_64-linux-gnu/libXtst.so.6 (0x00007f7780f46000)
        libXcomposite.so.1 => /usr/lib/x86_64-linux-gnu/libXcomposite.so.1 (0x00007f7780d43000)
        libXdamage.so.1 => /usr/lib/x86_64-linux-gnu/libXdamage.so.1 (0x00007f7780b40000)
        libXss.so.1 => /usr/lib/x86_64-linux-gnu/libXss.so.1 (0x00007f778093d000)
        libXpm.so.4 => /usr/lib/x86_64-linux-gnu/libXpm.so.4 (0x00007f778072b000)
        libImlib2.so.1 => /usr/lib/x86_64-linux-gnu/libImlib2.so.1 (0x00007f77804c7000)
        libasound.so.2 => /usr/lib/x86_64-linux-gnu/libasound.so.2 (0x00007f77801ba000)
        libdbus-1.so.3 => /lib/x86_64-linux-gnu/libdbus-1.so.3 (0x00007f777ff6a000)
        libflydbus.so.1 => /usr/lib/x86_64-linux-gnu/libflydbus.so.1 (0x00007f777fd64000)
        libsystemd.so.0 => /lib/x86_64-linux-gnu/libsystemd.so.0 (0x00007f778306f000)
        libflycore.so.1 => /usr/lib/x86_64-linux-gnu/libflycore.so.1 (0x00007f777fa52000)
        libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f777f835000)
        libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f777f4b3000)
        libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f777f1af000)
        libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f777ef98000)
        libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f777ebf9000)
        libuuid.so.1 => /lib/x86_64-linux-gnu/libuuid.so.1 (0x00007f777e9f4000)
        libbsd.so.0 => /lib/x86_64-linux-gnu/libbsd.so.0 (0x00007f777e7df000)
        libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f777e5b6000)
        libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f777e3b2000)
        libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f777e103000)
        libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007f777ded9000)
        libX11-xcb.so.1 => /usr/lib/x86_64-linux-gnu/libX11-xcb.so.1 (0x00007f777dcd7000)
        libxcb-shm.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-shm.so.0 (0x00007f777dad3000)
        librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f777d8cb000)
        /lib64/ld-linux-x86-64.so.2 (0x00007f7782f0b000)
        libselinux.so.1 => /lib/x86_64-linux-gnu/libselinux.so.1 (0x00007f777d6a3000)
        liblzma.so.5 => /lib/x86_64-linux-gnu/liblzma.so.5 (0x00007f777d47d000)
        liblz4.so.1 => /usr/lib/x86_64-linux-gnu/liblz4.so.1 (0x00007f777d26b000)
        libgcrypt.so.20 => /lib/x86_64-linux-gnu/libgcrypt.so.20 (0x00007f777cf2b000)
        libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f777cd27000)
        libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f777cb21000)
        libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f777c907000)
        libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007f777c6d4000)
        libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f777c461000)
        libgpg-error.so.0 => /lib/x86_64-linux-gnu/libgpg-error.so.0 (0x00007f777c24d000)

Cogniter ★★★ ()
Последнее исправление: Cogniter (всего исправлений: 1)
Ответ на: комментарий от Cogniter

Файловый менеджер:

ldd /usr/bin/fly-fm
        linux-vdso.so.1 (0x00007ffd4fb4e000)
        libflyintegration.so.1 => /usr/lib/x86_64-linux-gnu/libflyintegration.so.1 (0x00007f40059ab000)
        libflyfmcore.so.1 => /usr/lib/x86_64-linux-gnu/libflyfmcore.so.1 (0x00007f40056ef000)
        libflyfmvfs.so.1 => /usr/lib/x86_64-linux-gnu/libflyfmvfs.so.1 (0x00007f4005426000)
        libQt5Widgets.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5 (0x00007f4004bbc000)
        libKF5WindowSystem.so.5 => /usr/lib/x86_64-linux-gnu/libKF5WindowSystem.so.5 (0x00007f400496f000)
        libQt5Gui.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5 (0x00007f40041da000)
        libQt5DBus.so.5 => /usr/lib/x86_64-linux-gnu/libQt5DBus.so.5 (0x00007f4003f4a000)
        libKF5CoreAddons.so.5 => /usr/lib/x86_64-linux-gnu/libKF5CoreAddons.so.5 (0x00007f4003cb6000)
        libQt5Core.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Core.so.5 (0x00007f40035b4000)
        libGL.so.1 => /usr/lib/x86_64-linux-gnu/libGL.so.1 (0x00007f4003328000)
        libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f400310b000)
        libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f4002d89000)
        libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f4002a85000)
        libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f400286e000)
        libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f40024cf000)
        libXcursor.so.1 => /usr/lib/x86_64-linux-gnu/libXcursor.so.1 (0x00007f40022c4000)
        libQt5X11Extras.so.5 => /usr/lib/x86_64-linux-gnu/libQt5X11Extras.so.5 (0x00007f40020bf000)
        libflycore.so.1 => /usr/lib/x86_64-linux-gnu/libflycore.so.1 (0x00007f4001dad000)
        libflyuiaux.so.2 => /usr/lib/x86_64-linux-gnu/libflyuiaux.so.2 (0x00007f4001b94000)
        libflysecrets.so.1.0 => /usr/lib/x86_64-linux-gnu/libflysecrets.so.1.0 (0x00007f400192a000)
        libflythumbnails.so.2 => /usr/lib/x86_64-linux-gnu/libflythumbnails.so.2 (0x00007f400171e000)
        libQt5Concurrent.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Concurrent.so.5 (0x00007f4001517000)
        libKF5Solid.so.5 => /usr/lib/x86_64-linux-gnu/libKF5Solid.so.5 (0x00007f4001236000)
        libflysu.so.2 => /usr/lib/x86_64-linux-gnu/libflysu.so.2 (0x00007f4001027000)
        libpdphelper.so.1 => /usr/lib/x86_64-linux-gnu/libpdphelper.so.1 (0x00007f4000e25000)
        libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f4000ae5000)
        libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f40008bc000)
        libxcb-keysyms.so.1 => /usr/lib/x86_64-linux-gnu/libxcb-keysyms.so.1 (0x00007f40006b9000)
        libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007f4000486000)
        libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007f40001d6000)
        libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f3ffffbc000)
        libdbus-1.so.3 => /lib/x86_64-linux-gnu/libdbus-1.so.3 (0x00007f3fffd6c000)
        libfam.so.0 => /usr/lib/x86_64-linux-gnu/libfam.so.0 (0x00007f3fffb63000)
        libicui18n.so.57 => /usr/lib/x86_64-linux-gnu/libicui18n.so.57 (0x00007f3fff6e9000)
        libicuuc.so.57 => /usr/lib/x86_64-linux-gnu/libicuuc.so.57 (0x00007f3fff341000)
        libpcre2-16.so.0 => /usr/lib/x86_64-linux-gnu/libpcre2-16.so.0 (0x00007f3fff0d2000)
        libdouble-conversion.so.1 => /usr/lib/x86_64-linux-gnu/libdouble-conversion.so.1 (0x00007f3ffeec0000)
        libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f3ffecbc000)
        libglib-2.0.so.0 => /lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007f3ffe9a8000)
        /lib64/ld-linux-x86-64.so.2 (0x00007f4005e09000)
        libGLX.so.0 => /usr/lib/x86_64-linux-gnu/libGLX.so.0 (0x00007f3ffe776000)
        libGLdispatch.so.0 => /usr/lib/x86_64-linux-gnu/libGLdispatch.so.0 (0x00007f3ffe4c0000)
        libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007f3ffe2b6000)
        libXfixes.so.3 => /usr/lib/x86_64-linux-gnu/libXfixes.so.3 (0x00007f3ffe0b0000)
        libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007f3ffdea0000)
        libXft.so.2 => /usr/lib/x86_64-linux-gnu/libXft.so.2 (0x00007f3ffdc8a000)
        libXrandr.so.2 => /usr/lib/x86_64-linux-gnu/libXrandr.so.2 (0x00007f3ffda7f000)
        libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007f3ffd841000)
        libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f3ffd592000)
        libqca-qt5.so.2 => /usr/lib/x86_64-linux-gnu/libqca-qt5.so.2 (0x00007f3ffd29e000)
        libQt5Xml.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Xml.so.5 (0x00007f3ffd063000)
        libudev.so.1 => /lib/x86_64-linux-gnu/libudev.so.1 (0x00007f4005fcc000)
        libflypty.so.2 => /usr/lib/x86_64-linux-gnu/libflypty.so.2 (0x00007f3ffce59000)
        libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f3ffcc55000)
        libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f3ffca4f000)
        libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007f3ffc822000)
        libsystemd.so.0 => /lib/x86_64-linux-gnu/libsystemd.so.0 (0x00007f4005f40000)
        libicudata.so.57 => /usr/lib/x86_64-linux-gnu/libicudata.so.57 (0x00007f3ffada5000)
        libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f3ffab32000)
        libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007f3ffa920000)
        libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007f3ffa6f6000)
        librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f3ffa4ee000)
        libutil.so.1 => /lib/x86_64-linux-gnu/libutil.so.1 (0x00007f3ffa2eb000)
        libutempter.so.0 => /usr/lib/x86_64-linux-gnu/libutempter.so.0 (0x00007f3ffa0e8000)
        libbsd.so.0 => /lib/x86_64-linux-gnu/libbsd.so.0 (0x00007f3ff9ed3000)
        libselinux.so.1 => /lib/x86_64-linux-gnu/libselinux.so.1 (0x00007f3ff9cab000)
        liblzma.so.5 => /lib/x86_64-linux-gnu/liblzma.so.5 (0x00007f3ff9a85000)
        liblz4.so.1 => /usr/lib/x86_64-linux-gnu/liblz4.so.1 (0x00007f3ff9873000)
        libgcrypt.so.20 => /lib/x86_64-linux-gnu/libgcrypt.so.20 (0x00007f3ff9533000)
        libgpg-error.so.0 => /lib/x86_64-linux-gnu/libgpg-error.so.0 (0x00007f3ff931f000)
Cogniter ★★★ ()
Ответ на: Fly-wm от utanho

Re: Fly-wm

Там кроме пакета fly-wm еще много всего. Попробуйте другие пакеты.

какие? есть несколько утилит из KDE, вы про них? типа kinfocenter. Но это не значит что перед вами KDE, это значит что есть эти конкретные утилиты и не более того.

anonymous ()
Ответ на: комментарий от praseodim

Тот же Debian я так понимаю вы не можете поставить не потому что он плохой, а потому что от вас требуют, чтобы вы башляли кому-то из списка, даже если этот «кто-то» не так и много чего, кроме перепаковки того же дебиана делает. И это (законодательные требования) выходит, что первичны.

На самом деле обязанность устанавливать ПО из реестра российских программ у госконтор распространяется только на закупки софта на деньги бюджета. Нет закупки на гос.деньги — нет обязанности ставить ПО из реестра.

Можете ставить Дебиан, Убунту, Центос, Федору, если это позволяет лицензия, но тогда поддерживать будете силами своих админов или нанять для поддержки стороннюю контору/специалиста.

vold ★★★★★ ()
Последнее исправление: vold (всего исправлений: 2)
Ответ на: комментарий от Cogniter

Нельзя. Я с их инженером разговаривал по телефону в рамках одного нашего проекта по переводу бабушек через дорогу. Но не могли так не могли. Мне, собственно, немножко всё равно.

wlnx ()
Ответ на: комментарий от vold

обязанность устанавливать ПО из реестра российских программ у госконтор распространяется только на закупки софта на деньги бюджета

Вы явно остановились на 188-ФЗ и пропустили 1588-р и импортозамещение офисного ПО на местах. Уже купленного.

Skull ★★★★★ ()
Ответ на: комментарий от wlnx

Я с их инженером разговаривал по телефону в рамках одного нашего проекта по переводу бабушек через дорогу.

Нахаляву, небось, хотели? То есть искали волонтеров?

anonymous ()
Ответ на: комментарий от Skull

А я мечтаю жить в Москве-столице России. Для этого мне нужно российское гражданство (российский паспорт) и 2-комнатная новая квартира с интернетом в Москве...

anonymous ()