LINUX.ORG.RU

Blender 2.57

 ,


0

1

Команда разработчиков Blender, популярнейшего свободного пакета для трёхмерного моделирования и анимации, выпустила первую стабильную версию в ветке 2.5х.

В этой ветке просто невероятное количество изменений, вот лишь малая их часть:

  • полностью переработанный пользовательский интерфейс с возможностью настройки горячих клавиш;
  • теперь можно анимировать всё;
  • все функции Blender доступны через Python Scripting API;
  • реализован новый механизм поддержки собственных расширений к программе;
  • внесена масса улучшений в лепку и систему кистей;
  • переработана система частиц, добавлена симуляция дыма;
  • реализован рендеринг объёмных материалов с использованием вокселей;
  • переработан и заметно ускорен встроенный трассировщик лучей;
  • внесены улучшения в игровой движок.

Последние несколько месяцев разработчики занимаются преимущественно исправлением ошибок и надеются, что следующая версия, 2.58, будет последней в этой ветке. После этого они переключатся на работу над 2.6х, куда будут включаться новые функции.

>>> Подробности

★★★★★

Проверено: svu ()

Ответ на: комментарий от mclaudt

Согласен, сужу со своей колокольни. С блендером ситуация примерно такая же, как с этими вашими вимами-имаксами. Я долгое время пользовался майей, и считал ее эталоном удобства. Однажды поставил блендер, так, поржать над очередным амбициозным опенсоусом, поплевался, раскурил хоткеи, да так чо-то и остался. Хоткеи - киллер-фича блендера. Зная их скорость работы увеличивается в 9000 раз. На майку теперь смотрю с сочувствием.

anonymous ()

Отличное событие. А интерфейс - это дело привычки. Blender использую больше года, тут решил K-3D для сравнения поставить - вот там интерфейс ужасно непривычный для меня )

MikeB ★★★ ()

теперь можно анимировать всё

Прям таки совсем всё?

А вообще здорово, блендер- годная вещь.

Eichhorn ()
Ответ на: комментарий от andreyu

> Кастую хороший обзор

Кастую вылдродня в тред :) Или он опять в бане?

AP ★★★★★ ()

Отличный пакет, пользуюсь им со времён 2.48, отличная штука.

gavlig ★★★ ()

О скачаю, а то у меня нестабильная версия, собранная из SVN стояла. Кажется 2.56. Прийдётся PKBUILD писать, наверное чей-то готовый от более старой версии скачаю, там от беты скрипт валялся на AUR. Смешно сказать, но для меня blender - это мой третий видеоредактор, после Kdenlive и Open Shot. Cinelerra глючит и не понимает некоторые форматы, в частности у неё проблемма с FFV1 видеокодеком, и с h264 lossless. Вышеупонмянутые две проги понимают всё, но падают иногда в самый неподходящий момент. Остальные свободные видеоредакторы им и в подмётки не годятся. А вот blender удивительно стабилен даже из SVN. И при этом не падает, имеет функцию восстановления сессии автоматом после сбоя, понимает кучу видеоформатов и шустро работает. В общем, хоть он и не заточен под обработку видеороликов и их монтаж, но у него это отлично получается. Если бы функции для монтажа и анимации сделали более удобными, и снабдили кроме эффектов переходов ещё и специальным инструментом для титров, наложения логотипа и т.д.(всё это blender и так умеет, но приходиться изучать уже его возможности и инструменты для создания 2D и 3D анимации). Из него может получиться идеальный видеоредактор, если его немного усовершенствуют.

lucentcode ★★★★★ ()

Их DNS-провайдера DoS'или намедни. Примерно сутки назад на сайт зайти невозможно было.

Turbo_Mascal ()
Ответ на: комментарий от lucentcode

> Смешно сказать, но для меня blender - это мой третий видеоредактор, после Kdenlive и Open Shot.

Это ни хрена не смешно, это форменная трагедия.

AP ★★★★★ ()

Кастую документик про точное моделирование на новую версию. На 2.49 был просто отличный туториал.

AVL2 ★★★★★ ()
Ответ на: комментарий от anonymous

Luxrender лучше ковыряй. Они вроде уже 0.8рц3, а там уже местами задействован GPU и наконец-то допилен photon mapping. Кроме того, экспортер для блендера весьма старательно пилят.

thesis ★★★★★ ()
Ответ на: комментарий от thesis

Зачем мне люкс, когда я похожего (НЕ аналогичного, а похожего!) результата могу добиться в яфе гораздо быстрее?

MageasteR ★★★★★ ()

Вот до сих пор не могу понять, почему в России так популярен «3д макс» ? После блендера в нем как бегать под водой.

sid350 ★★★★★ ()
Ответ на: комментарий от sid350

Высокая инертность мышления, с трудом освоив тяжеленный интерфейс 3dmax считают что в других пакетах тоже все тяжело, возможно и отсутствие обучаемости, как вдолбили что-то в башку, так и живут с этим.

Еще у многих в exUSSR пренебрежение «бесплатным», знали бы они сколько на этот «бесплатный» блендер денег вложено...

Короче все прозаично...

anonymous ()
Ответ на: комментарий от GreyDoom

>Предлагаешь собирать без пайтона?
Предлагаю собрать пайтон

Xenon ★★★ ()
Ответ на: комментарий от andreyu

>В дженту тоже до сих пор 2.49b :(

Не :( а :) Вот понадобится вдруг срочно что-то слепить, откроешь новую версию и пшик - все кнопки и окна перемешаны, перевод пропал, сразу работать нельзя. Блендер в отличии от гимпа можно качать с офсайта уже скомпиленный, поэтому проблем с новой версией быть не должно.

Napilnik ★★★★★ ()
Ответ на: комментарий от sid350

Элементарно, Ватсон! По максу в хренова куча литературы и уроков в инете, чем, увы, не может похвастаться Блендер. Да, некоторые принципы моделирования можно почерпнуть и из максово-майевских уроков, но там нет тонкостей, которые делают удобным моделирование в блендере.

MageasteR ★★★★★ ()
Ответ на: комментарий от Napilnik

Русский перевод блендера не обновлялся уже лет семь или восемь. Он тебе в таком виде сильно помогает?

AP ★★★★★ ()
Ответ на: комментарий от Napilnik

> >В дженту тоже до сих пор 2.49b :(

Не :( а :)


В моей дженте именно 2.49b.

Вот понадобится вдруг срочно что-то слепить, откроешь новую версию и пшик - все кнопки и окна перемешаны,


Раскладка хранится в файле проекта.

перевод пропал, сразу работать нельзя.


Куда это, интересно, может пропасть английская локализация?

Блендер в отличии от гимпа можно качать с офсайта уже скомпиленный, поэтому проблем с новой версией быть не должно.


А кто говорит о проблемах?

andreyu ★★★★★ ()
Ответ на: комментарий от AP

По блендеру куча видеороликов на английском

Вот именно в этом и заключается аж ДВЕ проблемы: во-первых, это ВИДЕО - весит больше, чем текст со скриншотами, а инет далеко не везде многомегабитный анлим; во-вторых, оно на АНГЛИЙСКОМ - далеко не все владеют им в совершенстве, а лично я с трудом воспринимаю буржуйскую устную речь.

MageasteR ★★★★★ ()
Ответ на: комментарий от MageasteR

>инет далеко не везде многомегабитный анлим

Плохо.

на АНГЛИЙСКОМ - далеко не все владеют им в совершенстве

А как хотели изучать 3d?

adepto ()
Ответ на: комментарий от Mercenary_Mercury

> в Debian 6.0 версия тоже 2.49b.

А в Wheezy 2.56.

anonymous ()
Ответ на: комментарий от adepto

А как хотели изучать 3d?

Допустим, человек в школе изучал французский, а 3Д увлёкся много позже, чем выбрал язык.

MageasteR ★★★★★ ()
Ответ на: комментарий от AP

>Русский перевод блендера не обновлялся уже лет семь или восемь. Он тебе в таком виде сильно помогает?

Лучше что-то чем ничего. И ты забыл про функцию перевода надписей на кнопках. Она помогает, но в версии 2.5 её нет, вот такой вот продвинуьый интерфейс прибитый гвоздями. Смотреть на него тяжело: надписи неконтрастные, шрифт мелкий нерегулируемый, хотя места места между надписями много, но расходуется оно исключительно на гламур. Старый интерфейс удобнее.

Napilnik ★★★★★ ()
Ответ на: комментарий от MageasteR

>это ВИДЕО - весит больше, чем текст со скриншотами, а инет далеко не везде многомегабитный анлим

Согласен, хотя инет и быстр и порог огромен, но vimeo и ютубы ненавижу (тормозит убогий флеш), приходится выкачивать и смотреть в mplayer, а вот с вимео и не качнуть особо, запретили mp4 качать даже зареганым, а flv версия низкого разрешения не видно надписей.

оно на АНГЛИЙСКОМ - далеко не все владеют им в совершенстве, а лично я с трудом воспринимаю буржуйскую устную речь.

Не совсем согласен, зато научился понимать на слух (удобно в наушниках слушать и перематывать там где непонятно), так что польза есть.

anonymous ()
Ответ на: комментарий от andreyu

>В моей дженте именно 2.49b.

У меня тоже, и вполне её хватает. Программы со статической линковкой спасут отца русской демократии: скачал с оффсайта, распаковал, пользуйся и никаких тебе неопределённых ссылок и отсутствующих файлов - всё работает искаропки.

Раскладка хранится в файле проекта.

Оригинальный способ хака, надеюсь его не поломают «чтоб не было».

Куда это, интересно, может пропасть английская локализация?

Ты ещё китайской порадуйся.

А кто говорит о проблемах?

Собери ручками самую последнюю версию гимпа, заговоришь. Чтобы кто-то написал ебуилд, он вначале должен пройти весь этот квест. Но обрати внимание, самые свежие гимпы и блендеры будут работать в хрюше с первым или вторым сервиспаком без всяких мучений а в линуксе для сборки тех же программ необходимы самые распоследние версии пакетов, ради которых необходимо обновлять всю систему.

Napilnik ★★★★★ ()
Ответ на: комментарий от MageasteR

>Месье не осилили настройку тем?

Очень интересно весь скин.

Napilnik ★★★★★ ()
Ответ на: комментарий от MageasteR

В таком случае даже ролик на русском бы не помог, уж не могут найти знакомых с хорошей дикцией и голосом на озвучивание.

Что-то 9999 не собирается на генте.

Compiling ==> 'AUD_C-API.cpp'
In file included from intern/audaspace/intern/AUD_C-API.cpp:38:
intern/audaspace/intern/AUD_PyInit.h:36:20: error: Python.h: No such file or directory
In file included from intern/audaspace/intern/AUD_C-API.cpp:38:
intern/audaspace/intern/AUD_PyInit.h:45: error: expected initializer before '*' token
In file included from intern/audaspace/intern/AUD_C-API.cpp:39
Требует Python 3.2 судя по всему...

anonymous ()
Ответ на: комментарий от anonymous

Требует Python 3.2 судя по всему...

Ещё с 2.56 какой-то ревизии.

MageasteR ★★★★★ ()
Ответ на: комментарий от MageasteR

Кхм, ну я выкладываю на линуксграфиксе переводные уроки по блендеру понемногу. Щас вот ещё один перевожу. Подпишись на RSS статей, кто мешает-то? :)

AP ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.