LINUX.ORG.RU

Драйвер Nvidia теперь поддерживает OpenGL 4.0

 , , ,


0

0

Новая версия драйвера (195.36.07.04) предоставляет полную поддержку OpenGL 4.0 + GLSL 4.00 (для карт на чипах Fermi) и OpenGL 3.3 + GLSL 3.30 для старых моделей (GeForce 8000 и выше).

>>> Подробности

★★★★★

Проверено: JB ()

на 9600, я так понимаю из OpenGL 3.2 будет только 3.3 ?
не особенно то и заметно наверное будет

Sylvia ★★★★★ ()

А кому он нужен то, этот их 4.0? С каждым обновлением только хуже и хуже драйвер работает.

nikotyn ()
Ответ на: комментарий от Sylvia

впрочем, пойду в образовательных целях поучусь писать ебилды

Sylvia ★★★★★ ()
Ответ на: комментарий от Sylvia

OpenGL vendor string: NVIDIA Corporation OpenGL renderer string: GeForce 9600 GS/PCI/SSE2 OpenGL version string: 3.3.0 NVIDIA 195.36.07.04 OpenGL shading language version string: 3.30 NVIDIA via Cg compiler


вообсчем да, на 9600 нет GL 4, что и следовало доказать )

Sylvia ★★★★★ ()

инвидиякапец откладывается?

anonymous ()

кто пояснит, почему нельзя добавить 4.0 в серии от 8000 и выше? это связано с маркетингом или с технической стороной вопроса?

awesome ()

Я так понимаю видеокарт на чипах, как их там, эм... Fermi нет ещё в природе (ну во всяком случае в продаже). Или я ошибаюсь?

anonymous ()
Ответ на: комментарий от anonymous

Исторический момент. Вот так вот сформировался альянс «Linux» ))

anonymous ()
Ответ на: комментарий от anonymous

ну погугли хотя бы, че спрашивать то
fermi это последние видюхи от нвидии, GF400 и выше

devnullopers ()
Ответ на: комментарий от Sylvia

>вот если бы цифрки ФПС в играх, это другое дело,

Конкурировать не с кем

Gary ★★★★★ ()
Ответ на: комментарий от Jayrome

>Ну всё есть, а игр нет! Ненавижу это.

Ну OpenGL для игр уже что-то полумёртвое, им наверное никто кроме id Software не заинтересован

Gary ★★★★★ ()

Не холивара ради а токма во имя установления истины: линуксу полноценного 2d хватит с головой, большего от пускалки оупенофиса и не трубется.

anonymous ()

> Новая версия драйвера (195.36.07.04)

$ ping -c 10 195.36.07.04
PING 195.36.07.04 (195.36.7.4) 56(84) bytes of data.

--- 195.36.07.04 ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9070ms

Дурной знак :)

Deleted ()
Ответ на: комментарий от Deleted

Ты еще версию ядра попингуй, мож прояснишь для себя кто в этой ситуации дурной.

nikotyn ()

А .NET 4.0, который вчера вышел?

Karapuz ★★★★★ ()
Ответ на: комментарий от Gary

Сдается мне что поддержка опенгл была запилена для макоси. О люнуксоедах никто и не думал.

anonymous ()
Ответ на: комментарий от Sylvia

>не думаю что ползали, wc3.exe -opengl тоже работает )

Ах, ладно, обе же игры портированы на мак :))

Gary ★★★★★ ()

Вон, даже в UT3, который портировали на PS3 с её OpenGL ES, уд0лили opengl рендерер из винды, аж что icculus писал свой mojoshader

Gary ★★★★★ ()

Ждем новой версии Heaven Benchmark под линукс, с блекдж^Wтесселяцией и прочими новомодными фишками последнего прямоикса

CrossFire ★★★★★ ()

> для старых моделей (GeForce 8000 и выше).

ЩИТО???

Стыдливо отложил свою GeForce 6600 подальше в сторону. :(

Flaming ★★ ()
Ответ на: комментарий от Fredy

>предлагаю игнорить новости от этой конторки, пока не откроют драйвера.

проще тебя зобанить

e000xf000h ()
Ответ на: комментарий от Sylvia

значит мне с моей нищебродской 9400 вообще не светит (
З.Ы. мне с языком аваторка больше нравится )

megabaks ★★★★ ()

Господа даже если проприетарный блоб от nvidia будет поддерживать opengl 8, он о этого все равно будет догоняющим дрова для мака и винды

anonymous ()
Ответ на: комментарий от awesome

OGL

>>>>кто пояснит, почему нельзя добавить 4.0 в серии от 8000 и выше? это связано с маркетингом или с технической стороной вопроса? Потому, что OpenGL 4 - это альтернативная открытая реализая API спецификаций DirecX11. Нет DX11 - нет и OGL 4.0

rom-hvichia ()
Ответ на: комментарий от anonymous

>Господа даже если проприетарный блоб от nvidia будет поддерживать opengl 8, он о этого все равно будет догоняющим дрова для мака и винды

nobody cares что творится в [шаман-censored]-ОСи и Балмер-ОСи, главное что у нас есть свой вело^W^драйвер со своими куртизанками, и срааать кого и где он догоняет.

e000xf000h ()
Ответ на: OGL от rom-hvichia

>Потому, что OpenGL 4 - это альтернативная открытая реализая API спецификаций DirecX11. Нет DX11 - нет и OGL 4.0

Слишком толсто. Все знают, что DX11 собран из OpenGL 3.0 + OpenAL 0.1

kranky ★★★★★ ()
Ответ на: комментарий от rom-hvichia

У тех, у кого видекоарта поддерживает только dx10 - может быть только поддержка OpenGL 3x(3.3 - самый последний для подобного оборудования, типа geforce 8)

rom-hvichia ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.