LINUX.ORG.RU

Вышел Calculate Linux 13.4

 , ,


1

1

Вышел Calculate Linux 13.4!

Основные изменения

  • В 64-битных системах добавлена поддержка UEFI.
  • Для hibernation теперь используется TuxOnIce.
  • Добавлена поддержка I/O-планировщика BFQ.
  • Добавлена опциональная поддержка полного удаления ядра при удалении пакета calculate-sources.
  • В состав утилит Calculate добавлена поддержка резервного копирования файлов настроек, совместимая с Gentoo, а также модуль применения изменений аналогичный dispatch-conf, поддерживающий работу как в консоли, так и в графическом клиенте.
  • В установщике расширены опции автоматической разметки.
  • Выполнен переход на новые имена сетевых интерфейсов, используемые в последних версиях udev.
  • Ускорена загрузка сетевых Linux-клиентов при отсутствии сети.
  • Добавлена синхронизация профилей доменных пользователей при перезагрузке или выключении питания.
  • В CLDG и CLDX IRC-клиент XChat заменён на exChat.
  • В CLD в качестве графического редактора дисковых разделов теперь используется GParted.
  • Поддержка GNOME3 прекращена. В состав CLDG включен GNOME 2. В следующей версии мы планируем полностью отказаться от поддержки Gnome.

Состав версий

  • CDS (Directory Server): Bind 9.9.2_p2, Kernel 3.8.4, OpenLDAP 2.4.30, Postfix 2.10, ProFTPD 1.3.4a, Samba 3.6.12
  • CLD (KDE desktop): KDE 4.10.1, Amarok 2.7.0, digiKam 3.0, Chromium 26.0.1410.43, Kernel 3.8.4, LibreOffice 3.6.4.3
  • CLDG (GNOME desktop): Gnome 2.32, Gimp 2.8.4, Chromium 26.0.1410.43, Kernel 3.8.4, LibreOffice 3.6.4.3
  • CLDX (XFCE desktop): XFCE 4.10, Gimp 2.8.4, Chromium 26.0.1410.43, Kernel 3.8.4, LibreOffice 3.6.4.3
  • CMC (Media Center): XBMC 12.1, Kernel 3.8.4, Xorg-server 1.13.1
  • CLS (Linux Scratch): Openbox 3.5.0, Kernel 3.8.4, Xorg-server 1.13.1
  • CSS (Scratch Server): Kernel 3.8.4

>>> Подробности

★★★★★

Проверено: Shaman007 ()

Поддержка GNOME3 прекращена. В состав CLDG включен GNOME 2

Годнота.

necroposter ()

Поддержка GNOME3 прекращена. В состав CLDG включен GNOME 2. В следующей версии мы планируем полностью отказаться от поддержки Gnome.

ололо.

алсо, «мы» для новостей не appropriate.

anonymous ()

положительному примеру Sabayon авторы калькулейта пока не собираются следовать?

Lennart ()
Ответ на: комментарий от Lennart

Делать свой, бесполезный менеджер пакетов, отделить бинари и сборку из исходников, и потом говорить о совместимости? Надеюсь что нет.

loz ★★★★★ ()

В следующей версии мы планируем полностью отказаться от поддержки Gnome

Следует заключить цитату в кавычки, и указать имя автора высказывания.

UNiTE ★★★★★ ()
Состав версий

    CDS (Directory Server): Bind 9.9.2_p2, Kernel 3.8.4, OpenLDAP 2.4.30, Postfix 2.10, ProFTPD 1.3.4a, Samba 3.6.12
    CLD (KDE desktop): KDE 4.10.1, Amarok 2.7.0, digiKam 3.0, Chromium 26.0.1410.43, Kernel 3.8.4, LibreOffice 3.6.4.3
    CLDG (GNOME desktop): Gnome 2.32, Gimp 2.8.4, Chromium 26.0.1410.43, Kernel 3.8.4, LibreOffice 3.6.4.3
    CLDX (XFCE desktop): XFCE 4.10, Gimp 2.8.4, Chromium 26.0.1410.43, Kernel 3.8.4, LibreOffice 3.6.4.3
    CMC (Media Center): XBMC 12.1, Kernel 3.8.4, Xorg-server 1.13.1
    CLS (Linux Scratch): Openbox 3.5.0, Kernel 3.8.4, Xorg-server 1.13.1
    CSS (Scratch Server): Kernel 3.8.4 

это здесь вообще зачем?

и вам уже два раза написали о неуместности вашей конструкции с «мы»

anonymous ()
Ответ на: комментарий от loz

свой, бесполезный менеджер пакетов

ни разу не пользовался данным дистрибутивом, но полагаю что авторы пакетного менеджера не считают его бесполезным - иначе бы они не стали его делать.

В любом случае - пакетный менеджер и система сборки совершенно ортогональны решению об используемой системе инициализации.

Lennart ()
Ответ на: комментарий от Lennart

Ну как бы портажу неважно бинарный пакет у тебя или какой-то другой, причины создания энтропии совсем не понятны.

В любом случае не зря же кальковцы взяли генту за основу, пусть используют ту систему инициализации что в родителе.

loz ★★★★★ ()

Тут был скриншот человека ,который запустил Unity на Gentoo , будет такой вариант в Calculate?

DR_SL ★★★★ ()

CLD 13.4, при установке через GUI на ext4 зависает «Распаковка» на 100%. Сейчас проверяю из консоли.

KendovNorok ()
Ответ на: комментарий от loz

пусть используют ту систему инициализации что в родителе.

расскажи это авторам Sabayon - им будет смешно :)

Lennart ()
Ответ на: комментарий от Lennart

Я пытался у них выяснить как в их супер интеллектуальном менеджере пакетов делать поиск по чему-нибудь кроме имени. Они предложили grep. С этими людьми я больше разговаривать не хочу. Ну и опять же шутка про совместимость с гентой.

loz ★★★★★ ()
Ответ на: комментарий от loz

Ну если спросили также как пишите, врядли им тоже с вами охота разговаривать.

А вобще grep не Ъ чтоли?

irton ★★★★★ ()

Добавлена поддержка I/O-планировщика BFQ.

slow.png
у меня на ck ядре он уже года пол как включен

smilessss ★★★★ ()
Ответ на: комментарий от KendovNorok

я через гуй ставил,нормально всё,11 разделов,btrfs.

erzent ☆☆ ()

В 64-битных системах добавлена поддержка UEFI

На дворе стоял 2013 год...

Rolex ★★ ()

Поддержка GNOME3 прекращена. В состав CLDG включен GNOME 2. В следующей версии мы планируем полностью отказаться от поддержки Gnome.

Когда прекратите поддерживать KDE 4 и включите KDE 3? А то уже сил нет терпеть эти свистелки.

cruxish ★★★★ ()
Ответ на: комментарий от DR_SL

Тут был скриншот человека ,который запустил Unity на Gentoo , будет такой вариант в Calculate?

«Скриншот человека» звучит жутковато.

anonymous ()
Ответ на: комментарий от Lennart

положительному примеру Sabayon авторы калькулейта пока не собираются следовать?

Portage замечательно умеет работать с двоичными пакетами. Так зачем городить огород?

Зачем итальянцы начали делать свою «энтропию», ясно - они хотели научиться программировать на Питоне и собирать свой дистр :) Ну, научились, сделали крайне отвратительный дистр и кривой пакетный менеджер. Какому примеру тут следовать? Плохой оптимизации под машину? У вас ест 8-и ядерный проц, а Сабайон собран под 4 ядерный. Приходится самому пересобирать пакеты. Или после обновления система навсегда приходит в нерабочее состояние, решение - собирать гентушные пакеты, а сабайоновцы выпускают заплатку только на след. день. Охренеть, какой пример.

Нет уж, тут дистроделы пошли правильным путём - не ломают то, что и так работает, зато дают возможность упростить и расширить эти самые возможности. Сабайон тоже по этому пути шёл до версии 4.0.

GluckMan ★★★ ()
Ответ на: комментарий от cruxish

Когда прекратите поддерживать KDE 4 и включите KDE 3? А то уже сил нет терпеть эти свистелки.

Отключите звук, чтобы вам лично не свистело. Или замените колонки - у вас они сломаны. У остальных КДЕ замечательно работает и не свистит. Зато КДЕ3 давно помер, поэтому... ну, вы понимаете ;)

GluckMan ★★★ ()

Поддержка GNOME3 прекращена

ждем бойкотирования Г3 во всех успешных дистрах

BambarbiyaKirgudu ()

Поддержка GNOME3 прекращена. В состав CLDG включен GNOME 2. В следующей версии мы планируем полностью отказаться от поддержки Gnome.

Все правильно.

druganddrop-2 ★★ ()
Ответ на: комментарий от cetjs2

На сколько я следил за новостями, то МАТЕ в кальке планируется в ближайшем будущем на замену 2-го гнома.

Megabit ★★★ ()

Отлично

CLDG (GNOME desktop): Gnome 2.32

А вот это я уважаю, хорошее дело делаете, что поддерживаете второй гном. Верной дорогой идете =]

Единственное, что я бы заменил, так это Chromium на Firefox.

neocrust ★★★★★ ()

Поддержка GNOME3 прекращена. В состав CLDG включен GNOME 2.

А вот это я уважаю, хорошее дело делаете, что поддерживаете второй гном =]

В следующей версии мы планируем полностью отказаться от поддержки Gnome.

Поясните пожалуйста, что имеется в виду. Т.е. вы отказываетесь от CLDG вовсе? Доступен ли будет второй гном в ваших репозиториях, после прекращения поддержки Gnome?

neocrust ★★★★★ ()
Ответ на: комментарий от Oleaster

Я точно не помню, но в вкратце та новость на их сайте звучала так: "...В связи с тем, что понимание какой должен быть десктоп для пользователя у разработчиков 3-го гнома и разработчиков кальки «немного» отличается, то было принято решение на возврат на 2-ю версию гнома в дальнейшем МАТЕ.

Megabit ★★★ ()
Ответ на: комментарий от GluckMan

возможность упростить и расширить эти самые возможности

мой моск!

Даю подсказку - я имел ввиду переход Sabayon на systemd, что у них там с управлением пакетами мне в общем-то пофигу, хотя если они сделают бэкенд к PackageKit будет очень здорово.

Lennart ()

В следующей версии мы планируем полностью отказаться от поддержки Gnome.

флаг вам в руки

kto_tama ★★★★★ ()

В CLDG и CLDX IRC-клиент XChat заменён на exChat.

Логи руками переносить, или клиенты совместимы?

d_Artagnan ★★ ()
Ответ на: комментарий от Lennart

Даю подсказку - я имел ввиду переход Sabayon на systemd

Иди и сам запили, чо здесь-то выступаешь?

false ★★★★★ ()
Ответ на: комментарий от necroposter

Ты не дочитал

В следующей версии мы планируем полностью отказаться от поддержки Gnome.

Так что ещё годнее.

anonymous ()
Ответ на: комментарий от Lennart

человек, очевидно, пока ещё не видит мир через призму systemd)

anonymous ()

зачем Tuxonice? калькулейт обрастает костылями. это удручает...

r0mik ()
Ответ на: комментарий от Lennart

ну смысл для генту и гентуподобных дистров не понятен совершенно,это если бы завтра его в мак запихали,по сути кроме проблем не чего не добавилось от системд

erzent ☆☆ ()
Ответ на: комментарий от erzent

Судя по удручающему использованию русского языка в твоём сообщении, смысл может быть не понятен просто от того, что ты недостаточно хорошо владеешь навыком чтения. Попробуй подтянуть языковые знания и ещё раз прочитать про systemd - у тебя всё получится.

Lennart ()

Поддержка GNOME3 прекращена.

Calculate Linux R.I.P.

drake ()
Ответ на: комментарий от Lennart

Даю подсказку - я имел ввиду переход Sabayon на systemd, что у них там с управлением пакетами мне в общем-то пофигу, хотя если они сделают бэкенд к PackageKit будет очень здорово.

Язабан. Умного, дававшего полезные ответы Eddy_Em на лоре забанили, а этот тролль будет здесь растопыриваться во всех новостях?

anonymous ()
Ответ на: комментарий от Rolex

| В 64-битных системах добавлена поддержка UEFI

На дворе стоял 2013 год...

Никому до сих пор нафиг UEFI не нужна.

Feonis ★★ ()
Ответ на: комментарий от Lennart

Вспомни как арчеводы на системд переходили,сколько людей из-за этого отказались от дистрибутива,а тем кто долго не обновлялся,вообще был совет переустанавливать,потому что нормально обнова не проходила.А сейчас тоже самое будет с gentoo,ведь наверняка что-то да сломают при переходе на системд.

erzent ☆☆ ()
Ответ на: комментарий от Feonis

ну не скажи,у меня вот у сестры на ноуте уефи биос,стоит 8 помойка и калька с опенбокс,теперь не придётся отрубать уефи.

erzent ☆☆ ()
Ответ на: комментарий от erzent

...тоже самое будет с gentoo,ведь наверняка что-то да сломают при переходе на системд...

Гента переходит на systemd?
Откуда дровишки?

anonymous ()
Ответ на: комментарий от erzent

Ай не бзди-ка: даже на местном форуме можно найти впечатления товарища, который сначала не хотел обновляться из-за systemd, а потом обновился вообще без каких-либо проблем. И несколько веток от альтернативно-интеллектуальных, которые принципиально не читаю документацию и сообщения при обновлении, а потом громко удивляются проблемам.

Arch избавился от нескольких громкоголосых дураков, не способных к обучению новому - сообществу это пошло только на пользу.

Lennart ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.