LINUX.ORG.RU

TP Link TL-WR841N OpenWRT не могу подключится через телнет и SSH

 


0

1

Установил OpenWRT на TP Link TL-WR841N всё работало отлично сегодня решил расшарить папку полез в настройки Lan потом в Firewall settings зашёл там уже сменил Lan на Wifi и всё перестало работать.. Пинга до 192.168.1.1 на портах LAN нету только через вайфай пингуется пытался подключится через Putty к роутеру и я забыл какой порт для SSH соединений в Openwrt ставил, пробовал зажимать reset при запуске роутера не сбрасывается что делать?

видимо, неправильно зажимал reset. скорее всего, недостаточно долго его держал после включения.
надеюсь, образ, IP-шники и всё такое при ресете были взяты из вики по роутеру (https://wiki.openwrt.org/ru/toh/tp-link/tl-wr841nd)

Iron_Bug ★★★★★ ()
Последнее исправление: Iron_Bug (всего исправлений: 2)
Ответ на: комментарий от Iron_Bug

а резет как нужно именно зажать? до включения роутера или после? я уже пробовал по TFTP прошивку сток. ставить но у меня как раньше не получалось так и в этот раз не могу поставить процесс не начинает IP ставил 192.168.0.66 (0.86, 1.66)

JIEHNH ()
Ответ на: комментарий от JIEHNH

я не телепат и не эксперт по ощущениям. если прошивка прошилась - она работает. если не прошилась - не работает. тут вариантов особо нет. инструкции на сайте OpenWRT самые подробные, подробнее уже некуда.

Iron_Bug ★★★★★ ()

зажимать ресет вроде когда индикатор моргать начинает, и держать пока не начнет быстро моргать. потом - заходить телнетом и правиь конфиг через uci. либо - сбрасывать.

NiTr0 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.