LINUX.ORG.RU

Debian+apt-get


0

0

Попробовал поставить пакет adesklets - он ругнулся на то, что у меня
python 2.4.1, а надо <2.4 Но это ладно. Теперь же при установке
любого другого пакета он пишет что python-gtk2 установлен с ошибкой,
попробуйте apt-get -f install. Попробовал - получил тоже самое
сообщение. Теперь не могу ни добавить какой-либо пакет, ни удалить.
Как бы и где бы отменить установку этого python-gtk2 и избавиться от
этого сообщения apt-get?

anonymous

Ответ на: Re: Debian+apt-get от as33

Re: Debian+apt-get

спасибо за помощь

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.