LINUX.ORG.RU

Transmission centOS 7

 ,


0

1

Добрый день! пришел к вам с проблемой: Пытаюсь поставить transmission-daemon из репозитория epel. И выводится такая ошибка:

Ошибка: Пакет: transmission-gtk-2.13-1.el6.x86_64 (epel)
Необходимо: libevent-1.4.so.2()(64bit)
Ошибка: Пакет: transmission-common-2.13-1.el6.x86_64 (epel)
Необходимо: libevent-1.4.so.2()(64bit)
Ошибка: Пакет: transmission-gtk-2.13-1.el6.x86_64 (epel) Необходимо: libnotify.so.1()(64bit)
Ошибка: Пакет: transmission-cli-2.13-1.el6.x86_64 (epel)
Необходимо: libevent-1.4.so.2()(64bit)
Ошибка: Пакет: transmission-daemon-2.13-1.el6.x86_64 (epel)
Необходимо: libevent-1.4.so.2()(64bit)
Вы можете попробовать --skip-broken чтобы обойти проблему
Вы можете попробовать запустить: rpm -Va --nofiles --nodigest

Хотя libevent установлен из репозиториев правда версия 2.0. Пробовал скачивать и устанавливать libevent 1.4 с сайта, но ошибка все равно остается, что делать?

Ответ на: комментарий от i_gnatenko_brain

Хочешь сказать я сам дурак и не тот репозиторий подключил?

exid1993 ()

Установил и вроде как даже работает. Как и чем подцепиться к демону удаленно?

exid1993 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.