LINUX.ORG.RU

Debian Sid --- gtk+-3.0-dev

 


0

1

Добрый вечер, подскажите как это исправить

sudo apt-get install gtk+-3.0-dev      
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Note, selecting 'libjavascriptcoregtk-3.0-dev' for regex 'gtk+-3.0-dev'
Note, selecting 'libwebkit2gtk-3.0-dev' for regex 'gtk+-3.0-dev'
Note, selecting 'libwebkitgtk-3.0-dev' for regex 'gtk+-3.0-dev'
Note, selecting 'libspice-client-gtk-3.0-dev' for regex 'gtk+-3.0-dev'
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 libwebkit2gtk-3.0-dev : Зависит: libwebkit2gtk-3.0-25 (= 2.4.9-1) но он не будет установлен
                         Зависит: gir1.2-webkit2-3.0 (= 2.4.9-1) но он не будет установлен
                         Зависит: libwebkitgtk-common-dev (= 2.4.9-1) но 2.4.9-2 будет установлен
                         Зависит: libjavascriptcoregtk-3.0-dev (= 2.4.9-1) но 2.4.9-2 будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

apt-get install libgtk-3-dev

Строка «gtk+-3.0-dev» из-за плюса обрабатывается как регулярное выражение.

i-rinat ★★★★★ ()

Обычное дело для сида, попробуй ещё раз через пару дней.

das_tier ★★★★★ ()
Ответ на: комментарий от das_tier

Обычное дело для сида, попробуй ещё раз через пару дней.

В /etc/apt/sources.list полезно для всех строчек сделать копию с «testing» вместо «sid».

anonymous ()
Ответ на: комментарий от anonymous

а мешанины не будет? насколько это безопасно?

das_tier ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.