LINUX.ORG.RU
ФорумAdmin

flashplayer для браузера


0

1

Система - Debian. Нужно скачать flashplayer для браузера. Этим занимается пакет flashplugin-nonfree.Ввел адрес зеркала в список репозиториев. Далее командой : apt-get install flashplugin-nonfree инсталирую пакет. -Выдает:
Пакеты, имеющие неудовлетворённые зависимости:
flashplugin-nonfree: Зависит: libgtk2.0-0 (>= 2.14) но 2.12.12-1~lenny2 будет установлен
E: Сломанные пакеты
Что делать? Отдельно пакет libgtk2.0-0 есть на том же сайте. Может его сначала скачать, а потом повторить процедуру?.. Но apt-get сам все находит, и если пишет — нет, значит - нет? Просматривать видео в сети не могу.


Ответ на: комментарий от mlyaghost

Какая разница? На сайте дан список зеркал. Ввожу с помощью Synaptic в список репозиториев любое. --Ответ тот же.

can ()
Ответ на: комментарий от can

Какая разница?

большая

если ты сидишь на testing и пытаешься поставить программу из sid, тебя ждут проблемы с зависимостями

mlyaghost ()
Ответ на: комментарий от mlyaghost

У меня Lenny - 5.0. Я так понимаю — стабильная ветка.

can ()
Ответ на: комментарий от can

похоже Вы ставите для stable «Squeeze», а судя по «2.12.12-1~lenny2» используете old-stable «Lenny». В этом случае используйте backports. И следует навести порядок в списке репозитариев.

vladislav ★★ ()
Ответ на: комментарий от vladislav

Во всяком случае для Debian файла не обнаружил там. Есть для Ubuntu.
Тоже использует — apt. Мне подойдет? И как в этом случае его устанавливать — распаковывать?

can ()

самый простой и грязный способ это скачать архив с плеером и установить его вручную. Устанавливать более новую версию библиотеки(2.18) не советую, так как есть вероятность поломать что-то другое. Лучше тогда обовиться до squeeze.

xawe ()

1) что это делает в admin?

2) тебе нужен пакет для oldstable

leave ★★★★★ ()
Ответ на: комментарий от can

Может, лучше скачать flashplayer в исходнике на сайте Adobe, потом откомпилировать и все.

Охлол, и давно у флеша исходники открыты?

tiandrey ★★★★★ ()

а чо бы просто только либу не распаковать в плагины браузера?

Beaten_Sect0r ()

Нужно скачать flashplayer для браузера
Admin

/0
Почему не в Desktop?

f1xmAn ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.