LINUX.ORG.RU
ФорумAdmin

Неудается установить ncurses*.rpm :(


0

0

[root@localhost linux-2.4]# rpm -i /temp/ncurses-5.3-9.i386.rpm
ошибка: неудовлетворенные зависимости:
        libc.so.6(GLIBC_2.3)   нужен для ncurses-5.3-9
[root@localhost linux-2.4]# rpm -q glibc
glibc-2.2.5-37asp
[root@localhost linux-2.4]# rpm -i /temp/glibc-2.3.2-101.4asp.i386.rpm
ошибка: неудовлетворенные зависимости:
        glibc-common = 2.3.2-101.4asp нужен для glibc-2.3.2-101.4asp
        glibc > 2.2.5 конфликтует с glibc-common-2.2.5-37asp
[root@localhost linux-2.4]# rpm -i /temp/glibc-
glibc-2.3.2-101.4asp.i386.rpm         glibc-common-2.3.2-101.4asp.i386.rpm
[root@localhost linux-2.4]# rpm -i /temp/glibc-common-2.3.2-101.4asp.i386.rpm
ошибка: неудовлетворенные зависимости:
        tzdata >= 2003a нужен для glibc-common-2.3.2-101.4asp
        glibc < 2.3.2 конфликтует с glibc-common-2.3.2-101.4asp

Какой то замкнутый круг.... что надо сделать что бы обновить glibc до версии 2.3.2?
Спасибо!
★★★

Re: Неудается установить ncurses*.rpm :(

А yum install ncurses не пробовал ?

chucha ★★★☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.