LINUX.ORG.RU

Помогите установить glibc.


0

0

У нас Red Hat 7.0, Kernel 2.2.16-22 Пытаемся обновить библиотеку glibc, при этом выдаются следующие сообщения: [root@LINUX_TMP admin]# rpm glibc-2.2.4-18.7.0.i386.rpm -i error: failed dependencies: glibc-common = 2.2.4-18.7.0 is needed by glibc-2.2.4-18.7.0 glibc-devel < 2.2.3 conflicts with glibc-2.2.4-18.7.0

когда пытаемся обновить glibc-devel, тоже ругается... [root@LINUX_TMP admin]# rpm glibc-devel-2.2.4-18.7.0.i386.rpm -i error: failed dependencies: glibc = 2.2.4 is needed by glibc-devel-2.2.4-18.7.0

Подскажите плиз, как сделать?


Re: Помогите установить glibc.

А установить без проверки зависимостей слабо? Короче : man rpm Учитесь пользоваться rpm

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.