LINUX.ORG.RU
ФорумAdmin

Обновление glibc


0

0

У меня проблема я хочу поставить samba 3 на ASPLinux 7.3 а она требует glibc 2.3 и выше, у меня есть glibc-2.3.2-27.9.1asp.i386.rpm из ASPLinux 9.0 хочу обновить коммандой rpm -U glibc-2.3.2-27.9.1asp.i386.rpm , не чего не выходит выводит glibc-common = 2.3.2-27.9.1asp нужен для glibc-2.3.2-27.9.1asp glibc > 2.2.5 конфликтует с glibc-common-2.2.5-37asp glibc = 2.2.5 нужен для glibc-devel-2.2.5-37asp Я обновляю glibc-common беру его из ASPLinux 9.0 а он мне выводит

glibc < 2.3.2 конфликтует с glibc-common-2.3.2-27.9.1asp glibc-common = 2.2.5-37asp нужен для glibc-2.2.5-37asp Удалить страй glibc , для установки нового не могу там только зависимостей. Как мне обновить glibc???


Re: Обновление glibc

yum

Mrak ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.