LINUX.ORG.RU

Сообщения Dr_Tux

 

Установка Gentoo

Вот решился попробовать установить Дженту 1.4. Пошёл по самому простому пути - stage3+GRP. Создал раздел, отформатировал, примонтировал, разтарил stage3, разтарил дерево портов, скопировал с cd distfiles и packages, заchrootился, настроил часовые пояса. Дальше надобно скомпилить и установить ядро. В gentoo-install-x86 сказано выполнить
#emerge -k sys-kernel/gentoo-sources
Но при выполнении этой команды emerge пытается соединиться с удалёнными серверами типа ibiblio.org, чтобы скачать оттуда исходники ядра. Но этого не должно быть, так как я уже ранее скопировал все пакеты с CD в /mnt/gentoo/usr/portage/packages. По идее ключ -k должен заставить систему искать пакеты в $PKGDIR (так написано в emerge --help). Настораживает то, что переменная среды $PKGDIR не установлена, но даже, если присвоить ей значение /usr/portage/packages, emerge -k не проходит. Подскажите, пожалуйста, что я делаю не так.

Dr_Tux ()

Установка Gentoo

Вот решился попробовать установить Дженту 1.4. Пошёл по самому простому пути - stage3+GRP. Создал раздел, отформатировал, примонтировал, разтарил stage3, разтарил дерево портов, скопировал с cd distfiles и packages, заchrootился, настроил часовые пояса. Дальше надобно скомпилить и установить ядро. В gentoo-install-x86 сказано выполнить
#emerge -k sys-kernel/gentoo-sources
Но при выполнении этой команды emerge пытается соединиться с удалёнными серверами типа ibiblio.org, чтобы скачать оттуда исходники ядра. Но этого не должно быть, так как я уже ранее скопировал все пакеты с CD в /mnt/gentoo/usr/portage/packages. По идее ключ -k должен заставить систему искать пакеты в $PKGDIR (так написано в emerge --help). Настораживает то, что переменная среды $PKGDIR не установлена, но даже, если присвоить ей значение /usr/portage/packages, emerge -k не проходит. Подскажите, пожалуйста, что я делаю не так.

Dr_Tux ()

Клава не роботает бод иксы!!!

На свежеустановленном ALT-JR не клавиатура не работает в KDE. В чём может быть дело?

Dr_Tux ()

Нормально ли это?

Нормально ли это, когда smbclient не находит ни одного сервера?
Самба у меня так и не пашет!!!

[root@linux sbin]# smbclient -L localhost
Password:
Anonymous login successful
Domain=[MSHOME] OS=[Unix] Server=[Samba 2.2.5]

        Sharename      Type      Comment
        ---------      ----      -------
        homepc         Disk      Samba server on Linux
        IPC$           IPC       IPC Service (Samba)
        ADMIN$         Disk      IPC Service (Samba)

        Server               Comment
        ---------            -------

        Workgroup            Master
        ---------            -------
[root@linux sbin]# smbclient -L WinPC
Connection to WinPC failed
Dr_Tux ()

поделитесь секретами руссификации RedHat 8.0

Товарищи! Пожалуйста, поделитесь секретами руссификации RedHat 8.0! В частности? как руссифицировать консоль, чтобы в ней можно было писать русскими буквами и читать русские маны! Заранее благодарен!

Dr_Tux ()

Создание Samba-сервера

Почему у меня Windows-компьютер "не видит" Linux/Samba сервер?

Dr_Tux ()

Установка FreeBSD 4.7 на логический диск

Мне надо установить FreeBSD 4.7 на логический диск дополнительного раздела! Во время установки FDISK отображает дополнительный раздел но никак не входящие в него логические диски!!! Поэтому мне не из чего выбирать!! Помогите мне, пожалуйста, если знаете, как его туда поставить!

Dr_Tux ()

Установка FreeBSD 4.7 на логический диск

Мне надо установить FreeBSD 4.7 на логический диск дополнительного раздела! Во время установки FDISK отображает дополнительный раздел но никак не входящие в него логические диски!!! Поэтому мне не из чего выбирать!! Помогите мне, пожалуйста, если знаете, как его туда поставить!

Dr_Tux ()

Добавление пункта загрузки с CD в LILO.

Можно ли добавить в меню загрузчика LILO загрузку с компакт-диска?
К примеру, добавление пункта меню, осуществляющего загрузку с дикеты реализуется так:
other=/dev/fd0
label=Floppy
unsafe
Если при аналогии добавить строки
other=/dev/cdrom
label=CD-ROM
unsafe
, то LILO ругается: Fatal: open /dev/cdrom: No medium found.
У меня Mandrake 9.0 с supermount'ом, но при ручной монтировке /dev/cdrom таких проблем не возникает...
Хотя бы намекните, что это за no medium found. Чего он не может найти?

P.S.: И ещё, может кто знает, как русифицировать WindowMaker в этой мандраке? У меня кодировка KOI-8, и вроде везде всё настроено правильно, но в WMaker'е все менюшки отображаются глюкаво в CP1251..

P.P.S.: Пожалуйста, помогите мне.

Dr_Tux ()

Нету звука

subj+Вот что пишет dmesg: ............................. PCI: Setting latency timer of device 00:1f.5 to 64 ALSA ../alsa-kernel/pci/intel8x0.c:1058: codec_ready: primary codec is not ready [0x10700000] Intel ICH soundcard not found or device busy PCI: Setting latency timer of device 00:1f.5 to 64 ALSA ../alsa-kernel/pci/intel8x0.c:1058: codec_ready: primary codec is not ready [0x10700000] Intel ICH soundcard not found or device busy PCI: Setting latency timer of device 00:1f.5 to 64 ALSA ../alsa-kernel/pci/intel8x0.c:1058: codec_ready: primary codec is not ready [0x10700000] Intel ICH soundcard not found or device busy PCI: Setting latency timer of device 00:1f.5 to 64 ALSA ../alsa-kernel/pci/intel8x0.c:1058: codec_ready: primary codec is not ready [0x10700000] Intel ICH soundcard not found or device busy

Dr_Tux ()

Как увеличить размер свопа во время установки

Подозреваю, что Линух не хочет устанавливаться из-за того, что установщику (RedHat Anaconda, Mandrake) не хватает памяти а именно свопа. Как можно увеличить размер свопа, используемого установщиком? (давать указания типа boot: linux mem=64M я пробовал)

Dr_Tux ()

Не получается запустить X-сервер

Пытаюсь запустить X-сервер, запускаю "$startx", Картинка появляется, с крестиком посередине, но kde не грузится, вернее грузится но не всегда, так сказать 1 раз из пяти. Вот что пишет лог:
------------------
XFree86 Version 3.3.5 / X Window System
(protocol Version 11, revision 0, vendor release 6300)
Release Date: August 23 1999
If the server is older than 6-12 months, or if your card is newer
than the above date, look for a newer version before reporting
problems. (see http://www.XFree86.Org/FAQ)
Operating System: Linux 2.2.12 i686 [ELF]
Configured drivers:
SVGA: server for SVGA graphics adaptors (Patchlevel 0):
NV1, STG2000, RIVA 128, RIVA TNT, RIVA TNT2, RIVA ULTRA TNT2,
RIVA VANTA, RIVA ULTRA VANTA, RIVA INTEGRATED, ET4000, ET4000W32,
ET4000W32i, ET4000W32i_rev_b, ET4000W32i_rev_c, ET4000W32p,
ET4000W32p_rev_a, ET4000W32p_rev_b, ET4000W32p_rev_c,
ET4000W32p_rev_d, ET6000, ET6100, et3000, pvga1, wd90c00, wd90c10,
wd90c30, wd90c24, wd90c31, wd90c33, gvga, ati, sis86c201, sis86c202,
sis86c205, sis86c215, sis86c225, sis5597, sis5598, sis6326, sis530,
sis620, tvga8200lx, tvga8800cs, tvga8900b, tvga8900c, tvga8900cl,
tvga8900d, tvga9000, tvga9000i, tvga9100b, tvga9200cxr, tgui9400cxi,
tgui9420, tgui9420dgi, tgui9430dgi, tgui9440agi, cyber9320, tgui9660,
tgui9680, tgui9682, tgui9685, cyber9382, cyber9385, cyber9388,
cyber9397, cyber9520, cyber9525, 3dimage975, 3dimage985, cyber9397dvd,
blade3d, cyberblade, clgd5420, clgd5422, clgd5424, clgd5426, clgd5428,
clgd5429, clgd5430, clgd5434, clgd5436, clgd5446, clgd5480, clgd5462,
clgd5464, clgd5465, clgd6205, clgd6215, clgd6225, clgd6235, clgd7541,
clgd7542, clgd7543, clgd7548, clgd7555, clgd7556, ncr77c22, ncr77c22e,
cpq_avga, mga2064w, mga1064sg, mga2164w, mga2164w AGP, mgag200,
mgag100, mgag400, oti067, oti077, oti087, oti037c, al2101, ali2228,
ali2301, ali2302, ali2308, ali2401, cl6410, cl6412, cl6420, cl6440,
video7, ark1000vl, ark1000pv, ark2000pv, ark2000mt, mx, realtek,
s3_savage, s3_virge, AP6422, AT24, AT3D, s3_svga, NM2070, NM2090,
NM2093, NM2097, NM2160, NM2200, ct65520, ct65525, ct65530, ct65535,
ct65540, ct65545, ct65546, ct65548, ct65550, ct65554, ct65555,
ct68554, ct69000, ct64200, ct64300, mediagx, V1000, V2100, V2200,
p9100, spc8110, i740, i740_pci, Voodoo Banshee, Voodoo3, generic
(using VT number 7)

XF86Config: /etc/XF86Config
(**) stands for supplied, (--) stands for probed/default values
(**) XKB: keycodes: "xfree86"
(**) XKB: types: "default"
(**) XKB: compat: "default"
(**) XKB: symbols: "en_US(pc101)+ru"
(**) XKB: geometry: "pc"
(**) Mouse: type: Microsoft, device: /dev/ttyS0, baudrate: 1200
(**) Mouse: buttons: 3, 3 button emulation (timeout: 50ms)
(**) SVGA: Graphics device ID: "Diamond Viper 330"
(**) SVGA: Monitor ID: "My Monitor"
(--) SVGA: Mode "1600x1200" needs hsync freq of 105.77 kHz. Deleted.
(--) SVGA: Mode "1280x1024" needs hsync freq of 107.16 kHz. Deleted.
(--) SVGA: Mode "1800X1440" needs hsync freq of 96.15 kHz. Deleted.
(--) SVGA: Mode "1800X1440" needs hsync freq of 104.52 kHz. Deleted.
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/75dpi/:unscaled,/u sr/X11R6/lib/X11/fonts/100dpi/:unscaled,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11 R6/lib/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/font s/100dpi/"
(--) SVGA: PCI: NVidia/SGS-Thomson Riva128 rev 16, Memory @ 0xf0000000, 0xf1000000
(--) SVGA: chipset: RIVA 128
(**) SVGA: videoram: 4064k
(**) SVGA: Using 8 bpp, Depth 8, Color weight: 666
(--) SVGA: Maximum allowed dot-clock: 256.000 MHz
(**) SVGA: Mode "1280x1024": mode clock = 157.500
(**) SVGA: Mode "640x480": mode clock = 45.800
(**) SVGA: Mode "800x600": mode clock = 69.650
(**) SVGA: Mode "1024x768": mode clock = 115.500
(**) SVGA: Mode "1280x1024": mode clock = 157.500
(--) SVGA: Virtual resolution set to 1280x1024
(--) SVGA: SpeedUp code selection modified because virtualX != 1024
(--) SVGA: RIVA 128: Using hardware cursor
(--) SVGA: Using XAA (XFree86 Acceleration Architecture)
(--) SVGA: XAA: Solid filled rectangles
(--) SVGA: XAA: Screen-to-screen copy
(--) SVGA: XAA: 8x8 color expand pattern fill
(--) SVGA: XAA: Using 10 128x128 areas for pixmap caching
(--) SVGA: XAA: Caching tiles and stipples
(--) SVGA: XAA: Horizontal and vertical lines and segments
------------------
На этом он замирает и приходится завершать его [ctrl]-[alt]-[backspace]ом.
И ещё почему икс-сервер выбирает убогое 8-bit depth и как сделать, чтобы он загружался хотябы при 24depth.

Dr_Tux ()

Slackware не находит мышку

Мышка Genius EasyMouse Pro SERIAL (если это важно). В других дистрибутивах мышка находилась спокойно! (при помощи kudzu) При запуске Линуксов получаю мессагу "GPM error: no such device /dev/mouse" или что-то в этом духе.

Dr_Tux ()

Что-то вроде ZipSlack

А есть ли вообще какие-нибудь предустановленные дистрибутивы вроде Slackware'овских ZipSlack и BigSlack, чтобы распаковал zip-архив - и Linux готов к употреблению? (всяческие дистрибутивы вроде Линукс-на-одной-дискете не предлагать, т.к. мне нужна нормальная система с иксами и полным набором основных программ). просто я юзаю BigSlack 7.1 но Slackware 8.1 вышел без BigSlack'a и боюсь, что дальнейших апдейтов не будет.

Dr_Tux ()

глохнет

Линукс (ALT Junior) начисто глохнет (зависает) во время работы. в чём может быть дело?

Dr_Tux ()

RSS подписка на новые темы