LINUX.ORG.RU

Вышел CentOS 6.3

 , ,


0

2

Сегодня стало известно о выходе очередного релиза операционной системы CentOS — 6.3.

Этот релиз основан на RHEL 6.3 и доступен для архитектур i386 и x86_64.

Среди основных изменений можно отметить:

  • в качестве офисного пакета по умолчанию будет использоваться LibreOffice, причём если в системе уже установлен OpenOffice, то при автоматическом обновлении (yum update) он будет автоматически удалён;
  • matahari API признан устаревшим и будет постепенно удалён из состава дистрибутива. Пока же можно использовать специально сформированные обновления;
  • добавлены инструменты (virt-p2v и virt-v2v), позволяющие перенести физические машины в образы, предназначенные для запуска под управлением KVM.

CentOS является дистрибутивом GNU/Linux, основанном на свободных исходных текстах коммерческого дистрибутива RHEL компании Red Hat, и совместимым с ним.

>>> Подробности

★★★★★

Проверено: Dimez ()

причем если в системе уже установлен OpenOffice, то при автоматическом обновлении (yum update) он будет автоматически удален

Не люблю такого самоуправства. Также возненавидел убунту за самовольный перевод меня на юнити.

Binary ★★★★★
()
Ответ на: комментарий от Binary

Не люблю такого самоуправства. Также возненавидел убунту за самовольный перевод меня на юнити.

Enterprise

Nensha
()
Ответ на: комментарий от Binary

Чего? Произошел форк, и имхо, выбирать путь, по которому обновлять пакет дальше надо не по названию, а по тому, какая ножка вилки предпочтительнее для большинства

goingUp ★★★★★
()
Ответ на: комментарий от goingUp

Если оно достаточно бесшовно, то м.б. Хотя не понятно, есть ли у ООо, скажем, платная поддержка? Если её кто-то купил, будет удивлён сменой пакета.

Binary ★★★★★
()
Ответ на: комментарий от xpahos

вообще-то это примерный перевод официального анонса. или вы думаете, что на новостных ресурсах эти самые новости сочиняют?

ymn ★★★★★
() автор топика
Ответ на: комментарий от Binary

Не хотите - не обновляйте офисные пакеты. Почти все хотят Libre, Red Hat сделал пакеты, кнопку «сделать хорошо» и в верхних строчках major changes упоминание про Libre. + страничка https://rhn.redhat.com/errata/RHEA-2012-0798.html и Before applying this update, make sure all previously-released errata relevant to your system have been applied. Red hat поддерживается более 10 лет и мажорные обновления можно только приветствовать. И всегда можно оставаться на старых пакетах.

Aman
()

Ну почему i386?! На компьютере 40 MHz и 8 Mb памяти не пойдёт бинарная сборка, которая для установки хочет 300 Мб памяти. Сделали бы хотя бы для i486.

ZenitharChampion ★★★★★
()
Ответ на: комментарий от ZenitharChampion

Насколько я понял, все просто понтуются этим i386. На деле бинарные пакеты нужно компилировать под i586/i686.

CYB3R ★★★★★
()
Ответ на: комментарий от xtraeft

Не думаю, что RHEL 6.0 выпущен так давно, что имеет 386-й компьютер как минимальные системные требования

ZenitharChampion ★★★★★
()

Некоторые ограничения и проблемы:
Наблюдаются проблемы с запуском интерфейса Ethernet при использовании задействованной по умолчанию системы NetworkManager;
При автоматизированной установке в режиме kickstart наблюдаются проблемы с локальным репозиторием (выводится ошибка «[Errno 14] Peer cert cannot be verified or peer cert invalid»);
Установочные образы CentOS могут не загрузиться на некоторых системах с EFI;
При частичном обновлении с CentOS 6.2 на 6.3 (например, при установке только связанных с безопасностью обновлений) система может зависнуть при загрузке. Для избежания данной ситуации следует загрузить ядро с опцией «enforcing=0» и обновить пакеты с правилами selinux как минимум до версии 3.7.19-155.el6_3;

kerneliq ★★★★★
()
Ответ на: комментарий от ZenitharChampion

Ну почему i386?! На компьютере 40 MHz и 8 Mb памяти не пойдёт бинарная сборка, которая для установки хочет 300 Мб памяти. Сделали бы хотя бы для i486.

Они давно уже оптимизированы для i686, даже если формально архитектура пакета i386.

Федора уже официально не ниже i686.

AVL2 ★★★★★
()
Ответ на: комментарий от Aman

Им, небось, жертвуют на домен фрибсд-шники, из чувства солидарности, ибо они понимают чувства цент-ось-ников. :)

cheshuyka_joes
()
Ответ на: комментарий от xtraeft

double_facepalm.jpg; к вашему сведению, даже RHEL5 не поддерживает уже i586, все пакеты на самом деле i686.

anonymous
()

./автоматически обновлён/автоматически удалён

тушите свет, сливайте воду...

UNiTE ★★★★★
()
Ответ на: комментарий от Binary

Также возненавидел убунту за самовольный перевод меня на юнити.

Лучше бы она продемонстрировала тебе гномощель?

PolarFox ★★★★★
()
Ответ на: комментарий от PolarFox

Почему ты говоришь так, как будто гномощель это плохо?

loz ★★★★★
()
Ответ на: комментарий от ZenitharChampion

Тогда всё хорошо - я боялся потерять оптимизации.

Всё не так хорошо, как ты думаешь: sse и see2 по прежнему не используются при сборке, как следствие этого lapack, fftw3 и прочие мат. пакеты на amd64 работают на десятки процентов быстрее. А sse3 даже на amd64 пока нет, только гентушники развлекаются, хотя пора бы уже выпускать сборки с включёнными sse3 по умолчанию, но на маках уже давно так.

Vudod ★★★★★
()
Ответ на: комментарий от Vudod

А если всё собрать с sse3, у меня это работать не будет (у меня нет sse3)? Вот например, библиотека nvtt из состава игры Mass Effect скомпилирована с поддержкой SSE2, и пользователи процессоров без него столкнулись с неработоспособностью игры. Но это open source и есть пересобранная.

ZenitharChampion ★★★★★
()

Ничего личного, но там perl-5.10.1 тогда как скоро Debian выйдет с 5.14.

PS: Однажды на удаленном сервере под CentOS у меня случился такой dependency hell что с тех пор rpm-based дистры обхожу стороной. Только slackware можно достичь 100% защиту от dependency hell.

anonymous
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.