LINUX.ORG.RU

licq 1.2.7

Даже и пробовать не советую... они опять с кодировкой напутали... Кириллицу в сообщениях можно прочесть только после koi->win преобразования...

Mitrich ()

Re: Licq 1.2.7

Стоит уже 3 дня, никаких проблем с кодировкой. У меня полно юзеров с юникодом, koi8-r и cp-1251 - никаких проблем, для каждого стоит своя кодировка.

anonymous ()
Ответ на: licq 1.2.7 от Mitrich

Re: licq 1.2.7

2 Mitrich (*) (2003-07-01 10:52:36.545318)

Прежде чем что-либо поливать грязью внимательно почитай доки
Translation = RUSSIAN_WIN

Советчик мля

anonymous ()

Re: Licq 1.2.7

А кстати, в 1.2.6 по-моему была-таки поломана перекодировка. Сообщения шли нормально, а чат - исходящие - нормально, входящие перекодированы, но либо не в ту сторону, либо дважды: чтобы прочитать надо koi->win применить (а не наоборот).

При этом - licq-licq всё нормально, всплывало только при чате icq-licq.

Но чат мне и нужен-то был один раз, так что ковыряться дальше я не стал.

alt-x ★★★★★ ()

Re: Licq 1.2.7

Какие ещё существуют альтернативные ICQ под Linux? Licq мне совсем не нравится. Под Linux пользуюсь icq2go (http://go.icq.com) Жаль только, что icq2go делают под java 1.1 Был (а может и остался) у AOL проект icq на java. IMHO очень хорошая идея, но почему-то они его убрали из списка ICQ для не Win платформ (может по тому, что он beta). Может, кто знает о его судьбе? Кстати страницу с help'ом к java на icq AOL так и не убрал.

anonymous ()
Ответ на: Re: licq 1.2.7 от anonymous

Re: Re: licq 1.2.7

Ваще то Translation = RUSSIAN_WIN, это старый стиль (не зря его из гуев убрали) сейчас рекоммендуецца не задавать глобальную трансляцию (изза этого глючки с кодировкой могут быть), а ставить индивидуальную для каждого контакта...

anonymous ()

Re: Licq 1.2.7

2 anonymous (*) (2003-07-01 11:17:41.417858) Ты сам доки почитай, и посмотри, что можно сделать, а что нельзя, а особенно попробуй сам собери и пообщайся с виндовыми пользователями...

Deleted ()

licq

Спасибо за подсказку. Видимо в этом дело. А может теперь еще есть способ историю автоматически перекодировать? Ту, которовая на сервере хранится?

alt-x ★★★★★ ()

Re: Licq 1.2.7

Кодировки, трансляции... О чём вы, граждане? Давно пора забивать на проприетарные глючные недоподелки с корявыми протоколами и ставить единственно правильное идеологическое решение - jabber.

Лично я для себя вопрос решил просто: _мне_ никто из асечников не нужен, а те, кому нужен лично я, уже поставили кто psi, кто jajc и дёргают меня джаббером.

И вообще, где Ирси? Я что ли за него агитацию вести буду?

pazhitnov ()

Re: Mandrake 9.1 из коробки

Не надо никакой агитации ...
Будем наступать подпольно аки партизаны 
и вот проснутся все, врубят свои аси ...
а там и нет никого ... все jabber пользуют :)))

ezhikov ()

Re: Licq 1.2.7

Ребятя пользуйтесь sim icq,поддержите российских разработчиков

anonymous ()

Re: Licq 1.2.7

2all:

Где взять rpm для rh7.3? Или хотя бы src.rpm? Как задать кодировку юзера через gui?

abramoff ()

Re: Licq 1.2.7

Пользуюсь Sim и очень доволен.

anonymous ()

Re: Licq 1.2.7

Пользуйтесь JAJC и Tkabber, поддержите российских разработчиков!

anonymous ()

Re: Licq 1.2.7

jajc проприентарный
а tkabber рулез каждый уважающий себя линуксоид must have
долой асю! тем более что там гейт в асю отлично работает ;)

anonymous ()

Re: Licq 1.2.7

Мне gaim нравится, есть и ICQ, и Jabber, и MSN. И долой кричать не надо, и в партизаны уходить.

Kventin.

anonymous ()

Re: Licq 1.2.7

2 abramoff (*) (2003-07-01 19:10:15.244674)
вот spec файл:

Summary: licq
Name: licq
Version: 1.2.7
Release: 1
Copyright: GPL
Source0: %{name}-%{version}.tar.bz2
URL: http://www.licq.org
Group: X11/Internet
Requires: qt
Requires: kdelibs
BuildRoot: /var/tmp/%{name}-%{version}-root
%description
licq
%prep
%setup
%build
./configure --prefix=/usr --with-kde
make
cd plugins/qt-gui
./configure --prefix=/usr
make
%install
make DESTDIR="$RPM_BUILD_ROOT" install
cd plugins/qt-gui
make DESTDIR="$RPM_BUILD_ROOT" install
%files
%defattr(0664,root,root,0755)
%attr(-,root,root) /usr/bin/*
%attr(-,root,root) /usr/lib/licq/*
%attr(-,root,root) /usr/include/licq/*.h
%attr(-,root,root) /usr/share/*

SandySandy ()

Re: Licq 1.2.7

нет, ерунду сделали... Совместимости логов нет, каждого персонально настраивать от ставшего стандартом 1251 надо... Туфта. А так - да, грабли именно из-за Translation = RUSSIAN_WIN. Если убрать и кажтому персонально 1251 поставить - работает. Но нафига ?!? А если контактер между разными аськами скачет и у него то koi, то win ?!...

AS ★★★★★ ()
Ответ на: Re: Licq 1.2.7 от anonymous

Re: Re: Licq 1.2.7

Я последнее время перебрался на alicq (http://alicq.sf.net) Кстати, это тоже российская разработка.

Отличительные особенности - САМЫЙ маленький по объему исходников ICQ клиент - даже vicq и то почти в два раза больше, очень продуманная модульная структура - свои модули дописывать одно удовольствие.

RSS меньше 5 мб. Не сравнить со всякими Java или Qt поделками.

vitus ()

Re: Licq 1.2.7

2 SandySandy:

Спасибо, все собралось

abramoff ()
Ответ на: Re: Re: Licq 1.2.7 от vitus

Re: Re: Re: Licq 1.2.7


Я то же остановился на alicq. Пробовал почти все ;)
jabber - он конечно рулез, но из моего окружения никто его не
пользует.

anonymous ()

Re: Licq 1.2.7

раньше пользовал Licq, потом посоветовали попробовать SIM... Вот так теперь на нем и сижу.. Даже под виндой тоже SIM стоит..

anonymous ()
Ответ на: Re: Licq 1.2.7 от anonymous

Re: Re: Licq 1.2.7


А я в гробу видел такой Simple Instant Messager (SIM), который
настолько "прост", что тянет с собой всю эту хрень:
QT 2.3 or 3.0 required (consider KDE 2.2 or 3.0).

gtk+ я еще кое-как терплю, но от KDE и QT меня блевать тянет.

anonymous ()

Re: Licq 1.2.7

Основная лажа в QT - это долбаный клипбоард, который работает не так как во всей системе - мышей текст в буфер не помещается...

vs240 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.