LINUX.ORG.RU

Вышел Service Pack 1 для Suse Linux Enterprise 11

 ,


0

0

SP выпущен как для настольной версии, так и для её серверного варианта.

SLES
Множество бэкпортов с openSUSE 11.2, значительно модифицированная версия ядра 2.6.32 обеспечивающая возможность работы гостевых ОС со скоростью сравнимой с работой реальной ОС. Поддержка Xen 4,0, KVM, интеграция с Hyper-V от Microsoft, SUSE Linux Enterprise Virtual Machine Driver Pack (набор драйверов улучшающих производительность гостевых Windows 7 и Windows Server 2008 R2). Также в ядре улучшена поддержка новых процессоров Intel Xeon 7500 и 5600, добавлена поддержка технологий MPIO и MCA. Реализация полностью программного RAID-массива.

SLED
Обновлена поддержка стека протоколов Bluetooth и подсистема аудиодрайверов. Включены новые версии Firefox, OpenOffice.org и Evolution (поддержка протокола MAPI).

>>> Подробности

★★★★★

Проверено: mono ()

а есть что-то типа центоси, но на базе SLE

???

cetjs2 ★★★★★ ()

реквестирую шутки про winxp

px ★★★ ()

Назвали б лучше апдейтом, ну или новой версией на худой конец, но не сервис паком же, в самом деле...

Пацаны не поймут (с)

Cancellor ★★★★☆ ()

Никогда не понимал этот OpenSUSE. Особенно YaST. Уж лучше Федора, ящитаю.

Insomnium ★★★★ ()

возможность работы гостевых ОС со скоростью сравнимой с работой реальной ОС.

когда в бородатые времена windows xp ставил там при установке такие же абзацики были. уж не упомню, но кто вспомнит - усмехнётся.

jeuta ★★★★ ()
Ответ на: Re: а есть что-то типа центоси, но на базе SLE от drakmail

Re: а есть что-то типа центоси, но на базе SLE

Была не так давно тема, что на базе SLE неплохо бы и пересобранную версию, а-ля CentOS выпустить, мол, ещё один способ привлечения клиентов Novell, которым может поддержка потребоваться. Дело как-то заглохло, хотя Novell были в курсе и, вроде бы, ничего против не имели...

anonymous ()
Ответ на: комментарий от jeuta

Зачем вдаваться в крайности? Теперь в Suse Enterprise SP1 стало возможным работать в двух операционных системах сразу.

jeuta ★★★★ ()

1) Он только анонсирован. Выпуск назначен на 2 Июня 2) MPIO есть даже в SLE9

k0da ()
Ответ на: комментарий от k0da

А разве родной SLE не платный? Или ставь - пользуйся обновлениями - захотел поддержки - плати? Я не совсем в курсе политики Novell в плане SLE, просветите!

anonymous ()
Ответ на: комментарий от k0da

действительно. регишься на новеле в момент релиза. получаешь возможность скачать и получать обновления в течении скольких то дней. через полгода после релиза будет новый SP (на который продляется действие ключа для получения обновлений) или же новый релиз. без обновлений всего то несколько месяцев. для серверов внутри зафайрволенной сети - вполне приемлемо.

tommy ★★★★ ()
Ответ на: комментарий от anonymous

За SLE платить не обязательно.

Платная подписка и саппорт. Но патчи с определенной задержкой появляются на сайте + SP доступны в свободном доступе.

k0da ()
Ответ на: комментарий от Insomnium

>Никогда не понимал этот OpenSUSE. Особенно YaST. Уж лучше Федора, ящитаю.

а я после седьмой федоры на OpenSuSE ушел. OpenSuSE более надежный, стабильный софт прибит гвоздями, т.е сломать что-то при обновлении невозможно, если только сам чего-нибудь не наподключаешь. Ну и релизы не так часто выходят.

а Yast удобная штука, на самом деле. и ничем не хуже ваших system-config-*.

mono ★★★★★ ()

А у меня активация не слетит? Киньте крэк, пацаны!

Valeg ★★ ()
Ответ на: комментарий от Valeg

а меня на одном сайте за подобную шутку забанили.

mono ★★★★★ ()
Ответ на: комментарий от k0da

Не, не канает... CentOS быстрее, оперативнее, постояннее и предсказуемее. Да и вариант с провалами обновлений между SP, про который tommy писал, - никуда не годится. Пока для серверов в бизнесе только CentOS и подходит, а для десктопа - Ubuntu LTS. Всё остальное - на поигрушки в виртуалке админам локалхоста...

anonymous ()
Ответ на: комментарий от anonymous

Громка сказано - в бизнесе. Кто его будет сапортить?

k0da ()
Ответ на: комментарий от anonymous

а почему убунту лтс не подходит для сервера в бизнесе?

Hokum ☆☆☆☆ ()
Ответ на: комментарий от Insomnium

>Никогда не понимал этот OpenSUSE. Особенно YaST.

я тебе секрет открою, там конфиги в текстовых файлах хранятся

registrant ★★★★★ ()
Ответ на: комментарий от Valeg

>А у меня активация не слетит? Киньте крэк, пацаны!

7GHDB-WC3MK-3P7XT-8TG6W-7KRP3

ip ★★★★ ()

Если кто-нибудь подробно читал еулу этого слеса, поясните, можно её в контору ставит не покупая, или нет?

Hokum ☆☆☆☆ ()
Ответ на: комментарий от Hokum

С точки зрения Novell можно. С точки зрения правохранительных органов не знаю.

k0da ()

Service Pack 1 ???!!

>Service Pack 1

Дежавю, такое дежавю...

ASGAlex ()

Кто-нибудь знает как обновиться с 10 sp 3 до 11 версии. Yast при попытке терпит поражение. Не может индексировать iso диск с 11.

KLIM ()
Ответ на: комментарий от KLIM

>Кто-нибудь знает как обновиться с 10 sp 3 до 11 версии. Yast при попытке терпит поражение. Не может индексировать iso диск с 11.

пытаетесь обновиться из-под 10-го? ЕМНИП так не рекомендуют, лучше накатить сверху 11-й

kott ★★★★★ ()

SLES не нужен!

Гадость это какая-то, у меня с ноутбуком шел, после недели секаса я его заменил на Мандриву. Самое ужасное в этом дистре что пакетов мало, а девел пакетов нет.

Tverskoy ()
Ответ на: комментарий от mono

>а я после седьмой федоры на OpenSuSE ушел.

шило на мыло...

Sith ★★★★★ ()
Ответ на: комментарий от px

Как просили :)

<lol>Теперь сьюз как винда? До первого сервис пака не юзабелен?</lol>

UnknownUser ()

виндовз вэй

а из реп оно обновляться не умеет уже?

saguro ()
Ответ на: комментарий от registrant

>Никогда не понимал этот OpenSUSE. Особенно YaST.

я тебе секрет открою, там конфиги в текстовых файлах хранятся

Ну и что? Эта сволочь очень нетолерантно относится ко всему, что поправлено руками админа и к нестандартностям, которые выходят за его «представления». В общем, YaST трешевое изделие.

mikki ()
Ответ на: комментарий от mikki

Никогда не понимал людей, которые сначала ставят SuSE, а потом вдруг удивляются: «почему yast красноглазить не дает?». Если хочется редактировать конфиги руками, то зачем SuSE?

mono ★★★★★ ()
Ответ на: комментарий от saguro

>а из реп оно обновляться не умеет уже?

умеет

kott ★★★★★ ()
Ответ на: комментарий от mono

Люди не ставят SLES уже очень много лет, другое дело что он много где уже стоит и его приходится поддерживать как легаси. Но речь не об этом.

YaSТ сам довольно ограниченный в фичах, а в некоторых моментах просто кривой. Красноглазить временами приходится от отсутствия альтернативы. Так вот нехорошо сто стороны какой-то гуёвины своевольничать в конфигах без преупреждений на своё усмотрение.

mikki ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.