LINUX.ORG.RU

SUSE Linux Enterprise 11 SP4

 , , ,


0

0

Спустя два года с момента прошлого обновления представлен релиз промышленного дистрибутива SUSE Linux Enterprise 11 SP4 (Service Pack 4). Дистрибутив можно загрузить и использовать бесплатно, но доступ к получению обновлений и исправлений ограничен 60-дневным пробным периодом. Выпуск доступен в сборках для архитектур x86_64, x86_32, Intel Itanium, IBM Power и IBM Z Systems. Поддержка SUSE Linux Enterprise 11 продлится до 2019 года.

Основные особенности SLE 11 SP4:

  • Поставляемые версии приложений: PostgreSQL 9.4, GCC 4.3.4, glibc 2.11.3, ядро Linux 3.0, perl 5.10, php 5.3, python 2.6.9, ruby 1.8.7, GNOME 2.28, KDE 4.3.5, X.org 7.4;
  • Расширение поддержки оборудования. Помимо прочего, добавлена поддержка процессоров Intel Xeon E7-8800/4800 v3, IBM z13 и IBM POWER8;
  • Улучшена масштабируемость. SLE 11 сертифицирован для систем, включающих до 4096 логических CPU и 64 Тб ОЗУ. Улучшена эффективность управления памятью;
  • Поддержка кластерных стеков обеспечения высокой доступности: pacemaker, booth и ReaR;
  • Обновлена реализация файловой системы Btrfs и связанного с ней инструментария. Поддержка Btrfs в 11 SP 4 доведена до уровня SUSE Linux Enterprise 12;
  • Предоставлена возможность использовать модули Public Cloud и Security с наборами дополнительных инструментов для управления системными образами для облачных окружений и для поддержки TLS 1.2;
  • Множество улучшений безопасности: openssh обновлён до выпуска 6.6p1, в chpasswd добавлена поддержка SHA256 и SHA512, repomd переведён с sha на sha256, в zypper добавлен поиск с учётом CVE (--cve), помимо AppArmor обеспечена поддержка SELinux;
  • Улучшена поддержка IPv6
  • Обновлены драйверы для сетевых адаптеров и систем хранения. Обновлены драйверы для видеокарт AMD и Intel.
  • Улучшена система обновления; Улучшения в менеджере разметки YaST;
  • Улучшения при работе с памятью для x86_64
  • Прекращена поддержка JFS для новых установок;
  • Множество менее значительных изменений, связанных с SaX2, KVM, управлением системой и прочими компонентами ОС.

>> Релиз дистрибутива SUSE Linux Enterprise 11 SP 4
>> Анонс SLE 11 SP4
>> Release Notes for SUSE Linux Enterprise Desktop 11 Service Pack 4 (SP4)

Поставляемые версии приложений: PostgreSQL 9.4, GCC 4.3.4, glibc 2.11.3, ядро Linux 3.0, perl 5.10, php 5.3, python 2.6.9, ruby 1.8.7, GNOME 2.28, KDE 4.3.5, X.org 7.4;

Альпийская свежесть!

kernelgood ()
Ответ на: комментарий от kernelgood

а слесу свежесть ненужна, его используют в местах, где по и машины обновляют раз в 10-15 лет.

erzent ☆☆ ()
Ответ на: комментарий от kernelgood

Энтерпрайз-система, выпущенная в 2009 году. Какие претензии?

IceWindDale ()

Прекращена поддержка JFS для новых установок;

JFS1? или вообще JFS? не совсем понятно чем старушка в немилость попала.

splinter ★★★★★ ()
Ответ на: комментарий от IceWindDale

Eсть у меня ноут hp 620. Вместе с ним как раз поставлялся этот замечательный дистрибутив. Снес и поставил debian. Никаких претензий.

kernelgood ()
Ответ на: комментарий от splinter

Судя по всему, JFS вообще.

The JFS file system is no longer supported for new installations. The kernel file system driver is still available, but YaST does not offer partitioning with JFS.

IceWindDale ()

Сколько раз я ни пробовал ужиться со следом... это было каждый раз очень геморойно.

le_legioner ★★ ()

Интересно, перейдет ли VMWare Linux Server Appliance cо SLES 11 SP2 на это чудо?

slamd64 ★★★★★ ()

GNOME 2.28

Отлично. Теперь я знаю, куда перелезу...

Gonzo ★★★★★ ()
Ответ на: комментарий от sillvermin

Вариант «попробовать» 60 дней, а потом жить без обновлений не предлагать? Гном вряд ли будет обновляться.

Irben ★★ ()
Ответ на: комментарий от Gonzo

Отлично. Теперь я знаю, куда перелезу…

X11:MATE:Current не предлагать?

Darth_Revan ★★★★★ ()
Последнее исправление: Darth_Revan (всего исправлений: 1)

Прекращена поддержка JFS для новых установок;

Что вдруг?

jia ()
Ответ на: комментарий от IceWindDale

Это, кстати, странно. Некоторые системы рекомендуется ставить именно на JFS.

spqr ★★ ()

помню, году в 2009 в конторе, где я работал, зашел спор о том, что ставить на боевые сервера
вариант с сузей помню был отклонен почему-то сразу
после этого в основном на серверах имел дело с центосом, в последнее время в гору пошли дела у бубунты

kto_tama ★★★★★ ()
Ответ на: комментарий от kto_tama

вариант с сузей помню был отклонен почему-то сразу
после этого в основном на серверах имел дело с центосом,

Первое - платное, второе - нет. Тут и думать нечего, почему именно.

Mr_Alone ★★★★★ ()

SUSE уже не Novell. Кантора Novell уже не существует. Надо менять теги.

anonymous ()

Они даже z13 поддерживают. Быстро подсуетились.

Вообще, процы и мейнфреймы ИБМ - мечта задрота. Но там обычно своя операционка. Сомневаюсь, чтобы юзер снёс z/OS. Хотя ИБМ заявляют о такой возможности.

Stalin ★★★★★ ()
Ответ на: комментарий от Stalin

Сомневаюсь, чтобы юзер снёс z/OS.

Они не первый год этим занимаются, значит кому-то надо и это покупают.

Хотя ИБМ заявляют о такой возможности.

Мало того, ребята из IBM пишут патчи чтобы программы даже из openSUSE работали на процессорах Power.

dinn ★★★★★ ()
Ответ на: комментарий от muon

Напомните, SLED RIP?

Он есть, но скорее всего openSUSE Leap его похоронит окончательно.

dinn ★★★★★ ()
Ответ на: комментарий от jia

Что вдруг?

Из RHEL 7 её тоже выпилили. Сильно удивился обновляясь полгода назад. Хорошо хоть в CentOS по моей просьбе вернули.

Но, похоже, перспектив у неё нет.

alt-x ★★★★★ ()
Ответ на: комментарий от le_legioner

а в чём именно?

подумываю в офис поставить в качестве машины для работы в офисных пакетах и синхронизации всех устройств (андроиды).

pyometra ★★★★★ ()
Ответ на: комментарий от IceWindDale

семёрочка тоже, но у меня там всё свежее

anonymous ()
Ответ на: комментарий от pyometra

Ну в офис может и покатит. Но вот порыться в нем, понастраивать под себя - не рекомендую.

le_legioner ★★ ()
Ответ на: комментарий от pyometra

У меня сложилось впечатление, что он совсем не надежней OPENSUSE, но намного урезаннее.

le_legioner ★★ ()
Ответ на: комментарий от pyometra

Очень смешно, особенно про ведроиды. Даже линукс годового выпуска давности уже не может распознать современные смартфоны на ведроиде.

anonymous ()
Ответ на: комментарий от anonymous

Очень смешно, особенно про ведроиды. Даже линукс годового выпуска давности уже не может распознать современные смартфоны на ведроиде.

мне не распознавание нужно, а синхронизация документов по сети.

pyometra ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.