LINUX.ORG.RU

Состоялся выпуск openSUSE Leap 42.1

 


1

3

Новая версия дистрибутива openSUSE примечательна тем, что в качестве основы она испольует коммерческий дистрибутив SLE 12 Service Pack 1 (SP1), и будет получать исправления и обновления безопасности из SLE.

Доступны сборки для архитектур x86_64, ARMv7 и ARMv8 (AArch64). 32-битные x86-системы не поддерживаются.

В состав выпуска вошли:

  • Linux 4.1 (LTS)
  • KDE Plasma 5.4.2 и Qt 5.5
  • GNOME 3.16.2
  • MATE 1.10
  • XFCE 4.12.1
  • Enlightenment 19 (0.19.12)
  • Libreoffice 5.0.2
  • GNU Compiler Collection 4.8.5 (опционально — GCC 5.2)
  • QEMU 2.3.1
  • VirtualBox 5.0.6
  • Docker 1.8.2

В этом выпуске улучшена интеграция с механизмом снапшотов Btrfs. Дальнейшее развитие получил графический настройщик YaST. Системных администраторов также может заинтересовать инструмент Machinery.

Поддерживается обновление с предыдущего выпуска — openSUSE 13.2.

>>> Подробности

★★★★★

Проверено: leave ()

Ответ на: комментарий от anonymous

А я с выходом 13.2 плавно переполз на ALT Linux - из-за подскочившей прожорливости Суси. А теперь и вовсе грустно. Именно из-за отсутствия 32-разрядного варианта. Интересно, неофициальные 32-разрядные сборки появиться у сообщества могут? Или там совместимость потеряна на уровне исходников важных частей системы?

PVOzerski ★★★ ()
Ответ на: комментарий от PVOzerski

С чего это прожорливость подскочила? Как около 60-70 мб при установке базовой системы - так и ест. Или мусье любитель просто распаковать live в качестве рабочей системы?

gutaper ★★★★ ()
Ответ на: комментарий от gutaper

И всё-таки тесно «сотрудничающий» с openSUSE. Всё давно перемешалось, ибо это всем выгодно.

Darth_Revan ★★★★★ ()
Ответ на: комментарий от gutaper

Ставь из pacman. Сегодня смотрел репу vlc (от videolan которая), там под 42.1 еще не было.

baralgin ()
Ответ на: комментарий от Darth_Revan

По-моему и его не хотел. С гэга в этом формате сохраняет, но не проиграл вроде его vlc

gutaper ★★★★ ()

Попробовал поставить из любопытства. Я убунтузятник, но крайняя 15.10 что то вообще не обрадовала. Стало без проблем. Подключил pacman, репу AMD из яста сразу. Настроил шрифты в системе как обычно,в ясте. Дрова проприетарные стали нормально. Из софта поставил Chrome и Skype скачаны пакеты с сайта. Устанавливал через zypper, через apper не хотело (apper сразу не установлен). Проверил steam изкаропки, работает (в убунтах крайних приколы с либами)

По ощущениям - нормально работающая пятая плазма (в отличии от kubuntu). Осталось нерешенные 2 вопроса. - как монтировать образы в дельфине (пришлось качать магеевский furius mount) - VLC. Сцуко рисует видеопоток в отдельном окне. Попытки исправить через настройки успеха не принесли. Кстати VLC без русификации (наверно из пакмана).

steppelynx ()
Ответ на: комментарий от gutaper

Ну, моё предположение – потому что его никто туда не положил :-). В Packman модерируемая регистрация, что сильно снижает количество желающих, хотя, конечно, ничего сложного в том, чтобы известить Packman Team, нет.
А может оно нарушает законы Германии, но почему-то я в этом сомневаюсь.

Darth_Revan ★★★★★ ()
Последнее исправление: Darth_Revan (всего исправлений: 1)
Ответ на: комментарий от Darth_Revan

Да, успели, после установки подхватил. При обновлении с 13.1 пришлось nVidia ручками обновлять из под IceWM, а так полёт нормальный теперь, настраиваем помаленьку под КДЕ4 style, клавиши и т.п. - никакие старые настройки не подхватил.

GladAlex ★★★★★ ()

А главное меню как в КДЕ4 можно сделать?! Зачем только к таким убожествам возвращаются, или в моде деградация?! Зачем делать шедевр и возвращаться затем в примитивное состояние?!

GladAlex ★★★★★ ()
Ответ на: комментарий от Darth_Revan

Да вроде настраиваю, значки там стоя oxygen, а панели внизу - всё равно убожество.

GladAlex ★★★★★ ()
Ответ на: комментарий от Darth_Revan

Ага, разобрался, заменил, спасибо - есть там kickoff :) Остались только иконки в панели всё будет зашибись! :)

GladAlex ★★★★★ ()
Ответ на: комментарий от steppelynx

как монтировать образы в дельфине

acetoneiso как вариант

еще можно service-menu наклепать

kott ★★★★★ ()
Ответ на: комментарий от GladAlex

У кучи людей те же грабли:
. https://forum.kde.org/viewtopic.php?f=289&t=125914
. http://www.linuxquestions.org/questions/arch-29/kde5-4175552177/
. Ну что ж, остаётся верить, что баги скоро поправят.

GladAlex ★★★★★ ()
Последнее исправление: GladAlex (всего исправлений: 1)
Ответ на: комментарий от GladAlex

Ещё какая-то странная смесь КДЕ4 и КДЕ5, Параметры системы 4 и 5, темы, иконки и т.п. дополняют друг друга, зоопарк какой-то. Как в этом разобраться? :)

GladAlex ★★★★★ ()

32-битные x86-системы не поддерживаются.

Это чтобы гордо заявлять «мы не как другие, мы отличаемся» ?

an-ha ★★ ()

стянул livecd с кедами в виртуалке палкой потыкать.
в виртуалбоксе плазма так и не запустилась, так что любовался окошком с предложением отравить репорт.
зато в qemu заработало как родное.
странно, что не было повсюду логотипов с хамелеонами, как раньше

Deleted ()
Ответ на: комментарий от oblepiha_pie

Поставил на вмваре 10.0.7, полет нормальный, мне понравилась сборка, теперь подумываю на выходных, удалить со второго винта mageia и установить opensuse. Рабочий стол чем то внешне цепляет, не обычно смотрится, хоть красотой не блещет, но цепляет чем-то!

anton17 ()
Ответ на: комментарий от anton17

С магеи пока валить не советую) сколько ставил опен сюзю... Всё как то как в чужом большом пиджаке. Вау эффект быстро пройдет . Но это только на мой вкус.

oblepiha_pie ()

32-битные x86-системы не поддерживаются.

Охрененно, чо. И шо мне с классом машин образца 2009 года делать, где 2ГБ памяти и одни из первых кора2дуо? С нуля всё ставить?
А с парочкой машин образца 2007 года, где селероны, не умеющие в х86_64? Зоопарк плодить?
Совсем охренели. Могли бы пару годиков повременить с выкидыванием на мороз 32-битных сборок.

P.S. Ну началось. Обновил в виртуалке с 13.1 до 42.1 со сменой архитектуры - и отвалилась сетка.

Vier_E ★★★ ()

А усеченные LeveCD (usb) планируются?

spike_by ()
Ответ на: комментарий от dinn

Тестировать и поддерживать 32-х разрядные образы openSUSE.

1. Я ж хотел попроще, да.
2. И их же, получается, ещё запилить надо, если в новом релизе нема. И репы тоже.

Vier_E ★★★ ()
Ответ на: комментарий от gutaper

Packman - Просто все годы, что пользую openSUSE никак не могу отделаться от легкой паранойи, что это левый реп абсолютно.

Так оно и есть.

fornlr ★★★★★ ()
Ответ на: комментарий от nexfwall

Ну зачем это старьё?

Чтобы не вышло как с кедами, на которые тут все плюются? «The GNOME 3.16.x branch has been released in April 2015 and received multiple bug fix iterations, making it a well tested and stable version to supplement the rock-solid SLE12 base system.»

Manhunt ★★★★★ ()
Ответ на: комментарий от Gregon

А оно раньше не умело? Сколько раз обновлялся все норм.

entony ()

Кто нибудь уже затестил КДЕ5 в этом релизе?

Сейчас сижу на 13.2 с КДЕ5 из OBS. Весьма глючно. Постоянно падает krunner, периодически сбрасывается настройка переключения языка, иногда появляются разнообразные визуальные глюки с интеловской картой (к слову с nvidia глюков нет), в трее не всегда появляется индикатор батареи после загрузки...

От возврата на КДЕ4 удерживает только тёмная тема breeze 8)

navrocky ()
Последнее исправление: navrocky (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.