LINUX.ORG.RU

openSUSE Leap 42.2

 


0

1

Отмечается обновление версий пакетов: в openSUSE Leap 42.2 предложены ядро Linux 4.4 со встроенным гипервизором Xen (ранее для Xen нужно было использовать отдельное ядро), systemd 228, Docker 1.12, Qt 5.6, GTK+ 3.20, gcc 4.8.5, 5.3.1 и 6.1.1, LLVM/Clang 3.8, CMake 3.5, Glibc 2.22, Python 2.7, Ruby 2.1, Perl 5.18, PHP 7, libvirt 2.0, QEMU 2.6.1, VirtualBox 5.0.24, Samba 4.4.2. Среди новых пакетов GNU Health, Prelude и OpenStack Client.

Сусеры, прыг-скок. Прыг-скок! 42.2 прыга, 228 скоков. Сусеры развлекаются! Сусяки обижаются!

Stahl ★★☆ ()

Ну, вроде всё что хотел - в апстим вовремя протолкнул ещё к первым RC. Пойду попробую обновиться на него что-ли...

DawnCaster ()

Очень плохо конечно что они юзают системд. Сюзеры, у вас есть метод занесения init-а?

coyotl ()
Ответ на: комментарий от coyotl

Риторический вопрос, конечно: а что не так с системд ? В сузе альтернатив ему не осталось. Так что смеритесь. Хотя вы можете взять билд сервис и сделать свой дистр с преферансом и поэтессами. И инит туда свой воткнуть, и что хотите вообще.

DawnCaster ()
Ответ на: комментарий от coyotl

Но по своему печальному опыту - не стоит так делать. СистемД там очень плотненько в систему интегрирован. С хреновой тучей патчей от разрабов сузи и сообщества.

DawnCaster ()
Ответ на: комментарий от DawnCaster

да, вот автоматическая система сборки один из плюсов сюзьки. Однако, на слаке после скатывания гораздо теплее, но я надеюсь на жизнь сюзи!

coyotl ()
Ответ на: комментарий от coyotl

автоматическая система сборки один из плюсов сюзьки.

Для меня, билдсервис - это сейчас единственный плюс из-за которого я не могу слезть с этого дистра. Аналогичных по функционалу альтернатив ему просто нет. Все остальные полимеры они, к сожалению, просрали.

DawnCaster ()

Perl 5.18

Это который вышел 2 года назад, а сейчас уже не поддерживается?

Среди новых пакетов GNU Health, Prelude и OpenStack Client

Зачем об этом писать? В нормальных, уважающих себя дистрибутивах каждую неделю добавляется по несколько десятков пакетов, и никто из этого новости не делает.

slovazap ★★★★★ ()
Ответ на: комментарий от slovazap

Это который вышел 2 года назад, а сейчас уже не поддерживается?

Думаю в апдейтах следующих занесут.

coyotl ()

ядро Linux 4.4

Весьма разумно. А то в тамблвиде я наткнулся на 4.7-4.8 — сраный глюкодром.

dogbert ★★★★★ ()
Ответ на: комментарий от dogbert

Давно уже собираю вёдра для себя через билдсервис. Только LTS. Остальные ядра давно уже стали сплошным глюкодромом.

DawnCaster ()
Ответ на: комментарий от slovazap

Это который вышел 2 года назад, а сейчас уже не поддерживается?

В debian stable kde4 не поддерживаемая апстримом тебе тоже покоя не дает?

gutaper ★★ ()
Ответ на: комментарий от dogbert

4.8 – полёт нормальный. Взлетел только с 4.8, правда – на 4.7 был глюкодром.

Darth_Revan ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.