LINUX.ORG.RU

Google прекратила поддержку браузера Chrome в RHEL 6

 , ,


0

2

Компания Google решила, что новая версия Chrome будет разрабатываться с использованием C++11 (минимальная версия gcc — 4.6), а также требовать наличие библиотек GTK+ версии не ниже 2.24. Дистрибутивы Linux, не соответствующие этим требованиям перестанут получать обновления браузера в связи с тем, что «версия используемой операционной системы устарела». Под раздачу попали Red Hat Enterprise Linux 6.x и Debian 6, являющиеся последними стабильными релизами.

Ян Вильдебор (Jan Wildeboer, место работы: Red Hat) опубликовал в своем блоге запись: «Почему Google подвергает пользователей RHEL опасности, не предоставляя обновления для Chrome? И почему продолжает предоставлять обновления для Windows XP?» (напомню, что основной цикл поддержки Windows XP закончился 14 апреля 2009 года; основной цикл поддержки RHEL 6 заканчивается 30 ноября 2020 года).

>>> Подробности



Проверено: maxcom ()

Ответ на: комментарий от tailgunner

а точно, не заметил что дебиан тоже накрыло.

qnikst ★★★★★ ()

давно пора

anonymous ()

Google прекратила поддержку браузера Chrome в RHEL 6

Пользователи RHEL 6 дружно толпами побежали топиться и вешаться...

mr_doug ()
Ответ на: комментарий от bulatus

Как будто в RH он таким когда-то был.

Deleted ()

Заметьте, что картинка называется DaFuq.png

anonymous ()

Почему Google подвергает пользователей RHEL опасности, не предоставляя обновления для Chrome?

А то, что использование закрытого хрома само по себе представляет опасность, автор скромно игнорирует.

vurdalak ★★★★★ ()

Зачем в RHEL 6 браузер?

shahid ★★★★★ ()

Эммм, а мне aptitude upgrade говорит, что обновляет google-chrome-stable, оно точно подтверждено официально?

t500s ★★ ()
Ответ на: комментарий от mittorn

Не спроста я именно сегодня разбил дисплей на андроиде. смерть корпорациям!

На своём или чужом?

rtvd ★★★★★ ()
Последнее исправление: rtvd (всего исправлений: 1)

Основная аудитория потребителей чрома явно не пользуется RHEL.

А вообще чром не нужен, конечно.

cruxish ★★★★ ()

Ян Вильдебор (Jan Wildeboer, место работы: Red Hat) опубликовал в своем блоге запись: «Почему Google подвергает пользователей RHEL опасности, не предоставляя обновления для Chrome? И почему продолжает предоставлять обновления для Windows XP?»

Совершенно правильный упрек. Абсолютно правильный. Эти новаторы с новыми версиями всего уже утомили. Молодняк тупой пошел, далекий от интерпрайза.

Zubok ★★★★★ ()

Не ужили им судьба не позволят продолжать использовать давно закрепленный стандарт C++98, или мода на новшества берет своё? Почему именно конкретно на C++11, что он предоставляет такого, чего не может предоставить C++?, кроме не необходимости вычеркивать все дистрибутивы, не соответствующие требованиям...

Sharezil ()

Проприетарный гуглозонд не нужен.

Sociopsih ★☆ ()

А ведь, как понимаю, хром это единственный полноценный флеш для линукса.
И тут больше вопрос безопасности не в хроме, а про флеше.

vtVitus ★★★★★ ()

Печально, браузер хороший и центось 6 мне тоже нравится. Впрочем, уверен, будут патчи для хромиума.

Legioner ★★★★★ ()

Есть другие нормальные браузеры, ничего страшного.

risenshnobel ★★★ ()
Ответ на: комментарий от Sharezil

И что, гугл тебе что-то должен в связи с этим? Не очень понимаю претензию к гуглу, переходят на более удобный диалект, они делают, не ты, имеют полное право.

Reaper ★★ ()
Ответ на: комментарий от Sharezil

Почему именно конкретно на C++11, что он предоставляет такого, чего не может предоставить C++

Примерное удвоение производительности труда кодеров, наверное, плюс свои треды )

sv75 ★★★★★ ()

главное чтобы они не отказались от source-based модели или не закрыли исходники...

машинка энигма в музее тоже стабильна, но это не значит что ее интерфейсы надо поддерживать...

anonymous ()

Ох уж этот стабильный RHEL! Его для десктопа нереально юзать. Для серверов - да. А на счет винды XP - там юзеров больше чем на всех линуксах. Новость должна быть мини.

RR42 ()
Ответ на: комментарий от Cancellor

А слинковать статически с нужной версией им лично Брин запрещает, что ли?

Думаю что да.

sv75 ★★★★★ ()
Ответ на: комментарий от Sharezil

компиляторы C++ не поддерживающие C++11 официально прокляты, и должны быть уничтожены.

vasaka ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.