LINUX.ORG.RU

Стабильный релиз Cinnamon 1.2, форка Gnome shell для любителей Gnome2

 , ,


0

1

Еще 23.01 на сайте cinnamon.linuxmint.com была опубликована новость о выходе форка Cinnamon 1.2 Представленный выпуск является первым стабильным релизом: сообщается, что API и само окружение уже можно считать стабильным. Кроме стабилизации кода в новом выпуске представлена поддержка десктоп-эффектов и шаблонов оформления рабочего стола, подготовлен новый графический конфигуратор, добавлены дополнительные апплеты. Установочные пакеты подготовлены для Linux Mint, Ubuntu, Debian, Fedora, Arch Linux и openSUSE.

Оригинал новости

>>> Подробности на opennet.ru

Ответ на: комментарий от coldy

А Корицу активно пилят, может выпилят что-то функциональное и изящное

coldy ★★ ()

Установочные пакеты подготовлены для Linux Mint, Ubuntu, Debian, Fedora, Arch Linux и openSUSE.


По ссылке никаких пакетов для Debian нет.

Polugnom ★★★★★ ()
Ответ на: комментарий от coldy

Нет, улавливаю разницу между этими вещами. Юнити=убунтовское поделие, которое только сегодня тестил. Гном3=ДЕ. Гномшелл=интерфейс Гнома3

Vekt ()

«е» на конце в названии для чего? Поправьте, чтоли, заголовок и категорию.

Nxx ★★★★★ ()
Ответ на: комментарий от memoryleak

Это как раз хороший гномошелл, годный и нужный.

anonymous ()
Ответ на: комментарий от Vekt

Кто-нибудь юзал?Оно годно?

Да, оно говно.

anonymous ()

Стабильный релиз Cinnamon 1.2

в то время как уже несколько недель как у меня стоит 1.3 (с тех пор, когда ещё не было у этой няши деления на штабильность/нештабильность).

djambeyshik ★★★★★ ()

для любителей Gnome2

такое чувство, будто говорят о любителях ххх-тематических вечеров :D
ну а по теме - мне нравиться гном3, я его использую и 95%в нём, меня вполне устраивает. насколько могу судить, как бывший юзер гнома2 и актуальный гнома3 - из 3тего 2ой выйдет уж очень не очень. но на вкус и цвет

Spirit_of_Stallman ★★★ ()

CelestialCat> Debia

про дебиан — наглое 4.2.

demidrol ★★★★★ ()
Ответ на: комментарий от Vekt

Если учесть, что KDE годно и без напильника,

Вы какое KDE имеете в виду? Если 3, то это действительно так, а если 4, то там не то что напильник, там и топор не поможет (разве только по голове из создателей, вместе с Gnome3).

а Гном3 просто терпим...

И сколько вас терпеливцев (или потерпевших)?

anonymous ()
Ответ на: комментарий от sphericalhorse

Фоллбэк вроде как собирались выкинуть, т.к. аппаратная поддержка OpenGL для отображения спец-эффектов больше не требуется.

gatsu ()
Ответ на: комментарий от Lordwind

GTK2 is dead. Вперед надо двигаться, а не некрофилией заниматься. И сабж идет в правильном (для любителей гнома2, к коим я не отношусь) направлении.

Deleted ()
Ответ на: комментарий от gatsu

Сделано неосиляторами для неосиляторов :-)

Неосиляторами чего? Я ещё понимаю, можно «не осилить» кеды, но что можно не осилить в третьем гноме? Там маразм уже дошёл до того, что даже кнопку для людей с ограниченными возможностями отключить нельзя. Об остальном и речи нет. Но юзеры третьего гнома продолжают гордо заявлять, что они его «осилили». Тьху!

bloodredfrog ★★ ()
Ответ на: комментарий от gatsu

Так почему они мучаються и вместо допиливания той гавнопанели, что есть не впихнут любую другую? Или что им мешает сделать свою оболочку с маттером?

sphericalhorse ★★★★★ ()
Ответ на: комментарий от bloodredfrog

кнопку для людей с ограниченными возможностями отключить нельзя

А я смог! :-P

Если серьезно, то имелся ввиду сам подход к построению интерфейса. С нетерпением жду GNOME v3.4, в котором будет глобальное меню.

gatsu ()
Ответ на: комментарий от gatsu

Чего там тянуть? Берем маттер, а лучше компиз, wingpanel, например, убунтовские уведомления и... (что там ещё надо) и это всё соединяем?

sphericalhorse ★★★★★ ()

у меня проблема

[code] zili@zili-Latitude-E5410:~$ sudo apt-get install cinnamon-session cinnamon Чтение списков пакетов... Готово Построение дерева зависимостей Чтение информации о состоянии... Готово Некоторые пакеты невозможно установить. Возможно, вы просите невозможного, или же используете нестабильную версию дистрибутива, где запрошенные вами пакеты ещё не созданы или были удалены из Incoming. Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости: cinnamon : Конфликтует: cinnamon-session E: Не удалось исправить ошибки, у вас отложены (held) испорченные пакеты.

[/code]

xubuntu 11.10, в репах включены нестабильные обновления, и ядро 3.2

zili ()
Ответ на: комментарий от bloodredfrog

Костыли не в счёт. :)

Это не костыли, а гибкая система расширений =)

Alsvartr ★★★★★ ()

Cinnamon is no longer compatible with Gnome Shell themes.

Они издеваются что ли? Мало того, что приимущества сомнительные, так еще и совместимость сломали с темами.

ostin ★★★★★ ()

молодец, пусть пилит. Авось разрабы гнома опомнятся и перетянут лучшие куски в апстрим. Может к тому времени я перейду на гном и озабочусь его судьбой.

firsttimeuser ★★★★★ ()
Ответ на: комментарий от Deleted

GTK2 is dead. Вперед надо двигаться, а не некрофилией заниматься.

оно то конечно да. Но вот во времена выхода gnome 2, где-то 10% нужных мне апликух использовали интерфейс gtk+, все остальные gtk+2. Шас из того что я пользую gtk+2/3 гдето 80/20. И чинить то что работает народ не спешит.

firsttimeuser ★★★★★ ()
Ответ на: комментарий от sphericalhorse

Получается, что написание дополнений на JavaScript и статус мейнстрима перевешивают её недостатки (в глазах разработчиков Mint).

gatsu ()
Ответ на: комментарий от firsttimeuser

Шас из того что я пользую gtk+2/3 гдето 80/20. И чинить то что работает народ не спешит.

Ничего, починить это в большинстве случаев не сложно (намного проще, чем было GTK1 => GTK2 или Qt3 => Qt4), просто пока еще «не прижало» :)

Deleted ()
Ответ на: комментарий от bloodredfrog

да??? а я вот никак не пойму, как же можно неасилить кеды. простите, но это диагнозом попахивает, даже не криворукостью.

Zlo ★★★★ ()
Ответ на: комментарий от Vekt

вертикальные панели

не нашел, как насетапить вертикальную панель.

Мыслят теми же стереотипами - смесь дефолтного вида панели gnome2 и иконок псевдотрея gnome-shell, но теперь еще и без возможности перенастроить.

Диагноз - тот же дальтонизм, что и у создателей gnome-shell.

Мне такое не нужно.

vsv ()

Я корицу уже месяц юзаю, пришёл к ней путём Gnome2 (отлично)-> Gnome3Shell (ужснх)-> xfce (норм, но до 2,32 не тянет) -> Корица (юзаю, уходить не собираюсь)

beav228 ()
Ответ на: комментарий от Vekt

Кто-нибудь юзал?Оно годно?

Я поюзал. Около недели или двух юзал. Потом на Кеды вернулся. Ощущение: нечто странное, не босые пятки гнома, но и не кеды. Лапти какие-то. Хотя потом, может, и выйдет что толковое.

proud_anon ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.