LINUX.ORG.RU

FreeBSD 8.2-RELEASE

 


0

1

Команда разработчиков FreeBSD рада сообщить о выходе FreeBSD 8.2-RELEASE. Это третий релиз ветки 8-STABLE, который улучшил функциональность FreeBSD 8.1 и внёс новые возможности.

Некоторые из изменений:

  • улучшена поддержка Xen HVM в FreeBSD/amd64 и Xen PV в FreeBSD/i386;
  • ZFS on-disk format обновлён до версии 15;
  • aesni(4) драйвер для криптографических инструкций Intel AESNI;
  • обновлены BIND и OpenSSL;
  • Gnome 2.32.1;
  • KDE 4.5.5;
  • множество улучшений и исправлений.

Торрент-файлы для новинки можно скачать отсюда.

>>> Подробности

★★

Проверено: maxcom ()

Ответ на: комментарий от I-Love-Microsoft

Конечно есть - linux compatibility layer. Яснее некуда ИМХО.

BlackV ()
Ответ на: комментарий от iZEN

ой, ну конечно! потому что BSD для избранных! да? для _гениев_ типа Вас, да? серые людишки кое-как постигли линукс гну, но ведь верх мастерства - это BSD, верно?

а серьёзно - надоело уже клоунаду эту смотреть. где какая новость - там iZEN с одами BSD и оскорблениями в адрес ядра Linux. а, ну да, ещё и java приплетается везде к месту и не к месту. хочется просто комментарии не фанатично настроенных людей смотреть, а везде эта пропаганда BSD и java, такая навязчивая и мерзкая :(

конечно, ведь наверное, работа/обучение/хобби связаны с BSD и Java, да? только всё равно не оправдание. ни разу.

anonymous ()
Ответ на: комментарий от anonymous

Ну если просмотреть сотни полторы последних тем то это как раз БСД опускают как могут вместе с её пророком изей )) будьте cнисходительны - пусть он тоже почувствует себя человеком ))

anonymous ()
Ответ на: комментарий от toney

в FreeBSD многие десктопные пакеты тянутся именно из Fedora

А раньше тянулись из Ред Хат. Это потому-что разработчики известных приложений выпуская версии для Линукс, не желают снизойти до FreeBSD. Но сообщество BSD народ грамотный. И вот твои Oracle Database дермофлэшплагин на бсдях тоже работают. Игрульки от ID Software тоже.

JJackFLASH ()
Ответ на: комментарий от Komintern

но остальные же, которым этот софт не нужен, напоминают вендотроллей, которые повторяют из года в год «в линупсе нет фотошопа», хотя фотошопа в глаза не видели

Всё время это говорю. Тем более что количество того, чего нет в линуксе, по сравнению с вендой, на несколько порядков больше количества того, чего нет в BSD, в сравнении с линуксом. Лично мне в BSD не хватает только родных Flash и Skype.

maxkit ()

ng_patch - прикольно, как раз задача недавно для такой ноды появилась

APM ()
Ответ на: комментарий от iZEN

>Звуковой сервер нужен линуксоидам, так как у них ALSA не может работать на несколько приложений одновременно: звук работает в одном из запущенных приложений.

Откровенное BSD-враньё.

Polugnom ★★★★★ ()
Ответ на: комментарий от iZEN

Звуковой сервер нужен линуксоидам, так как у них ALSA не может работать на несколько приложений одновременно: звук работает в одном из запущенных приложений.

Да ну? Откуда инфа? Может сама ALSA на самом низком уровне и не может так работать, может и не предназначена вовсе. Однако одновременная работа звука в Linux более чем работает, возможно исключительно благодаря серверу.

I-Love-Microsoft ★★★★★ ()
Ответ на: комментарий от iZEN

>Это карма у тебя такая. Смирись, линуксоид. Не надо делать из BSD очередной клон Гнулинукс.

изя жжот напалмом, и этого весь ЛОР писает кипятком

registrant ★★★★★ ()
Ответ на: комментарий от I-Love-Microsoft

вот этот «линуксятор» во фряхе... у него есть какое-нибудь внятное название?

Да. linux.ko

iZEN ★★★★★ ()

Неплохо было бы ее закопать уже, а разработчикам занятся более полезным делом. Например, писать программы на дотнете.

petyuna ()
Ответ на: комментарий от petyuna

толсто то как )) Думал уже уйти , но теперь останусь понаблюдать что будет дальше ))

anonymous ()
Ответ на: комментарий от iZEN

> Звуковой сервер нужен линуксоидам, так как у них ALSA не может работать на несколько приложений одновременно: звук работает в одном из запущенных приложений.

dmix-неосилятор? Тогда копи на нормальную аудюшку, с апаратным микшированием, или наберись смелости разочароваться во фряхе и поставь что-нибудь посвежее говна мамонта, там dmix поумолчанию задействован.

Ivan_qrt ★★★★★ ()

Рано радуетесь.

Мантейнеры портов открывают шлюзы после выпуска релиза: обновляться придётся по-большому:

> pkg_version -v | grep need
gstreamer-0.10.31                   <   needs updating (port has 0.10.32)
gstreamer-plugins-0.10.31,3         <   needs updating (port has 0.10.32,3)
gstreamer-plugins-a52dec-0.10.16,3  <   needs updating (port has 0.10.17,3)
gstreamer-plugins-bad-0.10.20,3     <   needs updating (port has 0.10.21,3)
gstreamer-plugins-cdaudio-0.10.20,3  <   needs updating (port has 0.10.21,3)
gstreamer-plugins-cdio-0.10.16,3    <   needs updating (port has 0.10.17,3)
gstreamer-plugins-dts-0.10.20,3     <   needs updating (port has 0.10.21,3)
gstreamer-plugins-dvd-0.10.16,3     <   needs updating (port has 0.10.17,3)
gstreamer-plugins-faad-0.10.20,3    <   needs updating (port has 0.10.21,3)
gstreamer-plugins-flac-0.10.26,3    <   needs updating (port has 0.10.27,3)
gstreamer-plugins-gconf-0.10.26,3   <   needs updating (port has 0.10.27,3)
gstreamer-plugins-gio-0.10.31,3     <   needs updating (port has 0.10.32,3)
gstreamer-plugins-good-0.10.26,3    <   needs updating (port has 0.10.27,3)
gstreamer-plugins-gsm-0.10.20,3     <   needs updating (port has 0.10.21,3)
gstreamer-plugins-hal-0.10.26,3     <   needs updating (port has 0.10.27,3)
gstreamer-plugins-libmms-0.10.20,3  <   needs updating (port has 0.10.21,3)
gstreamer-plugins-libpng-0.10.26,3  <   needs updating (port has 0.10.27,3)
gstreamer-plugins-mad-0.10.16,3     <   needs updating (port has 0.10.17,3)
gstreamer-plugins-mpeg2dec-0.10.16,3  <   needs updating (port has 0.10.17,3)
gstreamer-plugins-musepack-0.10.20_1,3  <   needs updating (port has 0.10.21,3)
gstreamer-plugins-ogg-0.10.31,3     <   needs updating (port has 0.10.32,3)
gstreamer-plugins-pango-0.10.31,3   <   needs updating (port has 0.10.32,3)
gstreamer-plugins-shout2-0.10.26,3  <   needs updating (port has 0.10.27,3)
gstreamer-plugins-soup-0.10.26,3    <   needs updating (port has 0.10.27,3)
gstreamer-plugins-speex-0.10.26,3   <   needs updating (port has 0.10.27,3)
gstreamer-plugins-theora-0.10.31,3  <   needs updating (port has 0.10.32,3)
gstreamer-plugins-ugly-0.10.16,3    <   needs updating (port has 0.10.17,3)
gstreamer-plugins-vorbis-0.10.31,3  <   needs updating (port has 0.10.32,3)
gstreamer-plugins-vp8-0.10.20,3     <   needs updating (port has 0.10.21,3)
gstreamer-plugins-wavpack-0.10.26,3  <   needs updating (port has 0.10.27,3)
gstreamer-plugins-x264-0.10.16_1,3  <   needs updating (port has 0.10.17,3)
gstreamer-plugins-xvid-0.10.20,3    <   needs updating (port has 0.10.21,3)
midori-0.3.0                        <   needs updating (port has 0.3.2)
pciids-20101124                     <   needs updating (port has 20110206)
py26-gstreamer-0.10.20              <   needs updating (port has 0.10.21)
И это только начало.

iZEN ★★★★★ ()

FreeBSD 8.2-RELEASE

Отличная пятничная новость!

pascal ★★★ ()

Обновил систему от 8.1-RELEASE-p2 через csup и.т.д Ceйчас обновляем приложения.

JJackFLASH ()

Меня скорость работы самой системы и приложений в FreeBSD бесит, FreeBSD тупой, жЫрный, неповоротливый тормоз, убунту и то лучше, я считаю что FreeBSDM must die!

anonymous ()
Ответ на: комментарий от babusha

И ты залез сюда лишь для того чтобы сообщить эту ПОТРЯСАЮЩУЮ новость? Мог придумать что-нибудь по-оригинальней?

JJackFLASH ()
Ответ на: комментарий от zgen

Работаю уже около трех лет, юзаю в качестве pptp терминатора около 4500 коннектов.. Одним словом БЗДЫ живут пока жив mpd и есть необходимость в ppp.. Во всем остальном убока.. особенно убога в плане дров на 1G-10G сетевые интерфейсы.. без лютого тюнинга(!!!!) всего***о.. Я могу еще долго расхваливать ее (БЗД) достоинства(!), но боюсь забанят..

Valor ()
Ответ на: комментарий от Valor

Расскажи, всетаки интересно, непреждевременно я ее похоронил, ато мучают сомнения.

babusha ()
Ответ на: комментарий от Komintern

> кто такой jackd? очередной велик типа пульсаудио...

нет, как раз пульсаудио это велик ждека ;)

fidaj ()

Скайп для нее уже сделали? А то вдруг с поцыками перетереть чего надо.

petyuna ()
Ответ на: комментарий от anonymous

Тормоз? При каком использовании? Да и жирной уж точно не назовёшь

unC0Rr ★★★★★ ()
Ответ на: комментарий от Valor

Например: в чем преимущества великой FreeBSD над другими гнулинпсами?

babusha ()
Ответ на: комментарий от petyuna

Вообще странно, что нет скайпа для бзди, ведь и то, и другое - говнецо одного порядка.

PayableOnDeath ()
Ответ на: комментарий от babusha

Хотел бы я послушать бывалых (овер всюжисть) БЗДшиков о том какие же киллерфичи делают БЗД Великой ОС.. Не правда, очень хочется, а то кроме jail и mpd что-то ничо в голову не приходит..

Valor ()
Ответ на: комментарий от unC0Rr

Я считаю что FreeBSD c уебантой даже сравнивать нельзя, FreeBSD тормозит при любой задаче, хорошо что в чистой консоли оперативку не хавает, FreeBSD вся нелогична, шлака, дженту лучше же, это очевидно.

anonymous ()
Ответ на: комментарий от Valor

Видел недавно статью невероятно старую, о каком то человеке который еще использовал FreeBSD 3* на компьютере с 64 мб оперативкой и рассказывал какой софт использовал и в чем преимущества перед божетсвенной 95.

babusha ()
Ответ на: комментарий от anonymous

> FreeBSD тупой, жЫрный, неповоротливый тормоз

OMFG! С каких пор? Либо давай пруф, либо ты - самый жЫрный, тупой, неповоротливый тролль.

Komintern ★★★★★ ()
Ответ на: комментарий от babusha

Не не не .. я про очевидное сравнение аля Линукс вс БСД.. на серверах.. какие именно задачи акромя тех что я озвучил выше БСД выполняет лучше нежели «подставь любой *nix в том числе Linux» ? Что побуждает людей вгонять на нее сервисы обслуживание которых на ней не шибко удобно, безопасно, небатхертно ?

Valor ()
Ответ на: комментарий от fidaj

komintern@kwcenter:~$ ps ax|grep pulse
2444 pts/2 S+ 0:00 grep pulse
komintern@kwcenter:~$ cat /etc/slackware-version
Slackware 13.1.0

внезапно =) нету в слаке пульсы из коробки.

Komintern ★★★★★ ()
Ответ на: комментарий от PayableOnDeath

> Вообще странно, что нет скайпа для бзди, ведь и то, и другое - говнецо одного порядка.

это вообще как? скайп проприетарен, и то что разработчики не сделали версию под фрю - не есть проблемой самой фри.

Komintern ★★★★★ ()
Ответ на: комментарий от anonymous

> FreeBSD тормозит при любой задаче

пруфы, пруфы товарищ давайте.

FreeBSD вся нелогична


но лишь для тех, у кого логика отсутствует в принципе

неужто все гентушники такие неграмотные?

Komintern ★★★★★ ()
Ответ на: комментарий от Valor

>Во всем остальном убока.. особенно убога в плане дров на 1G-10G сетевые интерфейсы.. без лютого тюнинга(!!!!) всего***о..

uname -a
???

iZEN ★★★★★ ()
Ответ на: комментарий от Valor

Не не не .. я про очевидное сравнение аля Линукс вс БСД..

Хочешь чтоб другие делали это для тебя?

JJackFLASH ()
Ответ на: комментарий от iZEN

Могу сделать только завтра, ибо дома лезть на сервера лень ибо мутарно..

Valor ()
Ответ на: комментарий от JJackFLASH

Да в том то и проблема что ссылку найти не могу, не помню где видел. :(

babusha ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.